<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN" "http://www.w3.org/TR/html4/loose.dtd"><html lang="en"><!--[if lt IE 7]><html lang="en" class="ie6"><![endif]--><!--[if IE 7]><html lang="en" class="ie7"><![endif]--><!--[if IE 8]><html lang="en" class="ie8"><![endif]--><!--[if IE 9]><html lang="en" class="ie9"><![endif]--><!--[if (gt IE 9)|!(IE)]><html lang="en"><![endif]--><head><META http-equiv="Content-Type" content="text/html; charset=utf-8"><!--Customized Stylesheet Includes - prehead--><!--Customized JS Includes - prehead--><script class="kxct" data-id="qv9k63u7s" data-timing="async" data-version="2.0" type="text/javascript">
            window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
            (function(){
                var k=document.createElement('script');k.type='text/javascript';k.async=true;
                var m,src=(m=location.href.match(/\bkxsrc=([^&]+)/))&&decodeURIComponent(m[1]);
                k.src = /^https?:\/\/([a-z0-9_\-\.]+\.)?krxd\.net(:\d{1,5})?\/controltag\//i.test(src) ? src : src === "disable" ? "" :
                    (location.protocol==="https:"?"https:":"http:")+"//cdn.krxd.net/controltag?confid=qv9k63u7s";
                var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
            }());
        </script><script class="kxint" type="text/javascript">
            
            window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
            (function(){
                function retrieve(n){
                    var m, k='kxfrankly_'+n,ls=(function(){
                        try{
                            return window.localStorage;
                        }catch(e){
                            return null;
                        }
                    })();
                    if (ls) {
                        return ls[k] || "";
                    } else if (navigator.cookieEnabled) {
                        m = document.cookie.match(k+'=([^;]*)');
                        return (m && unescape(m[1])) || "";
                    } else {
                        return '';
                    }
                }
                Krux.user = retrieve('user');
                Krux.segments = retrieve('segs') ? retrieve('segs').split(',') : [];
            })();
            
        </script><title>Wausau woman lands on list of potential girlfriends for Aaron Ro - WAOW - Newsline 9, Wausau News, Weather, Sports</title>
<meta name="ROBOTS" content="index,follow,noarchive"><meta name="date" content="2018/01/10"><meta name="owner" content="WAOW"><meta name="wn-version" content="ContainerE-Clip"><meta name="wn-build" content="7.4.5.11"><meta name="wn-base" content="IIS07"><meta name="wnreadableurl" content="wausau-woman-lands-on-list-of-potential-girlfriends-for-aaron-rodgers"><meta name="wnreadabledate" content="//"><meta property="og:title" content="Wausau woman lands on list of potential girlfriends for Aaron Rodgers"><meta property="og:type" content="article"><meta property="og:url" content="http://www.waow.com/clip/14040388/wausau-woman-lands-on-list-of-potential-girlfriends-for-aaron-rodgers"><meta property="og:image" content="http://WAOW.images.worldnow.com/images/15796153_G.jpg"><meta property="og:description" content=""><link rel="canonical" href="http://www.waow.com/clip/14040388/wausau-woman-lands-on-list-of-potential-girlfriends-for-aaron-rodgers"><meta name="twitter:creator" content="https://twitter.com/npacholke_waow"><meta name="twitter:card" content="summary"><meta name="twitter:title" content="Wausau woman lands on list of potential girlfriends for Aaron Rodgers"><meta name="twitter:description" content=""><meta name="twitter:image" content="http://WAOW.images.worldnow.com/images/15796153_G.jpg"><!--Customized Page Includes - Meta-->
<!--
                Page Include: META--><meta name='verify-v1' content='1bFofQ2Tm/D+KFhojAG05+4szUTj0sLgcQeWKOIpLR8=' /><meta property="fb:app_id" content="514665158628309"/> <meta name="google-site-verification" content="uEhdiL23lXB0LSsuxqwtYwtnGJAY8bo2AQ4xAVpUAK8" /><!--
                END Page Include: META-->

<link type="text/css" rel="stylesheet" media="all" href="http://content.worldnow.com/global/css/_pub/platform.min.css?ver=7.4.5.11_7.4.4-6">
<link type="text/css" rel="stylesheet" media="all" href="http://WAOW.images.worldnow.com/interface/css/container-e.css?ver=2018-01-10%2012%3A30%3A03_7.4.4-6">
<!--
            [if lt IE 6]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/iequirks.css?ver=7.4.5.11"><![endif]
        -->
<!--
            [if lt IE 7]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie6quirks.css?ver=7.4.5.11"><![endif]
        --><!--
            [if lt IE 10]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie9quirks.css?ver=7.4.5.11"><![endif]
        -->
<!--MENU INCLUDES--><style type="text/css">#menu1360 UL
                    , #menu1360 .wnHorizontal { background-color: #eaeaea; font-family: Arial; font-size: 11px; font-weight: 700; color: #ffffff; }
                #menu1360 A,
                    #menu1360 LI.wnOn .wnSublevel A,
                    #menu1360 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 A { font-family: Arial; font-size: 11px; font-weight: 700; color: #ffffff; }
                #menu1360 .wnHorizontal .wnDynamic .wnMenuTypeText
                        .wnLevel1 LI.wnHasSublevel .wnMiddle SPAN { padding-right: 15px; }
                #menu1360
                        .wnLevel1 LI.wnHasSublevel .wnMiddle SPAN { background: url('http://WAOW.images.worldnow.com/images/static/gfx/nav_tridown.gif') no-repeat 98% 50%; }
                #menu1360
                        .wnLevel1 LI.wnHasSublevel .wnLevel2 .wnMiddle SPAN { background: none; }
            #menu1360 UL LI.wnOn { background-color: #eaeaea; color: #1e4792; }
                    #menu1360 LI.wnOn A,
                        #menu1360 LI.wnOn .wnSublevel LI.wnOn A,
                        #menu1360 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 LI.wnOn A { color: #1e4792; }
                    #menu1360 .wnSublevel { background-color: #eaeaea; font-family: Arial; font-size: 11px; font-weight: 700; color: #000000; }
                #menu1360 LI.wnOn .wnSublevel A,
                    #menu1360 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 A { font-family: Arial; font-size: 11px; font-weight: 700; color: #000000; }
                #menu1360 .wnSublevel A { border : 1px #eaeaea solid; border-top: none; }
                        #menu1360 .wnSublevel .wnFirstNode { border-top : 1px #eaeaea solid; }
                        #menu1360 .wnHorizontal .wnDynamic .wnMenuTypeText .wnSublevel LI.wnHasSublevel A { padding-right: 9px; }
                #menu1360 .wnSublevel LI.wnHasSublevel A { background: url('http://WAOW.images.worldnow.com/images/static/gfx/nav_tri.gif') no-repeat 98% 50%; }
                #menu1360 .wnSublevel LI.wnHasSublevel .wnLevel3 A { background: none; }
            #menu1360 .wnSublevel LI.wnOn { background-color: #eaeaea;  }
                    #menu1360 .wnLeft { background: url('http://WAOW.images.worldnow.com/images/static/gfx/nav_left_off.gif') no-repeat left top; padding-left: 1px; }
                    #menu1360 LI.wnOn .wnLeft { background-image: url('http://WAOW.images.worldnow.com/images/static/gfx/nav_left_on.gif'); }
                #menu1360 .wnRight { background: url('http://WAOW.images.worldnow.com/images/static/gfx/nav_rt_off.gif') no-repeat right top; padding-right: 1px; }
                    #menu1360 LI.wnOn .wnRight { background-image: url('http://WAOW.images.worldnow.com/images/static/gfx/nav_rt_on.gif'); }
                #menu1360 .wnRight .wnMiddle { background: url('http://WAOW.images.worldnow.com/images/static/gfx/nav_bg_off.gif') repeat-x; }
                    #menu1360 LI.wnOn .wnMiddle { background-image: url('http://WAOW.images.worldnow.com/images/static/gfx/nav_bg_on.gif'); }
                
</style>

<!--END MENU INCLUDES-->
<script type="text/javascript">
            var wng_pageInfo = {
            affiliateName : 'WAOW',
            affiliateId : '727',
            baseUrl : 'www.waow.com',
            includesDomain : 'http://content.worldnow.com',
            includesVersion : '7.4.4-6',
            videoHelpPage : '/global/story.asp?s=1343812&displayHelp=true',
            videoHelpPageMac : '/global/Story.asp?s=2918340&displayHelp=true',
            social : {mdPartnerID : '47',mdPartnerDomain : 'http://dub.waow.com'},
            registrationId : '557033',
            registrationURL:'registration',
            readableURLenabled: 'True',
            imageDomain : 'http://WAOW.images.worldnow.com'
            };
            
wng_pageInfo.body = {};
wng_pageInfo.taxonomy = {};
wng_pageInfo.build='7.4.5.11';
wng_pageInfo.template='ContainerE-Clip';
wng_pageInfo.isPreviewSite=false;
wng_pageInfo.disableSecurityWarning=true;
wng_pageInfo.containerType='V';
wng_pageInfo.ownerAffiliateName='WAOW';
wng_pageInfo.ownerAffiliateId=parseInt('727',10);
wng_pageInfo.containerId=parseInt('14040388',10);
wng_pageInfo.containerType='V';
wng_pageInfo.containerClass='clip';
wng_pageInfo.contentClassification='News';
wng_pageInfo.userId=parseInt('',10);
wng_pageInfo.permaLink='/Clip/14040388/wausau-woman-lands-on-list-of-potential-girlfriends-for-aaron-rodgers';
wng_pageInfo.content_authors='';
wng_pageInfo.headline='Wausau woman lands on list of potential girlfriends for Aaron Rodgers';
wng_pageInfo.pageTitle='Wausau woman lands on list of potential girlfriends for Aaron Ro - WAOW - Newsline 9, Wausau News, Weather, Sports';
wng_pageInfo.pageTitleTag='WAOW - Newsline 9, Wausau News, Weather, Sports';
wng_pageInfo.pageTitleTagAs='Suffix';
wng_pageInfo.body._id='WNAffWAOW';
wng_pageInfo.body._class='wnContainerType-clip wnCenterAlignment';
wng_pageInfo.isMobile=false;
wng_pageInfo.taxonomy.level1='';
wng_pageInfo.taxonomy.level2='';
wng_pageInfo.taxonomy.level3='';
wng_pageInfo.simpleResponsiveBranding=false;
wng_pageInfo.buildInfo = wng_pageInfo.build.match(/[0-9]+/g) || [0,0,'local'];
</script>
<script>
        var wng_pageInfo = window.wng_pageInfo || {};
        wng_pageInfo.ads = {};
        wng_pageInfo.ads["1"]={id:"1",wnsz:"1",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WAOW'},width:468,height:60,wncc:"News",parent:"WNAd1",type:"dom",realvu:"",application:"banner"};
wng_pageInfo.ads["30"]={id:"30",wnsz:"30",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'async',aff:'WAOW'},width:10,height:10,wncc:"News",parent:"WNAd30",type:"async",realvu:"",application:"video"};
wng_pageInfo.ads["31"]={id:"31",wnsz:"31",ownerinfo:{oldformat:1,owner:'nat',split:'30',type:'async',aff:'WAOW'},width:11,height:11,wncc:"News",parent:"WNAd31",type:"async",realvu:"",application:"video"};
wng_pageInfo.ads["41"]={id:"41",wnsz:"41",ownerinfo:{oldformat:1,owner:'nat',split:'50',type:'dom',aff:'WAOW'},width:728,height:90,wncc:"News",parent:"WNAd41",type:"dom",realvu:"",application:"banner"};
wng_pageInfo.ads["43"]={id:"43",wnsz:"43",ownerinfo:{oldformat:1,owner:'nat',split:'50',type:'dom',aff:'WAOW'},width:300,height:250,wncc:"News",parent:"WNAd43",type:"dom",realvu:"",application:"banner"};
wng_pageInfo.adsettings={disableInitialLoad:true};</script>
<script type="text/javascript" src="http://WAOW.images.worldnow.com/interface/js/wnaffiliateconfig.js?ver=2018-01-10%2012%3A30%3A03_7.4.4-6"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/WAOW.config.js?ver=7.4.5.11_7.4.4-6"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/platform.min.js?ver=7.4.5.11_7.4.4-6"></script>
<!--Ad sense not required CURRENT--><script type="text/javascript">
            if(Worldnow.EventMan){Worldnow.EventMan.event('head-javascript-done');}
        </script><!--
                Page Include: HEAD--><script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script><script type="text/javascript" src="http://ftpcontent.worldnow.com/revenue/js/storyzoom/storyzoom-complete.js"></script><link rel="stylesheet" type="text/css" href="http://ftpcontent.worldnow.com/revenue/js/storyzoom/storyzoom-complete.css" /><!--
                END Page Include: HEAD-->
<!--Customized Page Includes - Head--><link type="text/css" rel="stylesheet" href="http://fonts.googleapis.com/css?family=Roboto:400,700|Roboto+Condensed:400,700"><link type="text/css" rel="stylesheet" href="http://ftpcontent.worldnow.com/professionalservices/clients/quincy/custom-master.css"><link type="text/css" rel="stylesheet" href="http://ftpcontent.worldnow.com/professionalservices/clients/quincy/waow/custom.css"><script src="//acdn.adnxs.com/prebid/c/7045/pb.js"></script><script src="http://ftpcontent.worldnow.com/professionalservices/clients/quincy/custom-master.js"></script><script src="http://ftpcontent.worldnow.com/professionalservices/clients/quincy/waow/custom.js"></script></head><body id="WNAffWAOW" class="wnContainerType-clip wnCenterAlignment clip"><!--Google Tag Manager - Analytics Key available for GTM implementation-->
<script>var globalSharedAnalyticsData = { dma: '106', group: 'Quincy' }; (function(){ franklyDataLayer = window.franklyDataLayer || []; var w = window.Worldnow || {}, b = w.Beacon || null; if(b) { franklyDataLayer.push(b.get('page',{ "ua_id":'UA-82494642-87' ,"dma":globalSharedAnalyticsData.dma ,"group":globalSharedAnalyticsData.group})); } }());</script>
<!--Google Tag Manager--><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WV2QLD" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','franklyDataLayer','GTM-WV2QLD');</script><!--End Google Tag Manager-->
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-page',b.get('page')); })(window.Worldnow || {}); (function(w){ var e = w.EventMan || null; if(e) {e.event('bodystart');} })(window.Worldnow || {});</script>
<div id="WNHeaderScripts"></div><div id="WNHeader"><div id="WNAd41" class="wnad wnad41">
<script>wnad_41.load();</script></div>
<!--END wnAdSize-->
<h1>Wausau woman lands on list of potential girlfriends for Aaron Ro - WAOW - Newsline 9, Wausau News, Weather, Sports</h1><div class="wnContainerMemberSearch" id="WNContainerMemberSearch-headertop"><div class="wnMemberCenter wnMemberCenter-left wnMemberCenter-loggedOut" id="WNMemberCenter-headertop" refresh="1"><strong>Member Center:</strong><ul><li class="wnMemberOption-accountCreate wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('create')">Create Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logIn wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('login')">Log In</a><span class="wnSeparator"></span></li><li class="wnMemberOption-accountManage wnMemberType-user"><a href="javascript: WNMemberCenterManager.gotoLoginLink()">Manage Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logOut wnMemberType-user"><a href="javascript:WNMemberCenterManager.gotoLoginLink('logout')">Log Out</a><span class="wnSeparator"></span></li></ul></div>
<!--END wnMemberCenter-->
<div class="wnSearchBox wnSearchBox-right" id="WNSearchBox-headertop"><form method="get" onsubmit="return wnValidateSearchTerm(this,0)" action="/search"><input type="radio" name="vendor" value="ez" id="WNSearchBox-headertop-ez" class="wnVendorChoice" checked><label for="WNSearchBox-headertop-ez">SITE SEARCH</label><input type="radio" name="vendor" value="google_cs" id="WNSearchBox-headertop-google_cs" class="wnVendorChoice"><label for="WNSearchBox-headertop-google_cs">WEB SEARCH BY <img src='http://images.worldnow.com/global/images/google/google-logo.gif' alt='Google' class='wnSearchBoxLabelImg-google'></label><input type="text" class="wnQueryText" name="qu" size="20" value=""><input type="submit" class="wnSubmit" value="Go"></form></div><!--END wnSearchBox-->
</div><!--END wnContainerMemberSearch-->
<div id="WNBranding"><img id="WNBrandingImage" usemap="#wnBrandingMap" alt="" border="0" src="http://WAOW.images.worldnow.com/images/static/hdr/hdr_branding.jpg"><map name="wnBrandingMap"><area shape="rect" coords="0,0,980,1000" target="_top" href="/"></map><img id="WNPrintBrandingImage" style="display:none;" border="0" width="607" height="37" src="http://WAOW.images.worldnow.com/images/static/hdr/hdr_607x37.gif"></div><!--END WNBranding--></div><!--END WNHeader--><div id="WNColsAll" class="columnsall wnColConfig"><div id="WNMenuCol1">
<!--MENU START-->
<div id="menu1360" class="wnMainMenu"><div class="wnHorizontal"><div class="wnDynamic"><div class="wnMenuTypeText"><ul class="wnLevel1" id="submenu1360"><li class="wnFirstNode" id="menu1360_1-C123741"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/">HOME</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu1360_1-C123741"><li class="wnFirstNode" id="menu1360_1_1-C120376"><span><a href="/category/120376/lifestyle">Lifestyle</a></span></li><li class="" id="menu1360_1_2-L551829"><span><a href="http://waow.tributes.com/">Obituaries</a></span></li><li class="" id="menu1360_1_3-C136204"><span><a href="/category/136204/newsteam">NewsTeam</a></span></li><li class="" id="menu1360_1_4-C220557"><span><a href="/category/220557/waow-jobs">WAOW Jobs</a></span></li><li class="" id="menu1360_1_5-C266693"><span><a href="/category/266693/advertise-with-us">Advertise With Us</a></span></li><li class="" id="menu1360_1_6-S8372403"><span><a href="/story/8372403/contact-us-waow">Contact WAOW</a></span></li><li class="" id="menu1360_1_7-L795714"><span><a href="https://quincify.com/">Quincify Digital Advertising</a></span></li><li class="" id="menu1360_1_8-L481843"><span><a href="https://xprspay.ipayxepay.net/xprspay/qmi/index.jsp">Advertiser Services</a></span></li></ul></li><li class="" id="menu1360_2-C123744"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/123744/news">NEWS</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu1360_2-C123744"><li class="wnFirstNode" id="menu1360_2_1-C136015"><span><a href="/category/136015/northwoods-34">Northwoods</a></span></li><li class="" id="menu1360_2_2-C136178"><span><a href="/category/136178/wake-up">WAKE UP</a></span></li><li class="" id="menu1360_2_3-C195504"><span><a href="/category/195504/outdoors">OUTDOORS</a></span></li><li class="" id="menu1360_2_4-C318087"><span><a href="/category/318087/central-wisconsin-news">Central Wisconsin News</a></span></li><li class="" id="menu1360_2_5-C318089"><span><a href="/category/318089/state">State</a></span></li><li class="" id="menu1360_2_6-C136175"><span><a href="/category/136175/politics">Politics</a></span></li><li class="" id="menu1360_2_7-C163781"><span><a href="/category/163781/crimestoppers">Crimestoppers</a></span></li><li class="" id="menu1360_2_8-C203801"><span><a href="/category/203801/crime-files">Crime Files</a></span></li><li class="" id="menu1360_2_9-C197663"><span><a href="/category/197663/trending-topics">Water Cooler</a></span></li><li class="" id="menu1360_2_10-C226613"><span><a href="/category/226613/international">International</a></span></li><li class="" id="menu1360_2_11-C195690"><span><a href="/category/195690/wake-up-wisconsin-weekend">Wake Up Wisconsin Weekend</a></span></li></ul></li><li class="" id="menu1360_3-C123742"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/weather">WEATHER</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu1360_3-C123742"><li class="wnFirstNode" id="menu1360_3_1-C162028"><span><a href="/category/162028/interactive-radar">iTrack Interactive Radar</a></span></li><li class="" id="menu1360_3_2-C328089"><span><a href="/category/328089/slideshow-2017-best-of-weather-photos">SLIDESHOW: 2017 Best of Weather Photos</a></span></li><li class="" id="menu1360_3_3-C136177"><span><a href="/category/136177/closings">School closings, delays &amp; cancellations</a></span></li><li class="" id="menu1360_3_4-C253577"><span><a href="/category/253577/stormtrack9-weather-app">StormTrack9 Weather App</a></span></li><li class="" id="menu1360_3_5-C319947"><span><a href="/category/319947/turkey-trot-forecast">Turkey Trot Forecast</a></span></li><li class="" id="menu1360_3_6-L368120"><span><a href="javascript:OpenWin('http://addins.waow.com/blogs/weather/||height=700,width=1024,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">Weather Blog</a></span></li></ul></li><li class="" id="menu1360_4-C123745"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/123745/sports">SPORTS</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu1360_4-C123745"><li class="wnFirstNode" id="menu1360_4_1-C222339"><span><a href="/category/222339/brewers">Brewers</a></span></li><li class="" id="menu1360_4_2-C281139"><span><a href="/category/281139/on-wisconsin">On Wisconsin!</a></span></li><li class="" id="menu1360_4_3-C286823"><span><a href="/category/286823/newsline-9-power-9">Newsline 9 Sports Power 9</a></span></li><li class="" id="menu1360_4_4-C136729"><span><a href="/category/136729/scoreboard">Scoreboard</a></span></li><li class="" id="menu1360_4_5-C137765"><span><a href="/category/137765/pack-attack">Pack Attack</a></span></li><li class="" id="menu1360_4_6-C219103"><span><a href="/category/219103/green-bay-packers">Packers</a></span></li><li class="" id="menu1360_4_7-C175569"><span><a href="/category/175569/sports-express">Sports Express</a></span></li><li class="" id="menu1360_4_8-C245730"><span><a href="/category/245730/wiaa-magic-of-march">WIAA</a></span></li></ul></li><li class="" id="menu1360_5-C123746"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/123746/community">THINGS TO DO</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu1360_5-C123746"><li class="wnFirstNode" id="menu1360_5_1-L574640"><span><a href="http://www.waow.com/category/123746/community">Community Calendar</a></span></li><li class="" id="menu1360_5_2-L754927"><span><a href="http://connect.waow.com/">Share photos &amp; videos</a></span></li><li class="" id="menu1360_5_3-C137539"><span><a href="/category/137539/gas-buddy">Gas Buddy</a></span></li><li class="" id="menu1360_5_4-C177808"><span><a href="/category/177808/jefferson-awards">Jefferson Awards</a></span></li></ul></li><li class="" id="menu1360_6-C135525"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/135525/video">VIDEO</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu1360_6-C135525"><li class="wnFirstNode" id="menu1360_6_1-C210766"><span><a href="/category/210766/live-video">WAOW.com LIVE</a></span></li><li class="" id="menu1360_6_2-L532260"><span><a href="javascript:OpenWin('http://abc.go.com/watch||height=600,width=600,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">ABC Video Player</a></span></li></ul></li><li class="" id="menu1360_7-C135917"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/135917/whats-on">WHAT'S ON</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu1360_7-C135917"><li class="wnFirstNode" id="menu1360_7_1-L532260"><span><a href="javascript:OpenWin('http://abc.go.com/watch||height=600,width=600,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">ABC Video Player</a></span></li><li class="" id="menu1360_7_2-L725130"><span><a href="javascript:OpenWin('http://discoverwisconsin.com/||height=,width=,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">Discover Wisconsin</a></span></li><li class="" id="menu1360_7_3-L514207"><span><a href="http://yourcwtv.com/partners/wausau/schedule.php">CW</a></span></li></ul></li></ul><div class="wnClearMenu" id="clearmenu1360"></div></div></div></div><div id="spacermenu1360" class="wnMenuSpacer"></div></div><script type="text/javascript">
            if (window.wnMenuSetup) {
            wnMenuSetup('menu1360', 
            { alignment : '', timeoutDuration : '', highlightActiveNodes : false, level1ArrowPadding : '15', levelBorderWidths : { level1 : { top : '0' , right : '0' , bottom : '0' , left : '0' } , level2 : { top : '1' , right : '1' , bottom : '1' , left : '1' } }, cornerGraphics : { left : ['http://WAOW.images.worldnow.com/images/static/gfx/nav_left_off.gif', 'http://WAOW.images.worldnow.com/images/static/gfx/nav_left_on.gif'] , right: ['http://WAOW.images.worldnow.com/images/static/gfx/nav_rt_off.gif', 'http://WAOW.images.worldnow.com/images/static/gfx/nav_rt_on.gif'] } }
        );
            }
        </script>
<!--MENU END-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNMenuCol1done');</script>
<!--END WNMenuCol1-->
<div id="WNCols234-5" class="columns wnColConfig"><div class="debug hide" data-debug="Display Size 23 attempting to load..."></div><div class="debug hide" data-debug="Display Size 40 attempting to load..."></div><div id="WNCols23-4" class="wnColConfig4"><div class="debug hide" data-debug="Display Size 33 attempting to load..."></div><div id="WNCol23" class="wnColConfig columns col2 col3"><div id="WNCol23Top"><div class="debug hide" data-debug="Display Size 29 attempting to load..."></div></div><!--END WNCol23Top-->
<div id="WNContainerVideo" class="wnBlock videocontainer"><div class="wnGroup clip-info"><div class="wnItem clip-headline"><!--Clip Headline--><div id="wnClipHeadline"><h3>Wausau woman lands on list of potential girlfriends for Aaron Rodgers</h3></div></div><div class="wnItem clip-header"></div><div class="wnItem videoplayer"><!--Video player--><div class="wnVideoCanvasContainer" id="wnVideoCanvasContainer1" style="width:640px;height:360px;overflow:hidden;position:relative;"><div id="wnVideoCanvas1" style="position: absolute; top: 0px;"></div></div><script type="text/javascript">
            var widgetVideoCanvasCP = new WNVideoWidget("WNVideoCanvas2", "wnVideoCanvas1", "Main");
            widgetVideoCanvasCP.SetWidth("640");
            widgetVideoCanvasCP.SetHeight("360");
            widgetVideoCanvasCP.SetSkin(CANVAS_SKINS.flat.silver);
            widgetVideoCanvasCP.SetVariable("clipId", "14040388");
            widgetVideoCanvasCP.SetVariable("transportShareButtons", "cc");
            widgetVideoCanvasCP.SetVariable("controlsType", "fixed");
            widgetVideoCanvasCP.SetVariable("overlayShareButtons", "email,link,share");
            
            try {
                if(wn.video.site.enableclippageautoplay) {
                    widgetVideoCanvasCP.SetVariable('isAutoStart', 'true');
                }
            }
            catch(e) {}

            widgetVideoCanvasCP.RenderWidget();
        </script></div><div class="wnItem clip-metadata"><div class="clip-byline-details"><!--Clip Byline--><div class="addthis-tool"><ul id="WNStoryUtils"><li class="wnSUAddThis"></li></ul><!--END WNStoryUtils-->
</div><div class="timestamp"></div><div id="WNVideoByline" class="bylines wn-row"><div class="byline wn-row"><span class="author">By Neena Pacholke, Multimedia Journalist</span><div class="simple"><span class="bio item"><a target="_blank" title="" href="http://npacholke@waow.com">Bio</a></span><span class="email item"><a target="_self" title="" href="mailto:npacholke@waow.com?body=http://www.waow.com/Clip/14040388/wausau-woman-lands-on-list-of-potential-girlfriends-for-aaron-rodgers">Email</a></span></div><div class="wn-anchor"><a href="#" class="connect">Connect</a><div class="connect off"><div class="bio item"><a target="_blank" title="" href="http://npacholke@waow.com">Biography</a></div><div class="email item"><a target="_self" title="" href="mailto:npacholke@waow.com?body=http://www.waow.com/Clip/14040388/wausau-woman-lands-on-list-of-potential-girlfriends-for-aaron-rodgers">npacholke@waow.com</a></div><!--No UI for social network node: EMAILADDRESS. Value: npacholke@waow.com.--><div class="twitter item"><a class="twitter-follow-button" data-show-count="false" data-lang="en" data-show-screen-name="false" href="https://twitter.com/npacholke_waow">Follow @npacholke_waow</a></div></div></div></div></div></div><div class="clip-summary-details"><!--Clip Summary--><span></span></div></div><div class="wnItem clip-ad"><div id="WNAd1" class="wnad wnad1">
<script>wnad_1.load();</script></div>
<!--END wnAdSize-->
</div><div class="wnItem clip-comments"><!--Clip Comments--><div id="wnSocialToolsSection"><div id="WNMobdub"></div></div></div><div class="wnItem clip-gallery"><!--Video Gallery 1--><div id="wnVideoGalleryContainer11" style="width:640px;height:360px;overflow:hidden;position:relative;"><div id="wnVideoGallery11" style="position: absolute; top: 0px;"></div></div><script type="text/javascript">
            var WNVideoGalleryG1 = new WNVideoWidget("WNGallery", "wnVideoGallery11", "Main");
            
            WNVideoGalleryG1.SetVariable("rows", "3");
            WNVideoGalleryG1.SetVariable("columns", "2");
            WNVideoGalleryG1.SetStylePackage("flatlight");
            WNVideoGalleryG1.SetVariable("showTooltip", "true");
            WNVideoGalleryG1.SetWidth("640");
            WNVideoGalleryG1.SetHeight("360");
            WNVideoGalleryG1.RenderWidget();
        </script></div></div></div><!--END WNContainerVideo-->
<div id="WNCol23Bottom"><div class="debug hide" data-debug="Display Size 31 attempting to load..."></div></div><!--END WNCol23Bottom-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol23done');</script>
<!--END WNCol23-->
<div id="WNCol4" class="column col4"><div class="debug hide" data-debug="Display Size 76 attempting to load..."></div><div id="WNAd43" class="wnad wnad43">
<script>wnad_43.load();</script></div>
<!--END wnAdSize-->
<!--Video Gallery 2--><div class="debug hide" data-debug="Display Size 62 attempting to load..."></div><div class="debug hide" data-debug="Display Size 64 attempting to load..."></div><div class="debug hide" data-debug="Display Size 66 attempting to load..."></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol4done');</script>
<!--END WNCol4-->
<div class="debug hide" data-debug="Display Size 35 attempting to load..."></div><div class="wnClearLeft"></div></div><!--END WNCols23-4--></div><!--END WNCols234-5-->
</div><!--END WNColsAll-->
<div id="WNFooter"><div id="WNCopyrightAlignment"><div id="WNCopyright"><table border="0" cellpadding="0" cellspacing="0"><tr><td style="vertical-align:top;"><a href="http://www.franklyinc.com" target="_blank"><img class="wnFooter" src="http://WAOW.images.worldnow.com/images/static/container-e/wn_powerby.gif" alt="Powered by Frankly" border="0"><img style="display:none;" class="wnFooter printable" src="http://images.worldnow.com/global/images/static/container-e/wn_powerby_printable.gif" alt="Powered by WorldNow" border="0"></a></td><td style="vertical-align:middle;"><div class="wnCopyrightText"><div class="footer-top clearfix">
	<div class="footer-search clearfix">
		<div class="footer-search-text">Can't Find Something?</div>
		<div class="footer-search-box">
			<form action="/search" method="get" onsubmit="return wnValidateSearchTerm(this, 0)">
	        	<input type="hidden" name="vendor" value="ez">
	        	<input class="footer-textbox" type="text" name="qu" value="" placeholder="Search">
	       		<input class="footer-submit" type="submit" value="Go">
	    	</form>
    	</div>
	</div>
	<div class="station-logo"></div>
	<div class="station-info">
        <p class='address'><strong>WAOW</strong><br />
         	1908 Grand Avenue, Wausau, WI 54403<br />
        	News Tips: <a href="mailto:news@waow.com">news@waow.com</a> or 715-842-9293<br />
         	         	<div>
	         	<a class="info" href="http://www.waow.com/category/220557/waow-jobs">Careers</a>
	         	<a class="info" href="http://www.waow.com/link/781958/advertise-with-waow/">Advertise with us</a>
         		<a class="info" href="https://xprspay.ipayxepay.net/xprspay/qmi/index.jsp">Advertiser Services </a>
		</div>
         	<div>
	         	<a class="info" target="_blank" href="https://publicfiles.fcc.gov/tv-profile/waow">FCC Public File</a>
	         	<a class="info" target="_blank" href="http://www.waow.com/link/739890/eeo-report">EEO Report</a>
	         	<a class="info" href="http://www.waow.com/story/35022953/2017/03/29/waow-wmow-wyow-closed-captioning-contact">Closed Captioning Contact</a>
         	</div> 
         	      	        	
        </p>
	</div>
</div>
<div class="footer-middle clearfix"></div>
<div class="footer-bottom clearfix">
	<div class="inner">
		<div class="copyrightText">
			<a id="wnLogo" href="http://www.worldnow.com"><img src="http://ftpcontent.worldnow.com/wncorp/logos/worldnow_white.png" id="wn"></a>
	    	<div class="text">
				All content &copy; Copyright 2000 - 2018 WAOW Television. All Rights Reserved. For more information on this site, please read our <a href="/story/15534331/privacy-policy">Privacy Policy</a>, <a href="/story/15534195/terms-of-service">Terms of Service</a>, and <a class="adchoice" href="//www.aboutads.info/choices" target="policy">Ad Choices</a>.
	    	</div>
	    	<div class="clear"></div>       
		</div>
	</div>
</div></div></td></tr></table></div><div class="wnClear"></div></div><div class="wnClear"></div><!--END WNCopyright--></div><div id="WNFooterScripts"></div><!--END WNFooter-->
<!--
                Page Include: BODY--><!--
                END Page Include: BODY-->
<!--Customized Page Includes - Body-->
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-body',b.get('page')); })(window.Worldnow || {});</script>
<script type="text/javascript">
                    if(Worldnow.EventMan){Worldnow.EventMan.event('bodydone');}
                </script></body></html>