<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN" "http://www.w3.org/TR/html4/loose.dtd"><html lang="en"><!--[if lt IE 7]><html lang="en" class="ie6"><![endif]--><!--[if IE 7]><html lang="en" class="ie7"><![endif]--><!--[if IE 8]><html lang="en" class="ie8"><![endif]--><!--[if IE 9]><html lang="en" class="ie9"><![endif]--><!--[if (gt IE 9)|!(IE)]><html lang="en"><![endif]--><head><META http-equiv="Content-Type" content="text/html; charset=utf-8"><!--Customized Stylesheet Includes - prehead--><!--Customized JS Includes - prehead--><script class="kxct" data-id="qv9k63u7s" data-timing="async" data-version="2.0" type="text/javascript">
            window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
            (function(){
                var k=document.createElement('script');k.type='text/javascript';k.async=true;
                var m,src=(m=location.href.match(/\bkxsrc=([^&]+)/))&&decodeURIComponent(m[1]);
                k.src = /^https?:\/\/([a-z0-9_\-\.]+\.)?krxd\.net(:\d{1,5})?\/controltag\//i.test(src) ? src : src === "disable" ? "" :
                    (location.protocol==="https:"?"https:":"http:")+"//cdn.krxd.net/controltag?confid=qv9k63u7s";
                var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
            }());
        </script><script class="kxint" type="text/javascript">
            
            window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
            (function(){
                function retrieve(n){
                    var m, k='kxfrankly_'+n,ls=(function(){
                        try{
                            return window.localStorage;
                        }catch(e){
                            return null;
                        }
                    })();
                    if (ls) {
                        return ls[k] || "";
                    } else if (navigator.cookieEnabled) {
                        m = document.cookie.match(k+'=([^;]*)');
                        return (m && unescape(m[1])) || "";
                    } else {
                        return '';
                    }
                }
                Krux.user = retrieve('user');
                Krux.segments = retrieve('segs') ? retrieve('segs').split(',') : [];
            })();
            
        </script><title>Wausau Riverwolves excited about the impact they can make in ina - WAOW - Newsline 9, Wausau News, Weather, Sports</title>
<meta name="Description" content="Labor Day weekend marks the beginning of a new era of hockey in town for the Wausau Riverwolves. "><meta name="KEYWORDS" content="juniorhockey,wausauriverwolves,marathonpark,wausauwest,NA3HL"><meta name="news_keywords" content="juniorhockey,wausauriverwolves,marathonpark,wausauwest,NA3HL"><meta name="ROBOTS" content="index,follow,noarchive"><meta name="date" content="2017/07/07"><meta name="owner" content="WAOW"><meta name="wn-version" content="ContainerE-Story"><meta name="wn-build" content="release-VIDEO-577-Pagination.6"><meta name="wn-base" content="IIS28"><meta name="wnreadableurl" content="wausau-riverwolves-excited-about-the-impact-they-can-make-in-inaugural-season"><meta name="wnreadabledate" content="2017/07/07"><meta property="og:title" content="Wausau Riverwolves excited about the impact they can make in inaugural season"><meta property="og:type" content="article"><meta property="og:url" content="http://www.waow.com/story/35837366/2017/07/Friday/wausau-riverwolves-excited-about-the-impact-they-can-make-in-inaugural-season"><meta property="og:image" content="http://WAOW.images.worldnow.com/images/14330885_G.png"><meta property="og:description" content="Labor Day weekend marks the beginning of a new era of hockey in town for the Wausau Riverwolves. "><link rel="canonical" href="http://www.waow.com/story/35837366/2017/07/Friday/wausau-riverwolves-excited-about-the-impact-they-can-make-in-inaugural-season"><meta name="author" content="Morey Hershgordon"><meta name="twitter:card" content="summary"><meta name="twitter:title" content="Wausau Riverwolves excited about the impact they can make in inaugural season"><meta name="twitter:description" content="Labor Day weekend marks the beginning of a new era of hockey in town for the Wausau Riverwolves. "><meta name="twitter:image" content="http://WAOW.images.worldnow.com/images/14330885_G.png"><!--Customized Page Includes - Meta-->
<!--
                Page Include: META--><meta name='verify-v1' content='1bFofQ2Tm/D+KFhojAG05+4szUTj0sLgcQeWKOIpLR8=' /><meta property="fb:app_id" content="514665158628309"/> <meta name="google-site-verification" content="uEhdiL23lXB0LSsuxqwtYwtnGJAY8bo2AQ4xAVpUAK8" /><!--
                END Page Include: META-->

<link type="text/css" rel="stylesheet" media="all" href="http://content.worldnow.com/global/css/_pub/platform.min.css?ver=release-VIDEO-577-Pagination.6_7.3.9.93">
<link type="text/css" rel="stylesheet" media="all" href="http://WAOW.images.worldnow.com/interface/css/container-e.css?ver=2017-06-05%2011%3A57%3A45_7.3.9.93">

<link rel="stylesheet" media="print" href="http://content.worldnow.com/global/css/_pub/print/story.css?ver=7.3.9.93_release-VIDEO-577-Pagination.6" type="text/css"><!--
            [if lt IE 6]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/iequirks.css?ver=release-VIDEO-577-Pagination.6"><![endif]
        -->
<!--
            [if lt IE 7]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie6quirks.css?ver=release-VIDEO-577-Pagination.6"><![endif]
        --><!--
            [if lt IE 10]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie9quirks.css?ver=release-VIDEO-577-Pagination.6"><![endif]
        -->
<!--MENU INCLUDES--><style type="text/css">#menu1360 UL
                    , #menu1360 .wnHorizontal { background-color: #eaeaea; font-family: Arial; font-size: 11px; font-weight: 700; color: #ffffff; }
                #menu1360 A,
                    #menu1360 LI.wnOn .wnSublevel A,
                    #menu1360 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 A { font-family: Arial; font-size: 11px; font-weight: 700; color: #ffffff; }
                #menu1360 .wnHorizontal .wnDynamic .wnMenuTypeText
                        .wnLevel1 LI.wnHasSublevel .wnMiddle SPAN { padding-right: 15px; }
                #menu1360
                        .wnLevel1 LI.wnHasSublevel .wnMiddle SPAN { background: url('http://WAOW.images.worldnow.com/images/static/gfx/nav_tridown.gif') no-repeat 98% 50%; }
                #menu1360
                        .wnLevel1 LI.wnHasSublevel .wnLevel2 .wnMiddle SPAN { background: none; }
            #menu1360 UL LI.wnOn { background-color: #eaeaea; color: #1e4792; }
                    #menu1360 LI.wnOn A,
                        #menu1360 LI.wnOn .wnSublevel LI.wnOn A,
                        #menu1360 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 LI.wnOn A { color: #1e4792; }
                    #menu1360 .wnSublevel { background-color: #eaeaea; font-family: Arial; font-size: 11px; font-weight: 700; color: #000000; }
                #menu1360 LI.wnOn .wnSublevel A,
                    #menu1360 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 A { font-family: Arial; font-size: 11px; font-weight: 700; color: #000000; }
                #menu1360 .wnSublevel A { border : 1px #eaeaea solid; border-top: none; }
                        #menu1360 .wnSublevel .wnFirstNode { border-top : 1px #eaeaea solid; }
                        #menu1360 .wnHorizontal .wnDynamic .wnMenuTypeText .wnSublevel LI.wnHasSublevel A { padding-right: 9px; }
                #menu1360 .wnSublevel LI.wnHasSublevel A { background: url('http://WAOW.images.worldnow.com/images/static/gfx/nav_tri.gif') no-repeat 98% 50%; }
                #menu1360 .wnSublevel LI.wnHasSublevel .wnLevel3 A { background: none; }
            #menu1360 .wnSublevel LI.wnOn { background-color: #eaeaea;  }
                    #menu1360 .wnLeft { background: url('http://WAOW.images.worldnow.com/images/static/gfx/nav_left_off.gif') no-repeat left top; padding-left: 1px; }
                    #menu1360 LI.wnOn .wnLeft { background-image: url('http://WAOW.images.worldnow.com/images/static/gfx/nav_left_on.gif'); }
                #menu1360 .wnRight { background: url('http://WAOW.images.worldnow.com/images/static/gfx/nav_rt_off.gif') no-repeat right top; padding-right: 1px; }
                    #menu1360 LI.wnOn .wnRight { background-image: url('http://WAOW.images.worldnow.com/images/static/gfx/nav_rt_on.gif'); }
                #menu1360 .wnRight .wnMiddle { background: url('http://WAOW.images.worldnow.com/images/static/gfx/nav_bg_off.gif') repeat-x; }
                    #menu1360 LI.wnOn .wnMiddle { background-image: url('http://WAOW.images.worldnow.com/images/static/gfx/nav_bg_on.gif'); }
                
</style>

<!--END MENU INCLUDES-->
<script type="text/javascript">
            var wng_pageInfo = {
            affiliateName : 'WAOW',
            affiliateId : '727',
            baseUrl : 'www.waow.com',
            includesDomain : 'http://content.worldnow.com',
            includesVersion : '7.3.9.93',
            videoHelpPage : '/global/story.asp?s=1343812&displayHelp=true',
            videoHelpPageMac : '/global/Story.asp?s=2918340&displayHelp=true',
            social : {mdPartnerID : '47',mdPartnerDomain : 'http://dub.waow.com'},
            registrationId : '557033',
            registrationURL:'registration',
            readableURLenabled: 'True',
            imageDomain : 'http://WAOW.images.worldnow.com'
            };
            
wng_pageInfo.body = {};
wng_pageInfo.taxonomy = {};
wng_pageInfo.build='release-VIDEO-577-Pagination.6';
wng_pageInfo.template='ContainerE-Story';
wng_pageInfo.isPreviewSite=false;
wng_pageInfo.containerType='S';
wng_pageInfo.ownerAffiliateName='WAOW';
wng_pageInfo.ownerAffiliateId=parseInt('727',10);
wng_pageInfo.containerId=parseInt('35837366',10);
wng_pageInfo.containerType='S';
wng_pageInfo.containerClass='story';
wng_pageInfo.contentClassification='Sport';
wng_pageInfo.userId=parseInt('',10);
wng_pageInfo.permaLink='/story/35837366/2017/07/07/wausau-riverwolves-excited-about-the-impact-they-can-make-in-inaugural-season';
wng_pageInfo.content_authors='Morey Hershgordon';
wng_pageInfo.headline='Wausau Riverwolves excited about the impact they can make in inaugural season';
wng_pageInfo.pageTitle='Wausau Riverwolves excited about the impact they can make in ina - WAOW - Newsline 9, Wausau News, Weather, Sports';
wng_pageInfo.pageTitleTag='WAOW - Newsline 9, Wausau News, Weather, Sports';
wng_pageInfo.pageTitleTagAs='Suffix';
wng_pageInfo.body._id='WNAffWAOW';
wng_pageInfo.body._class='wnContainerType-story wnCenterAlignment';
wng_pageInfo.isMobile=false;
wng_pageInfo.taxonomy.level1='';
wng_pageInfo.taxonomy.level2='';
wng_pageInfo.taxonomy.level3='';
wng_pageInfo.simpleResponsiveBranding=false;
wng_pageInfo.buildInfo = wng_pageInfo.build.match(/[0-9]+/g) || [0,0,'local'];
</script>
<script>
        var wng_pageInfo = window.wng_pageInfo || {};
        wng_pageInfo.ads = {};
        wng_pageInfo.ads["1"]={id:"1",wnsz:"1",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WAOW'},width:468,height:60,wncc:"Sport",parent:"WNAd1",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_14 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_16 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_17 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_18 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["20"]={id:"20",wnsz:"20",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WAOW'},width:180,height:150,wncc:"Sport",parent:"WNAd20",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_21 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_22 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_23 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_24 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_26 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_27 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_28 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["40"]={id:"40",wnsz:"40",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WAOW'},width:468,height:60,wncc:"Sport",parent:"WNAd40",type:"dom",realvu:"",application:"printable"};
wng_pageInfo.ads["41"]={id:"41",wnsz:"41",ownerinfo:{oldformat:1,owner:'nat',split:'50',type:'dom',aff:'WAOW'},width:728,height:90,wncc:"Sport",parent:"WNAd41",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_42 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["43"]={id:"43",wnsz:"43",ownerinfo:{oldformat:1,owner:'nat',split:'50',type:'dom',aff:'WAOW'},width:300,height:250,wncc:"Sport",parent:"WNAd43",type:"dom",realvu:"",application:"banner"};
wng_pageInfo.ads["44"]={id:"44",wnsz:"44",ownerinfo:{oldformat:1,owner:'nat',split:'100',type:'inline',aff:'WAOW'},width:300,height:75,wncc:"Sport",parent:"WNAd44",type:"inline",realvu:"",application:"banner"};
/*Ad wnsz_45 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["46"]={id:"46",wnsz:"46",ownerinfo:{oldformat:1,owner:'nat',split:'50',type:'dom',aff:'WAOW'},width:728,height:90,wncc:"Sport",parent:"WNAd46",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_47 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_49 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_50 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["52"]={id:"52",wnsz:"52",ownerinfo:{oldformat:1,owner:'nat',split:'50',type:'dom',aff:'WAOW'},width:300,height:250,wncc:"Sport",parent:"WNAd52",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_54 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_63 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_85 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_86 is disabled (or not defined) at a SITE level.*/
</script>
<script type="text/javascript" src="http://WAOW.images.worldnow.com/interface/js/wnaffiliateconfig.js?ver=2017-06-05%2011%3A57%3A45_7.3.9.93"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/WAOW.config.js?ver=release-VIDEO-577-Pagination.6_7.3.9.93"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/platform.min.js?ver=release-VIDEO-577-Pagination.6_7.3.9.93"></script>
<!--Ad sense not required CURRENT--><script type="text/javascript">
            if(Worldnow.EventMan){Worldnow.EventMan.event('head-javascript-done');}
        </script><!--
                Page Include: HEAD--><script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script><script type="text/javascript" src="http://ftpcontent.worldnow.com/revenue/js/storyzoom/storyzoom-complete.js"></script><link rel="stylesheet" type="text/css" href="http://ftpcontent.worldnow.com/revenue/js/storyzoom/storyzoom-complete.css" /><!--
                END Page Include: HEAD-->
<!--Customized Page Includes - Head--><link type="text/css" rel="stylesheet" href="http://fonts.googleapis.com/css?family=Roboto:400,700|Roboto+Condensed:400,700"><link type="text/css" rel="stylesheet" href="http://ftpcontent.worldnow.com/professionalservices/clients/quincy/custom-master.css"><link type="text/css" rel="stylesheet" href="http://ftpcontent.worldnow.com/professionalservices/clients/quincy/waow/custom.css"><script src="http://ftpcontent.worldnow.com/professionalservices/clients/quincy/custom-master.js"></script><script src="http://ftpcontent.worldnow.com/professionalservices/clients/quincy/waow/custom.js"></script></head><body id="WNAffWAOW" class="wnContainerType-story wnCenterAlignment story"><!--Google Tag Manager - Analytics Key available for GTM implementation-->
<script>(function(){ franklyDataLayer = window.franklyDataLayer || []; var w = window.Worldnow || {}, b = w.Beacon || null; if(b) { franklyDataLayer.push(b.get('page',{ "ua_id":'UA-82494642-87' ,"dma":'106' ,"group":'Quincy'})); } }());</script>
<!--Google Tag Manager--><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WV2QLD" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','franklyDataLayer','GTM-WV2QLD');</script><!--End Google Tag Manager-->
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-page',b.get('page')); })(window.Worldnow || {}); (function(w){ var e = w.EventMan || null; if(e) {e.event('bodystart');} })(window.Worldnow || {});</script>
<div id="WNHeaderScripts"></div><div id="WNHeader"><div id="WNAd41" class="wnad wnad41">
<script>wnad_41.load();</script></div>
<!--END wnAdSize-->
<h1>Wausau Riverwolves excited about the impact they can make in ina - WAOW - Newsline 9, Wausau News, Weather, Sports</h1><div class="wnContainerMemberSearch" id="WNContainerMemberSearch-headertop"><div class="wnMemberCenter wnMemberCenter-left wnMemberCenter-loggedOut" id="WNMemberCenter-headertop" refresh="1"><strong>Member Center:</strong><ul><li class="wnMemberOption-accountCreate wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('create')">Create Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logIn wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('login')">Log In</a><span class="wnSeparator"></span></li><li class="wnMemberOption-accountManage wnMemberType-user"><a href="javascript: WNMemberCenterManager.gotoLoginLink()">Manage Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logOut wnMemberType-user"><a href="javascript:WNMemberCenterManager.gotoLoginLink('logout')">Log Out</a><span class="wnSeparator"></span></li></ul></div>
<!--END wnMemberCenter-->
<div class="wnSearchBox wnSearchBox-right" id="WNSearchBox-headertop"><form method="get" onsubmit="return wnValidateSearchTerm(this,0)" action="/search"><input type="radio" name="vendor" value="ez" id="WNSearchBox-headertop-ez" class="wnVendorChoice" checked><label for="WNSearchBox-headertop-ez">SITE SEARCH</label><input type="radio" name="vendor" value="google_cs" id="WNSearchBox-headertop-google_cs" class="wnVendorChoice"><label for="WNSearchBox-headertop-google_cs">WEB SEARCH BY <img src='http://images.worldnow.com/global/images/google/google-logo.gif' alt='Google' class='wnSearchBoxLabelImg-google'></label><input type="text" class="wnQueryText" name="qu" size="20" value=""><input type="submit" class="wnSubmit" value="Go"></form></div><!--END wnSearchBox-->
</div><!--END wnContainerMemberSearch-->
<div id="WNBranding"><img id="WNBrandingImage" usemap="#wnBrandingMap" alt="" border="0" src="http://WAOW.images.worldnow.com/images/static/hdr/hdr_branding.jpg"><map name="wnBrandingMap"><area shape="rect" coords="0,0,980,1000" target="_top" href="/"></map><img id="WNPrintBrandingImage" style="display:none;" border="0" width="607" height="37" src="http://WAOW.images.worldnow.com/images/static/hdr/hdr_607x37.gif"></div><!--END WNBranding--></div><!--END WNHeader--><div id="WNColsAll" class="columnsall wnColConfig"><div id="WNMenuCol1">
<!--MENU START-->
<div id="menu1360" class="wnMainMenu"><div class="wnHorizontal"><div class="wnDynamic"><div class="wnMenuTypeText"><ul class="wnLevel1" id="submenu1360"><li class="wnFirstNode" id="menu1360_1-C123741"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/">HOME</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu1360_1-C123741"><li class="wnFirstNode" id="menu1360_1_1-C120376"><span><a href="/category/120376/lifestyle">Lifestyle</a></span></li><li class="" id="menu1360_1_2-L551829"><span><a href="http://waow.tributes.com/">Obituaries</a></span></li><li class="" id="menu1360_1_3-C136204"><span><a href="/category/136204/newsteam">NewsTeam</a></span></li><li class="" id="menu1360_1_4-C220557"><span><a href="/category/220557/waow-jobs">WAOW Jobs</a></span></li><li class="" id="menu1360_1_5-C266693"><span><a href="/category/266693/advertise-with-us">Advertise With Us</a></span></li><li class="" id="menu1360_1_6-S8372403"><span><a href="/story/8372403/contact-us-waow">Contact WAOW</a></span></li><li class="" id="menu1360_1_7-L481843"><span><a href="https://xprspay.ipayxepay.net/xprspay/qmi/index.jsp">Advertiser Services</a></span></li></ul></li><li class="" id="menu1360_2-C123744"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/123744/news">NEWS</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu1360_2-C123744"><li class="wnFirstNode" id="menu1360_2_1-C136015"><span><a href="/category/136015/northwoods-34">Northwoods</a></span></li><li class="" id="menu1360_2_2-C136178"><span><a href="/category/136178/wake-up">WAKE UP</a></span></li><li class="" id="menu1360_2_3-C195504"><span><a href="/category/195504/outdoors">OUTDOORS</a></span></li><li class="" id="menu1360_2_4-C318087"><span><a href="/category/318087/central-wisconsin-news">Central Wisconsin News</a></span></li><li class="" id="menu1360_2_5-C318089"><span><a href="/category/318089/state">State</a></span></li><li class="" id="menu1360_2_6-C136175"><span><a href="/category/136175/politics">Politics</a></span></li><li class="" id="menu1360_2_7-C163781"><span><a href="/category/163781/crimestoppers">Crimestoppers</a></span></li><li class="" id="menu1360_2_8-C203801"><span><a href="/category/203801/crime-files">Crime Files</a></span></li><li class="" id="menu1360_2_9-C197663"><span><a href="/category/197663/trending-topics">Water Cooler</a></span></li><li class="" id="menu1360_2_10-C226613"><span><a href="/category/226613/international">International</a></span></li><li class="" id="menu1360_2_11-C195690"><span><a href="/category/195690/wake-up-wisconsin-weekend">Wake Up Wisconsin Weekend</a></span></li></ul></li><li class="" id="menu1360_3-C123742"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/weather">WEATHER</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu1360_3-C123742"><li class="wnFirstNode" id="menu1360_3_1-C162028"><span><a href="/category/162028/interactive-radar">iTrack Interactive Radar</a></span></li><li class="" id="menu1360_3_2-C136177"><span><a href="/category/136177/closings">School closings, delays &amp; cancellations</a></span></li><li class="" id="menu1360_3_3-C253577"><span><a href="/category/253577/stormtrack9-weather-app">StormTrack9 Weather App</a></span></li><li class="" id="menu1360_3_4-S35229446"><span><a href="/story/35229446/2017/04/24/2017-rib-mountain-snowmelt-contest">2017 Rib Mountain Snowmelt Contest</a></span></li><li class="" id="menu1360_3_5-L368120"><span><a href="javascript:OpenWin('http://addins.waow.com/blogs/weather/||height=700,width=1024,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">Weather Blog</a></span></li></ul></li><li class="" id="menu1360_4-C123745"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/123745/sports">SPORTS</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu1360_4-C123745"><li class="wnFirstNode" id="menu1360_4_1-C222339"><span><a href="/category/222339/brewers">Brewers</a></span></li><li class="" id="menu1360_4_2-C281139"><span><a href="/category/281139/on-wisconsin">On Wisconsin!</a></span></li><li class="" id="menu1360_4_3-C136729"><span><a href="/category/136729/scoreboard">Scoreboard</a></span></li><li class="" id="menu1360_4_4-C137765"><span><a href="/category/137765/pack-attack">Pack Attack</a></span></li><li class="" id="menu1360_4_5-C219103"><span><a href="/category/219103/green-bay-packers">Packers</a></span></li><li class="" id="menu1360_4_6-C245730"><span><a href="/category/245730/wiaa-magic-of-march">WIAA</a></span></li></ul></li><li class="" id="menu1360_5-C123746"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/123746/community">THINGS TO DO</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu1360_5-C123746"><li class="wnFirstNode" id="menu1360_5_1-C314040"><span><a href="/category/314040/2016-central-wisconsin-golf-card">2017 Central Wisconsin Golf Card</a></span></li><li class="" id="menu1360_5_2-C314146"><span><a href="/category/314146/hodag-country-festival">Hodag Country Festival</a></span></li><li class="" id="menu1360_5_3-C325547"><span><a href="/category/325547/on-the-road-with-newsline-9">On the Road with Newsline 9</a></span></li><li class="" id="menu1360_5_4-L574640"><span><a href="http://www.waow.com/category/123746/community">Community Calendar</a></span></li><li class="" id="menu1360_5_5-L754927"><span><a href="http://connect.waow.com/">Share photos &amp; videos</a></span></li><li class="" id="menu1360_5_6-C137539"><span><a href="/category/137539/gas-buddy">Gas Buddy</a></span></li><li class="" id="menu1360_5_7-C177808"><span><a href="/category/177808/jefferson-awards">Jefferson Awards</a></span></li></ul></li><li class="" id="menu1360_6-C135525"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/135525/video">VIDEO</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu1360_6-C135525"><li class="wnFirstNode" id="menu1360_6_1-C210766"><span><a href="/category/210766/live-video">WAOW.com LIVE</a></span></li><li class="" id="menu1360_6_2-L532260"><span><a href="javascript:OpenWin('http://abc.go.com/watch||height=600,width=600,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">ABC Video Player</a></span></li></ul></li><li class="" id="menu1360_7-C135917"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/135917/whats-on">WHAT'S ON</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu1360_7-C135917"><li class="wnFirstNode" id="menu1360_7_1-L532260"><span><a href="javascript:OpenWin('http://abc.go.com/watch||height=600,width=600,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">ABC Video Player</a></span></li><li class="" id="menu1360_7_2-L725130"><span><a href="javascript:OpenWin('http://discoverwisconsin.com/||height=,width=,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">Discover Wisconsin</a></span></li><li class="" id="menu1360_7_3-L514207"><span><a href="http://yourcwtv.com/partners/wausau/schedule.php">CW</a></span></li></ul></li></ul><div class="wnClearMenu" id="clearmenu1360"></div></div></div></div><div id="spacermenu1360" class="wnMenuSpacer"></div></div><script type="text/javascript">
            if (window.wnMenuSetup) {
            wnMenuSetup('menu1360', 
            { alignment : '', timeoutDuration : '', highlightActiveNodes : false, level1ArrowPadding : '15', levelBorderWidths : { level1 : { top : '0' , right : '0' , bottom : '0' , left : '0' } , level2 : { top : '1' , right : '1' , bottom : '1' , left : '1' } }, cornerGraphics : { left : ['http://WAOW.images.worldnow.com/images/static/gfx/nav_left_off.gif', 'http://WAOW.images.worldnow.com/images/static/gfx/nav_left_on.gif'] , right: ['http://WAOW.images.worldnow.com/images/static/gfx/nav_rt_off.gif', 'http://WAOW.images.worldnow.com/images/static/gfx/nav_rt_on.gif'] } }
        );
            }
        </script>
<!--MENU END-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNMenuCol1done');</script>
<!--END WNMenuCol1-->
<div id="WNCols234-5" class="columns wnColConfig"><div class="debug hide" data-debug="Display Size 23 attempting to load..."></div><div class="debug hide" data-debug="Display Size 40 attempting to load..."></div><div id="WNCols23-4" class="wnColConfig4"><div class="debug hide" data-debug="Display Size 33 attempting to load..."></div><div id="WNCol23" class="wnColConfig2 columns col2 col3"><div id="WNCol23Top"><div class="debug hide" data-debug="Display Size 29 attempting to load..."></div><div id="WNAd1" class="wnad wnad1">
<script>wnad_1.load();</script></div>
<!--END wnAdSize-->
</div><!--END WNCol23Top-->
<div id="WNContainerStory" class=""><ul id="WNStoryUtils"><li class="wnSUAddThis"></li></ul><!--END WNStoryUtils-->
<div id="WNStoryHeader">
<h3 class="">Wausau Riverwolves excited about the impact they can make in inaugural season</h3>
<em class="wnDate">Posted: 
<script type="text/javascript">
                                wnRenderDate('Friday, July 7, 2017 8:53 PM EDT', '', false);</script>
</em><noscript><em class="wnDate">Friday, July 7, 2017 8:53 PM EDT</em></noscript><!--END wnDate-->
<style>time.prefixdate:before{content:'Posted: ';}time.prefixdate:before{content:'Updated: ';}</style><div id="WNStoryByline" class="bylines wn-row"><div class="byline wn-row"><span class="author">By Morey Hershgordon, Sports Multimedia Journalist</span><div class="simple"><span class="email item"><a target="_self" title="" href="mailto:mhershgordon@waow.com?body=http://www.waow.com/story/35837366/2017/07/07/wausau-riverwolves-excited-about-the-impact-they-can-make-in-inaugural-season">Email</a></span></div><div class="wn-anchor"><a href="#" class="connect">Connect</a><div class="connect off"><div class="email item"><a target="_self" title="" href="mailto:mhershgordon@waow.com?body=http://www.waow.com/story/35837366/2017/07/07/wausau-riverwolves-excited-about-the-impact-they-can-make-in-inaugural-season">mhershgordon@waow.com</a></div><!--No UI for social network node: EMAILADDRESS. Value: mhershgordon@waow.com.--></div></div></div></div><div class="debug hide" data-debug="Display Size 37 attempting to load..."></div><!--DISPLAY SIZE 37: -->
<div id="WNDS37" class="wnDS37 wnDSContainer-standard wnDS">
<div class="wnDSItems-standard">
<div id="divWNStoryVideoDS37" style="&#xA;          height: 355px; overflow: hidden; position: relative;&#xA;        "><div id="divWNGalleryDS37" style="&#xA;            top: 354px; z-index: 1000; position: absolute;&#xA;          "></div><div id="divWNVideoCanvasDS37" style="position: absolute; top: 0px;"></div><script type="text/javascript">
          var widgetVideoCanvasDS37 = new WNVideoWidget("WNVideoCanvas2", "divWNVideoCanvasDS37", "DS37");
          widgetVideoCanvasDS37.SetStylePackage("flatlight");
          widgetVideoCanvasDS37.SetSkin(CANVAS_SKINS.flat.silver);
          widgetVideoCanvasDS37.SetWidth("630");
          widgetVideoCanvasDS37.SetHeight("355");
          widgetVideoCanvasDS37.SetVariable("landingPage", document.location.href);
          widgetVideoCanvasDS37.SetVariable("clipId", "13474835");
          widgetVideoCanvasDS37.SetVariable("transportShareButtons", "cc");
          widgetVideoCanvasDS37.SetVariable("controlsType", "fixed");
          

            try {
                if(wn.video.site.enablestorypageautoplay) {
                    widgetVideoCanvasDS37.SetVariable('isAutoStart', 'true');
                }
            }
            catch(e) {}

          widgetVideoCanvasDS37.RenderWidget();
          </script></div></div><!--END wnDSItems-->
</div><!--
                END wnDS37-->
</div><!--END WNStoryHeader-->
<div id="WNStoryRelatedBox" class="wnRight" WNCollapse="true"><div class="debug hide" data-debug="Display Size 20 attempting to load..."></div><div class="wnStoryBodyGraphic wnImageWidth-180"><img src="http://WAOW.images.worldnow.com/images/14330885_G.png" alt="" title="" border="0" width="180">
</div><div id="WNAd20" class="wnad wnad20">
<script>wnad_20.load();</script></div>
<!--END wnAdSize-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNStoryRelatedBoxdone');</script>
<!--END WNStoryRelatedBox-->
<div id="WNStoryBody" class=" withRelated right"><p>Labor Day weekend marks the beginning of a new era of hockey in town for the Wausau Riverwolves. The 2017-18 season will be the first for the newest member of&nbsp;junior hockey's North American 3 Hockey League (NA3HL).&nbsp;</p><p>&quot;Our vision for the Riverwolves is to provide a family focused atmosphere to have people come out on a Friday or Saturday night,&quot; business manager Zach Serwe said.&nbsp;&quot;(We want them to have)&nbsp;fun entertainment, a quality product on the ice and at the end of the night have a smile on their face, something they can be proud of and look forward to coming back to and spending more time with the Riverwolves in Wausau.&quot;</p><p>The Riverwolves feature some of the areas top talent. A few weeks ago the team drafted Wausau West product Cale Bowman as well as Austin Burgener from Merril and Seth Jaglinski from D.C. Everest. The local connection was important for the program as they not only took the best available talent but also players that will spark interest in the community.&nbsp;</p><p>&quot;It was very important,&quot; Serwe said. &quot;We want&nbsp;that local piece to be tied in because Wausau has a very good hockey community. People in Wausau are really lucky to have such tradition of great successful&nbsp;hockey here in the area. We're looking to build on that and continue to provide a quality hockey product and family-focused product here in Marathon Park.&quot;</p><p>Junior hockey consists of three tiers. Tier I, where the most talented prospects play,&nbsp;has&nbsp;one league called the United States Hockey League (USHL) and&nbsp;Tier II has the North American Hockey League (NAHL). Tier III consists of three leagues,&nbsp;the NA3HL, the Eastern Hockey League (EHL) and the Rocky Mountian Junior Hockey League (RMJHL). The NA3HL has 48&nbsp;teams from around the country divided into eight divisions. Wausau will compete in the Central Division amongst four other teams from Iowa, Minnesota and Wisconsin.&nbsp;</p></div><!--END WNStoryBody-->
<div id="wnSocialToolsSection"><div id="WNMobdub"></div></div>
<div class="wnClear"></div></div><!--END WNContainerStory-->
<div id="WNCol2" class="column col2"><div class="debug hide" data-debug="Display Size 16 attempting to load..."></div><div class="debug hide" data-debug="Display Size 8 attempting to load..."></div><div class="debug hide" data-debug="Display Size -20 attempting to load..."></div><div class="debug hide" data-debug="Display Size 45 attempting to load..."></div><div class="debug hide" data-debug="Display Size 11 attempting to load..."></div><div id="WNAd52" class="wnad wnad52">
<script>wnad_52.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 6 attempting to load..."></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol2done');</script>
<!--END WNCol2-->
<div id="WNCol23Bottom"><div class="debug hide" data-debug="Display Size 31 attempting to load..."></div></div><!--END WNCol23Bottom-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol23done');</script>
<!--END WNCol23-->
<div id="WNCol4" class="column col4"><!--
                        Column 4 Layout Configuration: 7-->
<div class="debug hide" data-debug="Display Size 76 attempting to load..."></div><div id="WNAd43" class="wnad wnad43">
<script>wnad_43.load();</script></div>
<!--END wnAdSize-->
<div id="WNAd44" class="wnad wnad44">
<script>wnad_44.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 64 attempting to load..."></div><!--Start of Display Size: Headline Box - Col 4 (78)--><div class="wnBlock displaySize displaySizeId78 headlineBox" id="DisplaySizeId78"><ul class="wnGroup contentGroup odd collapsible closed last"><li class="wnItem header"><h3><span class="text abridgedHeadline">More Local Sports Headlines</span><a class="wnContent more enabled" href="/category/278944/sportsheadlines"><span class="text">More&gt;&gt;</span></a><div class="wnClear"></div></h3></li><li class="wnItem advertisement">
</li><li class="wnItem feature Sport story priority-1 odd displaySizeId-1 odd-1"><meta content="Sport"><meta content="2014-07-28 03:44:17"><h4 class="wnContent headline"><a href="/story/26125603/2014/07/27/haydens-big-day-not-enough-as-bombers-take-finale-from-woodchucks-3-0"><span class="text">Hayden’s big day not enough as Bombers take finale from Woodchucks, 3-0</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/26125603/2014/07/27/haydens-big-day-not-enough-as-bombers-take-finale-from-woodchucks-3-0"><span class="text">Hayden’s big day not enough as Bombers take finale from Woodchucks, 3-0</span></a></h4><div class="wnContent summaryImage left width90"><a href="/story/26125603/2014/07/27/haydens-big-day-not-enough-as-bombers-take-finale-from-woodchucks-3-0"><img border="0" width="90" data-path="http://WAOW.images.worldnow.com/images/4322775_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/26125603/2014/07/27/haydens-big-day-not-enough-as-bombers-take-finale-from-woodchucks-3-0"><img border="0" width="90" data-path="http://WAOW.images.worldnow.com/images/4322775_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text">PRESS RELEASE:After a two hour and fifty three minute rain delay prior to first pitch, the Battle Creek Bombers shutout the Wisconsin Woodchucks, 3-0, Sunday night at C.O. Brown Stadium.</span><a class="more" href="/story/26125603/2014/07/27/haydens-big-day-not-enough-as-bombers-take-finale-from-woodchucks-3-0"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text">PRESS RELEASE:After a two hour and fifty three minute rain delay prior to first pitch, the Battle Creek Bombers shutout the Wisconsin Woodchucks, 3-0, Sunday night at C.O. Brown Stadium. </span><a class="more" href="/story/26125603/2014/07/27/haydens-big-day-not-enough-as-bombers-take-finale-from-woodchucks-3-0"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-2 even displaySizeId-1 even-1"><meta content="News"><meta content="2014-06-26 22:46:04"><h4 class="wnContent headline"><a href="/story/25882896/2014/06/26/new-high-school-football-rules"><span class="text">New high school football rules</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/25882896/2014/06/26/new-high-school-football-rules"><span class="text">New high school football rules</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="wnContent summaryImage left width90"><a href="/story/25882896/2014/06/26/new-high-school-football-rules"><img border="0" width="90" data-path="http://WAOW.images.worldnow.com/images/4064117_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/25882896/2014/06/26/new-high-school-football-rules"><img border="0" width="90" data-path="http://WAOW.images.worldnow.com/images/4064117_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text">High school football teams will soon be operating under new rules.</span><a class="more" href="/story/25882896/2014/06/26/new-high-school-football-rules"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text">High school football teams will soon be operating under new rules.</span><a class="more" href="/story/25882896/2014/06/26/new-high-school-football-rules"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature Sport story priority-3 odd displaySizeId-1 odd-1"><meta content="Sport"><meta content="2014-06-02 03:11:09"><h4 class="wnContent headline"><a href="/story/25665128/2014/06/01/woodchucks-benefit-from-mallards-mistakes-win-5-3"><span class="text">Woodchucks benefit from Mallards’ mistakes win, 5-3.</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/25665128/2014/06/01/woodchucks-benefit-from-mallards-mistakes-win-5-3"><span class="text">Woodchucks benefit from Mallards’ mistakes win, 5-3.</span></a></h4><div class="wnContent summaryImage left width90"><a href="/story/25665128/2014/06/01/woodchucks-benefit-from-mallards-mistakes-win-5-3"><img border="0" width="90" data-path="http://WAOW.images.worldnow.com/images/3864663_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/25665128/2014/06/01/woodchucks-benefit-from-mallards-mistakes-win-5-3"><img border="0" width="90" data-path="http://WAOW.images.worldnow.com/images/3864663_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text">The Wisconsin Woodchucks took advantage of two key Madison Mallards’ errors to sweep the weekend series as they won, 5-3.</span><a class="more" href="/story/25665128/2014/06/01/woodchucks-benefit-from-mallards-mistakes-win-5-3"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text">The Wisconsin Woodchucks took advantage of two key Madison Mallards’ errors to sweep the weekend series as they won, 5-3. </span><a class="more" href="/story/25665128/2014/06/01/woodchucks-benefit-from-mallards-mistakes-win-5-3"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature Sport story priority-4 even displaySizeId-1 even-1 collapsed"><meta content="Sport"><meta content="2014-05-11 03:48:24"><h4 class="wnContent headline"><a href="/story/25484609/2014/05/10/pointers-eliminated-from-wiac-championship-by-uw-whitewater"><span class="text">Pointers eliminated from WIAC Championship by UW-Whitewater</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/25484609/2014/05/10/pointers-eliminated-from-wiac-championship-by-uw-whitewater"><span class="text">Pointers eliminated from WIAC Championship by UW-Whitewater</span></a></h4><div class="wnContent summaryImage left width90"><a href="/story/25484609/2014/05/10/pointers-eliminated-from-wiac-championship-by-uw-whitewater"><img border="0" width="90" data-path="http://WAOW.images.worldnow.com/images/3700147_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/25484609/2014/05/10/pointers-eliminated-from-wiac-championship-by-uw-whitewater"><img border="0" width="90" data-path="http://WAOW.images.worldnow.com/images/3700147_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text">Top-seeded UW-Whitewater eliminated the third-seeded UW-Stevens Point baseball team from the 2014 Wisconsin Intercollegiate Athletic Conference (WIAC) Championship by an 8-1 score on Saturday afternoon at Prucha Field.</span><a class="more" href="/story/25484609/2014/05/10/pointers-eliminated-from-wiac-championship-by-uw-whitewater"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text">Top-seeded UW-Whitewater eliminated the third-seeded UW-Stevens Point baseball team from the 2014 Wisconsin Intercollegiate Athletic Conference (WIAC) Championship by an 8-1 score on Saturday afternoon at Prucha Field.</span><a class="more" href="/story/25484609/2014/05/10/pointers-eliminated-from-wiac-championship-by-uw-whitewater"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature Sport story priority-5 odd displaySizeId-1 odd-1 collapsed"><meta content="Sport"><meta content="2014-05-10 04:41:03"><h4 class="wnContent headline"><a href="/story/25480624/2014/05/10/pointers-baseball-stays-alive-at-wiac-championship-by-defeating-blue-devils"><span class="text">Pointers baseball stays alive at WIAC Championship by defeating Blue Devils</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/25480624/2014/05/10/pointers-baseball-stays-alive-at-wiac-championship-by-defeating-blue-devils"><span class="text">Pointers baseball stays alive at WIAC Championship by defeating Blue Devils</span></a></h4><div class="wnContent summaryImage left width90"><a href="/story/25480624/2014/05/10/pointers-baseball-stays-alive-at-wiac-championship-by-defeating-blue-devils"><img border="0" width="90" data-path="http://WAOW.images.worldnow.com/images/3697004_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/25480624/2014/05/10/pointers-baseball-stays-alive-at-wiac-championship-by-defeating-blue-devils"><img border="0" width="90" data-path="http://WAOW.images.worldnow.com/images/3697004_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text">The third-seeded and 12th-ranked UW-Stevens Point baseball team stayed alive in the 2014 Wisconsin Intercollegiate Athletic Conference (WIAC) Baseball Championship with a 13-3 win in seven innings over fourth-seeded UW-Stout on Friday afternoon at Prucha Field.</span><a class="more" href="/story/25480624/2014/05/10/pointers-baseball-stays-alive-at-wiac-championship-by-defeating-blue-devils"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text">The third-seeded and 12th-ranked UW-Stevens Point baseball team stayed alive in the 2014 Wisconsin Intercollegiate Athletic Conference (WIAC) Baseball Championship with a 13-3 win in seven innings over fourth-seeded UW-Stout on Friday afternoon at Prucha Field.</span><a class="more" href="/story/25480624/2014/05/10/pointers-baseball-stays-alive-at-wiac-championship-by-defeating-blue-devils"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature Sport story priority-6 even displaySizeId-1 even-1 collapsed"><meta content="Sport"><meta content="2014-05-08 17:44:15"><h4 class="wnContent headline"><a href="/story/25466236/2014/05/08/newsline-9-sports-team-makes-nfl-draft-predictions"><span class="text">Newsline 9 sports team makes NFL draft predictions</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/25466236/2014/05/08/newsline-9-sports-team-makes-nfl-draft-predictions"><span class="text">Newsline 9 sports team makes NFL draft predictions</span></a></h4><div class="wnContent summaryImage left width90"><a href="/story/25466236/2014/05/08/newsline-9-sports-team-makes-nfl-draft-predictions"><img border="0" width="90" data-path="http://WAOW.images.worldnow.com/images/3680996_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/25466236/2014/05/08/newsline-9-sports-team-makes-nfl-draft-predictions"><img border="0" width="90" data-path="http://WAOW.images.worldnow.com/images/3680996_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text">With the 2014 NFL draft right around the corner, the Newsline 9 sports team is making predictions for who the Green Bay Packers will pick up in the first round.</span><a class="more" href="/story/25466236/2014/05/08/newsline-9-sports-team-makes-nfl-draft-predictions"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"> With the 2014 NFL draft right around the corner, the Newsline 9 sports team is making predictions for who the Green Bay Packers will pick up in the first round. <br/></span><a class="more" href="/story/25466236/2014/05/08/newsline-9-sports-team-makes-nfl-draft-predictions"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-7 odd displaySizeId-1 odd-1 collapsed"><meta content="News"><meta content="2014-04-16 19:36:15"><h4 class="wnContent headline"><a href="/story/25265160/2014/04/16/internet-sensation-rodgers-featured-in-promotion-for-new-film"><span class="text">Internet sensation: Rodgers featured in promotion for new film</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/25265160/2014/04/16/internet-sensation-rodgers-featured-in-promotion-for-new-film"><span class="text">Internet sensation: Rodgers featured in promotion for new film</span></a></h4><div class="wnContent summaryImage left width90"><a href="/story/25265160/2014/04/16/internet-sensation-rodgers-featured-in-promotion-for-new-film"><img border="0" width="90" data-path="http://WAOW.images.worldnow.com/images/3509699_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/25265160/2014/04/16/internet-sensation-rodgers-featured-in-promotion-for-new-film"><img border="0" width="90" data-path="http://WAOW.images.worldnow.com/images/3509699_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text">Packers QB Aaron Rodgers is making an appearance in the movie trailer for “Neighbors,” with actors Seth Rogen and Zac Efron.</span><a class="more" href="/story/25265160/2014/04/16/internet-sensation-rodgers-featured-in-promotion-for-new-film"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text">Packers QB Aaron Rodgers is making an appearance in the movie trailer for “Neighbors,” with actors Seth Rogen and Zac Efron.</span><a class="more" href="/story/25265160/2014/04/16/internet-sensation-rodgers-featured-in-promotion-for-new-film"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature Sport story priority-8 even displaySizeId-1 even-1 collapsed"><meta content="Sport"><meta content="2014-04-16 03:09:47"><h4 class="wnContent sectionTitle"><span class="text">Cards pitching shuts down Brewers again 6-1</span></h4><h4 class="wnContent headline"><a href="/story/25257780/2014/04/15/cards-pitching-shuts-down-brewers-again-6-1"><span class="text">Cards pitching shuts down Brewers again 6-1</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/25257780/2014/04/15/cards-pitching-shuts-down-brewers-again-6-1"><span class="text">Cards pitching shuts down Brewers again 6-1</span></a></h4><div class="wnContent summaryImage left width90"><a href="/story/25257780/2014/04/15/cards-pitching-shuts-down-brewers-again-6-1"><img border="0" width="90" data-path="http://WAOW.images.worldnow.com/images/3506775_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/25257780/2014/04/15/cards-pitching-shuts-down-brewers-again-6-1"><img border="0" width="90" data-path="http://WAOW.images.worldnow.com/images/3506775_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text">MILWAUKEE (AP) -- Shelby Miller struck out seven and allowed three hits over six innings, and Mark Ellis had two RBIs in his return from the disabled list to lead the St. Louis Cardinals to a 6-1 win Tuesday night over the Milwaukee Brewers.</span><a class="more" href="/story/25257780/2014/04/15/cards-pitching-shuts-down-brewers-again-6-1"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text">MILWAUKEE (AP) -- Shelby Miller struck out seven and allowed three hits over six innings, and Mark Ellis had two RBIs in his return from the disabled list to lead the St. Louis Cardinals to a 6-1 win Tuesday night over the Milwaukee Brewers.</span><a class="more" href="/story/25257780/2014/04/15/cards-pitching-shuts-down-brewers-again-6-1"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature Sport story priority-9 odd displaySizeId-1 odd-1 collapsed"><meta content="Sport"><meta content="2014-04-13 21:52:56"><h4 class="wnContent headline"><a href="/story/25235727/2014/04/13/uwsp-baseball-drops-two-to-uw-superior"><span class="text">UWSP baseball drops two to UW-Superior</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/25235727/2014/04/13/uwsp-baseball-drops-two-to-uw-superior"><span class="text">UWSP baseball drops two to UW-Superior</span></a></h4><div class="wnContent summaryImage left width90"><a href="/story/25235727/2014/04/13/uwsp-baseball-drops-two-to-uw-superior"><img border="0" width="90" data-path="http://WAOW.images.worldnow.com/images/3495937_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/25235727/2014/04/13/uwsp-baseball-drops-two-to-uw-superior"><img border="0" width="90" data-path="http://WAOW.images.worldnow.com/images/3495937_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text">Visiting UW-Superior took two both games of a Wisconsin Intercollegiate Athletic Conference (WIAC) doubleheader against the second-ranked UW-Stevens Point baseball team on Sunday at University Field.</span><a class="more" href="/story/25235727/2014/04/13/uwsp-baseball-drops-two-to-uw-superior"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text">Visiting UW-Superior took two both games of a Wisconsin Intercollegiate Athletic Conference (WIAC) doubleheader against the second-ranked UW-Stevens Point baseball team on Sunday at University Field.</span><a class="more" href="/story/25235727/2014/04/13/uwsp-baseball-drops-two-to-uw-superior"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature Sport story priority-10 even displaySizeId-1 even-1 collapsed last"><meta content="Sport"><meta content="2014-04-13 04:18:45"><h4 class="wnContent headline"><a href="/story/25233378/2014/04/13/qb-mcevoy-highlights-badgers-spring-game"><span class="text">QB McEvoy highlights Badgers spring game</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/25233378/2014/04/13/qb-mcevoy-highlights-badgers-spring-game"><span class="text">QB McEvoy highlights Badgers spring game</span></a></h4><div class="wnContent summaryImage left width90"><a href="/story/25233378/2014/04/13/qb-mcevoy-highlights-badgers-spring-game"><img border="0" width="90" data-path="http://WAOW.images.worldnow.com/images/3495070_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/25233378/2014/04/13/qb-mcevoy-highlights-badgers-spring-game"><img border="0" width="90" data-path="http://WAOW.images.worldnow.com/images/3495070_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text">Last year's Badgers starting quarterback Joel Stave sat out Wisconsin's annual spring game due to an injury on Saturday, giving Tanner McEvoy and other Badgers quarterbacks an opportunity to showcase themselves.&nbsp;</span><a class="more" href="/story/25233378/2014/04/13/qb-mcevoy-highlights-badgers-spring-game"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"> Last year's Badgers starting quarterback Joel Stave sat out Wisconsin's annual spring game due to an injury on Saturday, giving Tanner McEvoy and other Badgers quarterbacks an opportunity to showcase themselves.&nbsp;</span><a class="more" href="/story/25233378/2014/04/13/qb-mcevoy-highlights-badgers-spring-game"><span class="text">More >></span></a></div><div class="wnClear"></div></li><div class="wnItem toggle" data-number="3"><a class="text control open"> </a><a class="text control close"> </a><div class="wnClear"></div></div><div class="wnClear"></div></ul><div class="wnClear"></div></div><script>
                var ds = new Worldnow.CustomizedBlock('DisplaySizeId78');
                Worldnow.EventMan.event('displaysizeloaded',ds)
            </script><!--End of Display Size: Headline Box - Col 4 (78)--><div class="debug hide" data-debug="Display Size 66 attempting to load..."></div><!--Start of Display Size: Nested Category - Col 4 (68)--><div class="wnBlock displaySize displaySizeId68 nestedCategory" id="DisplaySizeId68"><ul class="wnGroup contentGroup odd collapsible closed last"><li class="wnItem header"><h3><span class="text sectionTitle">Wisconsin Sports Headlines</span><span class="text abridgedHeadline">Wisconsin Sports Headlines</span><a class="wnContent more enabled" href="/category/50676/wisconsin-sports-headlines"><span class="text">More&gt;&gt;</span></a><div class="wnClear"></div></h3></li><li class="wnItem feature Sport story priority-1 odd displaySizeId-1 odd-1"><meta content="Sport"><meta content="2017-07-08 02:18:00"><h4 class="wnContent headline"><a href="/story/35837632/katherine-kirk-takes-lpga-tour-lead-after-career-best-63"><span class="text">Katherine Kirk takes LPGA Tour lead after career-best 63</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/35837632/katherine-kirk-takes-lpga-tour-lead-after-career-best-63"><span class="text">Katherine Kirk takes LPGA Tour lead after career-best 63</span></a></h4><div class="wnContent summary abridged"><span class="text">Katherine Kirk shot a career-best 9-under 63 to take a three-stroke lead in the weather-delayed second round of the inaugural Thornberry Creek LPGA Classic.</span><a class="more" href="/story/35837632/katherine-kirk-takes-lpga-tour-lead-after-career-best-63"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text">Katherine Kirk shot a career-best 9-under 63 to take a three-stroke lead in the weather-delayed second round of the inaugural Thornberry Creek LPGA Classic.</span><a class="more" href="/story/35837632/katherine-kirk-takes-lpga-tour-lead-after-career-best-63"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature Sport story priority-2 even displaySizeId-1 even-1"><meta content="Sport"><meta content="2011-06-10 08:40:03"><h4 class="wnContent headline"><a href="/story/14880381/sports-minute-here-is-the-latest-wisconsin-sports-news-from-the-associated-press"><span class="text">Sports Minute: Here is the latest Wisconsin sports news from The Associated Press</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/14880381/sports-minute-here-is-the-latest-wisconsin-sports-news-from-the-associated-press"><span class="text">Sports Minute: Here is the latest Wisconsin sports news from The Associated Press</span></a></h4><div class="wnContent summary abridged"><span class="text">                   ST. PAUL, Minn. (AP) - Jaden Schwartz scored with 2:27 remaining during a 4-on-4 situation and the St. Louis Blues beat the Wild 2-1 on Friday night to leave Minnesota with a 2-0 lead</span><a class="more" href="/story/14880381/sports-minute-here-is-the-latest-wisconsin-sports-news-from-the-associated-press"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text">The Milwaukee Bucks have acquired the rights to sign rookie Sterling Brown from the Philadelphia 76ers for cash considerations. Brown was the 46th overall selection in last month&#39;s NBA draft. The 6-foot-6 guard played...</span><a class="more" href="/story/14880381/sports-minute-here-is-the-latest-wisconsin-sports-news-from-the-associated-press"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature Sport story priority-3 odd displaySizeId-1 odd-1"><meta content="Sport"><meta content="2017-07-07 00:32:26"><h4 class="wnContent headline"><a href="/story/35829412/gonzalez-escallon-kim-share-lpga-tour-lead-in-wisconsin"><span class="text">Gonzalez Escallon, Kim share LPGA Tour lead in Wisconsin</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/35829412/gonzalez-escallon-kim-share-lpga-tour-lead-in-wisconsin"><span class="text">Gonzalez Escallon, Kim share LPGA Tour lead in Wisconsin</span></a></h4><div class="wnContent summary abridged"><span class="text">Belgian rookie Laura Gonzalez Escallon birdied three of the final four holes Thursday for a 7-under 65 and a share of the lead with Sei Young Kim in the Thornberry Creek LPGA Classic.</span><a class="more" href="/story/35829412/gonzalez-escallon-kim-share-lpga-tour-lead-in-wisconsin"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text">Belgian rookie Laura Gonzalez Escallon birdied three of the final four holes Thursday for a 7-under 65 and a share of the lead with Sei Young Kim in the Thornberry Creek LPGA Classic.</span><a class="more" href="/story/35829412/gonzalez-escallon-kim-share-lpga-tour-lead-in-wisconsin"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature Sport story priority-4 even displaySizeId-1 even-1 collapsed"><meta content="Sport"><meta content="2017-07-06 16:23:30"><h4 class="wnContent headline"><a href="/story/35825404/schwarber-back-with-cubs-batting-5th-in-return-vs-brewers"><span class="text">Schwarber back with Cubs, batting 5th in return vs. Brewers</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/35825404/schwarber-back-with-cubs-batting-5th-in-return-vs-brewers"><span class="text">Schwarber back with Cubs, batting 5th in return vs. Brewers</span></a></h4><div class="wnContent summary abridged"><span class="text">Kyle Schwarber has returned to the Chicago Cubs following a two-week stint in the minor leagues to work on his offensive struggles.</span><a class="more" href="/story/35825404/schwarber-back-with-cubs-batting-5th-in-return-vs-brewers"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text">Kyle Schwarber has returned to the Chicago Cubs following a two-week stint in the minor leagues to work on his offensive struggles.</span><a class="more" href="/story/35825404/schwarber-back-with-cubs-batting-5th-in-return-vs-brewers"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature Sport story priority-5 odd displaySizeId-1 odd-1 collapsed"><meta content="Sport"><meta content="2017-07-06 18:27:53"><h4 class="wnContent headline"><a href="/story/35826623/bucks-make-deal-with-76ers-to-get-draft-pick-sterling-brown"><span class="text">Bucks make deal with 76ers to get draft pick Sterling Brown</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/35826623/bucks-make-deal-with-76ers-to-get-draft-pick-sterling-brown"><span class="text">Bucks make deal with 76ers to get draft pick Sterling Brown</span></a></h4><div class="wnContent summary abridged"><span class="text">The Milwaukee Bucks have acquired the rights to sign rookie Sterling Brown from the Philadelphia 76ers for cash considerations.</span><a class="more" href="/story/35826623/bucks-make-deal-with-76ers-to-get-draft-pick-sterling-brown"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text">The Milwaukee Bucks have acquired the rights to sign rookie Sterling Brown from the Philadelphia 76ers for cash considerations.</span><a class="more" href="/story/35826623/bucks-make-deal-with-76ers-to-get-draft-pick-sterling-brown"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature Sport story priority-6 even displaySizeId-1 even-1 collapsed"><meta content="Sport"><meta content="2017-07-06 02:43:00"><h4 class="wnContent headline"><a href="/story/35820396/garza-broxton-lift-brewers-to-sweep-of-orioles"><span class="text">Garza, Broxton lift Brewers to sweep of Orioles</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/35820396/garza-broxton-lift-brewers-to-sweep-of-orioles"><span class="text">Garza, Broxton lift Brewers to sweep of Orioles</span></a></h4><div class="wnContent summary abridged"><span class="text">Matt Garza pitched into the seventh inning and Keon Broxton hit a two-run homer to lift the Milwaukee Brewers to a three-game sweep of the Baltimore Orioles with a 4-0 victory Wednesday night.</span><a class="more" href="/story/35820396/garza-broxton-lift-brewers-to-sweep-of-orioles"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text">Matt Garza pitched into the seventh inning and Keon Broxton hit a two-run homer to lift the Milwaukee Brewers to a three-game sweep of the Baltimore Orioles with a 4-0 victory Wednesday night.</span><a class="more" href="/story/35820396/garza-broxton-lift-brewers-to-sweep-of-orioles"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature Sport story priority-7 odd displaySizeId-1 odd-1 collapsed"><meta content="Sport"><meta content="2017-07-05 23:34:41"><h4 class="wnContent headline"><a href="/story/35819590/canadiens-sign-galchenyuk-to-3-year-deal-avoid-arbitration"><span class="text">Canadiens sign Galchenyuk to 3-year deal, avoid arbitration</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/35819590/canadiens-sign-galchenyuk-to-3-year-deal-avoid-arbitration"><span class="text">Canadiens sign Galchenyuk to 3-year deal, avoid arbitration</span></a></h4><div class="wnContent summary abridged"><span class="text">Alex Galchenyuk and the Montreal Canadiens avoided arbitration by agreeing to a three-year, $14.7 million contract Wednesday.</span><a class="more" href="/story/35819590/canadiens-sign-galchenyuk-to-3-year-deal-avoid-arbitration"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text">Alex Galchenyuk and the Montreal Canadiens avoided arbitration by agreeing to a three-year, $14.7 million contract Wednesday.</span><a class="more" href="/story/35819590/canadiens-sign-galchenyuk-to-3-year-deal-avoid-arbitration"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature Sport story priority-8 even displaySizeId-1 even-1 collapsed"><meta content="Sport"><meta content="2017-07-05 20:06:35"><h4 class="wnContent headline"><a href="/story/35817824/gene-conley-mlb-and-nba-champion-dies-at-86"><span class="text">Gene Conley, MLB and NBA champion, dies at 86</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/35817824/gene-conley-mlb-and-nba-champion-dies-at-86"><span class="text">Gene Conley, MLB and NBA champion, dies at 86</span></a></h4><div class="wnContent summary abridged"><span class="text">Gene Conley, one of the only players in history to win championships in two major professional sports, has died. He was 86.</span><a class="more" href="/story/35817824/gene-conley-mlb-and-nba-champion-dies-at-86"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text">Gene Conley, one of the only players in history to win championships in two major professional sports, has died. He was 86.</span><a class="more" href="/story/35817824/gene-conley-mlb-and-nba-champion-dies-at-86"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature Sport story priority-9 odd displaySizeId-1 odd-1 collapsed"><meta content="Sport"><meta content="2017-07-04 22:58:28"><h4 class="wnContent headline"><a href="/story/35811250/thames-hits-pair-of-homers-as-brewers-defeat-orioles-6-2"><span class="text">Thames hits pair of homers as Brewers defeat Orioles 6-2</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/35811250/thames-hits-pair-of-homers-as-brewers-defeat-orioles-6-2"><span class="text">Thames hits pair of homers as Brewers defeat Orioles 6-2</span></a></h4><div class="wnContent summary abridged"><span class="text">Eric Thames hit a pair of home runs and Jimmy Nelson pitched seven strong innings to lead the Milwaukee Brewers to a 6-2 win over the Baltimore Orioles on Tuesday.</span><a class="more" href="/story/35811250/thames-hits-pair-of-homers-as-brewers-defeat-orioles-6-2"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text">Eric Thames hit a pair of home runs and Jimmy Nelson pitched seven strong innings to lead the Milwaukee Brewers to a 6-2 win over the Baltimore Orioles on Tuesday.</span><a class="more" href="/story/35811250/thames-hits-pair-of-homers-as-brewers-defeat-orioles-6-2"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature Sport story priority-10 even displaySizeId-1 even-1 collapsed last"><meta content="Sport"><meta content="2017-07-03 23:25:30"><h4 class="wnContent headline"><a href="/story/35805219/oneida-nation-helps-welcome-thornberry-creek-lpga-classic"><span class="text">Oneida Nation helps welcome Thornberry Creek LPGA Classic</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/35805219/oneida-nation-helps-welcome-thornberry-creek-lpga-classic"><span class="text">Oneida Nation helps welcome Thornberry Creek LPGA Classic</span></a></h4><div class="wnContent summary abridged"><span class="text">Elected officials and pageant royalty from the Oneida Nation signaled the official start of the Thornberry Creek LPGA Classic with a ceremonial blessing of the golf course on the first tee of Thornberry Creek at...</span><a class="more" href="/story/35805219/oneida-nation-helps-welcome-thornberry-creek-lpga-classic"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text">Elected officials and pageant royalty from the Oneida Nation signaled the official start of the Thornberry Creek LPGA Classic with a ceremonial blessing of the golf course on the first tee of Thornberry Creek at Oneida.</span><a class="more" href="/story/35805219/oneida-nation-helps-welcome-thornberry-creek-lpga-classic"><span class="text">More >></span></a></div><div class="wnClear"></div></li><div class="wnItem toggle" data-number="3"><a class="text control open"> </a><a class="text control close"> </a><div class="wnClear"></div></div><div class="wnClear"></div></ul><div class="wnClear"></div></div><script>
                var ds = new Worldnow.CustomizedBlock('DisplaySizeId68');
                Worldnow.EventMan.event('displaysizeloaded',ds)
            </script><!--End of Display Size: Nested Category - Col 4 (68)--></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol4done');</script>
<!--END WNCol4-->
<div class="debug hide" data-debug="Display Size 35 attempting to load..."></div><div class="wnClearLeft"></div></div><!--END WNCols23-4--></div><!--END WNCols234-5-->
</div><!--END WNColsAll-->
<div id="WNFooter"><div id="WNCopyrightAlignment"><div id="WNCopyright"><table border="0" cellpadding="0" cellspacing="0"><tr><td style="vertical-align:top;"><a href="http://www.franklyinc.com" target="_blank"><img class="wnFooter" src="http://WAOW.images.worldnow.com/images/static/container-e/wn_powerby.gif" alt="Powered by Frankly" border="0"><img style="display:none;" class="wnFooter printable" src="http://images.worldnow.com/global/images/static/container-e/wn_powerby_printable.gif" alt="Powered by WorldNow" border="0"></a></td><td style="vertical-align:middle;"><div class="wnCopyrightText"><div class="footer-top clearfix">
	<div class="footer-search clearfix">
		<div class="footer-search-text">Can't Find Something?</div>
		<div class="footer-search-box">
			<form action="/search" method="get" onsubmit="return wnValidateSearchTerm(this, 0)">
	        	<input type="hidden" name="vendor" value="ez">
	        	<input class="footer-textbox" type="text" name="qu" value="" placeholder="Search">
	       		<input class="footer-submit" type="submit" value="Go">
	    	</form>
    	</div>
	</div>
	<div class="station-logo"></div>
	<div class="station-info">
        <p class='address'><strong>WAOW</strong><br />
         	1908 Grand Avenue, Wausau, WI 54403<br />
        	News Tips: <a href="mailto:news@waow.com">news@waow.com</a> or 715-842-9293<br />
         	         	<div>
	         	<a class="info" href="http://www.waow.com/category/220557/waow-jobs">Careers</a>
	         	<a class="info" href="http://www.waow.com/link/781958/advertise-with-waow/">Advertise with us</a>
         		<a class="info" href="https://xprspay.ipayxepay.net/xprspay/qmi/index.jsp">Advertiser Services </a>
		</div>
         	<div>
	         	<a class="info" target="_blank" href="https://publicfiles.fcc.gov/tv-profile/waow">FCC Public File</a>
	         	<a class="info" target="_blank" href="http://www.waow.com/link/739890/eeo-report">EEO Report</a>
	         	<a class="info" href="http://www.waow.com/story/35022953/2017/03/29/waow-wmow-wyow-closed-captioning-contact">Closed Captioning Contact</a>
         	</div> 
         	      	        	
        </p>
	</div>
</div>
<div class="footer-middle clearfix"></div>
<div class="footer-bottom clearfix">
	<div class="inner">
		<div class="copyrightText">
			<a id="wnLogo" href="http://www.worldnow.com"><img src="http://ftpcontent.worldnow.com/wncorp/logos/worldnow_white.png" id="wn"></a>
	    	<div class="text">
				All content &copy; Copyright 2000 - 2017 WAOW Television. All Rights Reserved. For more information on this site, please read our <a href="/story/15534331/privacy-policy">Privacy Policy</a>,, <a href="/story/18991/terms-of-service">Terms of Service</a>, and <a class="adchoice" href="//www.aboutads.info/choices" target="policy">Ad Choices</a>.
	    	</div>
	    	<div class="clear"></div>       
		</div>
	</div>
</div></div></td></tr></table></div><div class="wnClear"></div></div><div class="wnClear"></div><!--END WNCopyright--></div><div id="WNFooterScripts"></div><!--END WNFooter-->
<!--
                Page Include: BODY--><!--
                END Page Include: BODY-->
<!--Customized Page Includes - Body-->
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-body',b.get('page')); })(window.Worldnow || {});</script>
<script type="text/javascript">
                    if(Worldnow.EventMan){Worldnow.EventMan.event('bodydone');}
                </script></body></html>