<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN" "http://www.w3.org/TR/html4/loose.dtd"><html lang="en"><!--[if lt IE 7]><html lang="en" class="ie6"><![endif]--><!--[if IE 7]><html lang="en" class="ie7"><![endif]--><!--[if IE 8]><html lang="en" class="ie8"><![endif]--><!--[if IE 9]><html lang="en" class="ie9"><![endif]--><!--[if (gt IE 9)|!(IE)]><html lang="en"><![endif]--><head><META http-equiv="Content-Type" content="text/html; charset=utf-8"><!--Customized Stylesheet Includes - prehead--><!--Customized JS Includes - prehead--><script class="kxct" data-id="qv9k63u7s" data-timing="async" data-version="2.0" type="text/javascript">
            window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
            (function(){
                var k=document.createElement('script');k.type='text/javascript';k.async=true;
                var m,src=(m=location.href.match(/\bkxsrc=([^&]+)/))&&decodeURIComponent(m[1]);
                k.src = /^https?:\/\/([a-z0-9_\-\.]+\.)?krxd\.net(:\d{1,5})?\/controltag\//i.test(src) ? src : src === "disable" ? "" :
                    (location.protocol==="https:"?"https:":"http:")+"//cdn.krxd.net/controltag?confid=qv9k63u7s";
                var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
            }());
        </script><script class="kxint" type="text/javascript">
            
            window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
            (function(){
                function retrieve(n){
                    var m, k='kxfrankly_'+n,ls=(function(){
                        try{
                            return window.localStorage;
                        }catch(e){
                            return null;
                        }
                    })();
                    if (ls) {
                        return ls[k] || "";
                    } else if (navigator.cookieEnabled) {
                        m = document.cookie.match(k+'=([^;]*)');
                        return (m && unescape(m[1])) || "";
                    } else {
                        return '';
                    }
                }
                Krux.user = retrieve('user');
                Krux.segments = retrieve('segs') ? retrieve('segs').split(',') : [];
            })();
            
        </script><title>Trump has no plans now to visit California wildfire damage - WAOW - Newsline 9, Wausau News, Weather, Sports</title>
<meta name="Description" content="President Donald Trump, who has made four visits to hurricane zones in recent weeks, isn't rushing to survey the damage from California's wildfires. "><meta name="ROBOTS" content="index,follow,noarchive"><meta name="date" content="2017/10/19"><meta name="owner" content="WAOW"><meta name="wn-version" content="ContainerE-Story"><meta name="wn-build" content="7.3.18.1"><meta name="wn-base" content="IIS05"><meta name="wnreadableurl" content="trump-has-no-plans-now-to-visit-california-wildfire-damage"><meta name="wnreadabledate" content="2017/10/19"><meta property="og:title" content="Trump has no plans now to visit California wildfire damage"><meta property="og:type" content="article"><meta property="og:url" content="http://www.waow.com/story/36632610/2017/10/Thursday/trump-has-no-plans-now-to-visit-california-wildfire-damage"><meta property="og:image" content="http://WAOW.images.worldnow.com/images/15195548_G.jpg"><meta property="og:description" content="President Donald Trump, who has made four visits to hurricane zones in recent weeks, isn't rushing to survey the damage from California's wildfires. "><link rel="canonical" href="http://www.waow.com/story/36632610/2017/10/Thursday/trump-has-no-plans-now-to-visit-california-wildfire-damage"><meta name="twitter:card" content="summary"><meta name="twitter:title" content="Trump has no plans now to visit California wildfire damage"><meta name="twitter:description" content="President Donald Trump, who has made four visits to hurricane zones in recent weeks, isn't rushing to survey the damage from California's wildfires. "><meta name="twitter:image" content="http://WAOW.images.worldnow.com/images/15195548_G.jpg"><!--Customized Page Includes - Meta-->
<!--
                Page Include: META--><meta name='verify-v1' content='1bFofQ2Tm/D+KFhojAG05+4szUTj0sLgcQeWKOIpLR8=' /><meta property="fb:app_id" content="514665158628309"/> <meta name="google-site-verification" content="uEhdiL23lXB0LSsuxqwtYwtnGJAY8bo2AQ4xAVpUAK8" /><!--
                END Page Include: META-->

<link type="text/css" rel="stylesheet" media="all" href="http://content.worldnow.com/global/css/_pub/platform.min.css?ver=7.3.18.1_7.3.12-2">
<link type="text/css" rel="stylesheet" media="all" href="http://WAOW.images.worldnow.com/interface/css/container-e.css?ver=2017-09-29%2016%3A51%3A22_7.3.12-2">

<link rel="stylesheet" media="print" href="http://content.worldnow.com/global/css/_pub/print/story.css?ver=7.3.12-2_7.3.18.1" type="text/css"><!--
            [if lt IE 6]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/iequirks.css?ver=7.3.18.1"><![endif]
        -->
<!--
            [if lt IE 7]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie6quirks.css?ver=7.3.18.1"><![endif]
        --><!--
            [if lt IE 10]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie9quirks.css?ver=7.3.18.1"><![endif]
        -->
<!--MENU INCLUDES--><style type="text/css">#menu1360 UL
                    , #menu1360 .wnHorizontal { background-color: #eaeaea; font-family: Arial; font-size: 11px; font-weight: 700; color: #ffffff; }
                #menu1360 A,
                    #menu1360 LI.wnOn .wnSublevel A,
                    #menu1360 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 A { font-family: Arial; font-size: 11px; font-weight: 700; color: #ffffff; }
                #menu1360 .wnHorizontal .wnDynamic .wnMenuTypeText
                        .wnLevel1 LI.wnHasSublevel .wnMiddle SPAN { padding-right: 15px; }
                #menu1360
                        .wnLevel1 LI.wnHasSublevel .wnMiddle SPAN { background: url('http://WAOW.images.worldnow.com/images/static/gfx/nav_tridown.gif') no-repeat 98% 50%; }
                #menu1360
                        .wnLevel1 LI.wnHasSublevel .wnLevel2 .wnMiddle SPAN { background: none; }
            #menu1360 UL LI.wnOn { background-color: #eaeaea; color: #1e4792; }
                    #menu1360 LI.wnOn A,
                        #menu1360 LI.wnOn .wnSublevel LI.wnOn A,
                        #menu1360 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 LI.wnOn A { color: #1e4792; }
                    #menu1360 .wnSublevel { background-color: #eaeaea; font-family: Arial; font-size: 11px; font-weight: 700; color: #000000; }
                #menu1360 LI.wnOn .wnSublevel A,
                    #menu1360 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 A { font-family: Arial; font-size: 11px; font-weight: 700; color: #000000; }
                #menu1360 .wnSublevel A { border : 1px #eaeaea solid; border-top: none; }
                        #menu1360 .wnSublevel .wnFirstNode { border-top : 1px #eaeaea solid; }
                        #menu1360 .wnHorizontal .wnDynamic .wnMenuTypeText .wnSublevel LI.wnHasSublevel A { padding-right: 9px; }
                #menu1360 .wnSublevel LI.wnHasSublevel A { background: url('http://WAOW.images.worldnow.com/images/static/gfx/nav_tri.gif') no-repeat 98% 50%; }
                #menu1360 .wnSublevel LI.wnHasSublevel .wnLevel3 A { background: none; }
            #menu1360 .wnSublevel LI.wnOn { background-color: #eaeaea;  }
                    #menu1360 .wnLeft { background: url('http://WAOW.images.worldnow.com/images/static/gfx/nav_left_off.gif') no-repeat left top; padding-left: 1px; }
                    #menu1360 LI.wnOn .wnLeft { background-image: url('http://WAOW.images.worldnow.com/images/static/gfx/nav_left_on.gif'); }
                #menu1360 .wnRight { background: url('http://WAOW.images.worldnow.com/images/static/gfx/nav_rt_off.gif') no-repeat right top; padding-right: 1px; }
                    #menu1360 LI.wnOn .wnRight { background-image: url('http://WAOW.images.worldnow.com/images/static/gfx/nav_rt_on.gif'); }
                #menu1360 .wnRight .wnMiddle { background: url('http://WAOW.images.worldnow.com/images/static/gfx/nav_bg_off.gif') repeat-x; }
                    #menu1360 LI.wnOn .wnMiddle { background-image: url('http://WAOW.images.worldnow.com/images/static/gfx/nav_bg_on.gif'); }
                
</style>

<!--END MENU INCLUDES-->
<script type="text/javascript">
            var wng_pageInfo = {
            affiliateName : 'WAOW',
            affiliateId : '727',
            baseUrl : 'www.waow.com',
            includesDomain : 'http://content.worldnow.com',
            includesVersion : '7.3.12-2',
            videoHelpPage : '/global/story.asp?s=1343812&displayHelp=true',
            videoHelpPageMac : '/global/Story.asp?s=2918340&displayHelp=true',
            social : {mdPartnerID : '47',mdPartnerDomain : 'http://dub.waow.com'},
            registrationId : '557033',
            registrationURL:'registration',
            readableURLenabled: 'True',
            imageDomain : 'http://WAOW.images.worldnow.com'
            };
            
wng_pageInfo.body = {};
wng_pageInfo.taxonomy = {};
wng_pageInfo.build='7.3.18.1';
wng_pageInfo.template='ContainerE-Story';
wng_pageInfo.isPreviewSite=false;
wng_pageInfo.containerType='S';
wng_pageInfo.ownerAffiliateName='WAOW';
wng_pageInfo.ownerAffiliateId=parseInt('727',10);
wng_pageInfo.containerId=parseInt('36632610',10);
wng_pageInfo.containerType='S';
wng_pageInfo.containerClass='story';
wng_pageInfo.contentClassification='News';
wng_pageInfo.userId=parseInt('',10);
wng_pageInfo.permaLink='/story/36632610/2017/10/19/trump-has-no-plans-now-to-visit-california-wildfire-damage';
wng_pageInfo.content_authors='';
wng_pageInfo.headline='Trump has no plans now to visit California wildfire damage';
wng_pageInfo.pageTitle='Trump has no plans now to visit California wildfire damage - WAOW - Newsline 9, Wausau News, Weather, Sports';
wng_pageInfo.pageTitleTag='WAOW - Newsline 9, Wausau News, Weather, Sports';
wng_pageInfo.pageTitleTagAs='Suffix';
wng_pageInfo.body._id='WNAffWAOW';
wng_pageInfo.body._class='wnContainerType-story wnCenterAlignment';
wng_pageInfo.isMobile=false;
wng_pageInfo.taxonomy.level1='';
wng_pageInfo.taxonomy.level2='';
wng_pageInfo.taxonomy.level3='';
wng_pageInfo.simpleResponsiveBranding=false;
wng_pageInfo.buildInfo = wng_pageInfo.build.match(/[0-9]+/g) || [0,0,'local'];
</script>
<script>
        var wng_pageInfo = window.wng_pageInfo || {};
        wng_pageInfo.ads = {};
        wng_pageInfo.ads["1"]={id:"1",wnsz:"1",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WAOW'},width:468,height:60,wncc:"News",parent:"WNAd1",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_14 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_16 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_17 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_18 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["20"]={id:"20",wnsz:"20",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WAOW'},width:180,height:150,wncc:"News",parent:"WNAd20",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_21 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_22 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_23 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_24 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_26 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_27 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_28 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["40"]={id:"40",wnsz:"40",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WAOW'},width:468,height:60,wncc:"News",parent:"WNAd40",type:"dom",realvu:"",application:"printable"};
wng_pageInfo.ads["41"]={id:"41",wnsz:"41",ownerinfo:{oldformat:1,owner:'nat',split:'50',type:'dom',aff:'WAOW'},width:728,height:90,wncc:"News",parent:"WNAd41",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_42 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["43"]={id:"43",wnsz:"43",ownerinfo:{oldformat:1,owner:'nat',split:'50',type:'dom',aff:'WAOW'},width:300,height:250,wncc:"News",parent:"WNAd43",type:"dom",realvu:"",application:"banner"};
wng_pageInfo.ads["44"]={id:"44",wnsz:"44",ownerinfo:{oldformat:1,owner:'nat',split:'100',type:'inline',aff:'WAOW'},width:300,height:75,wncc:"News",parent:"WNAd44",type:"inline",realvu:"",application:"banner"};
/*Ad wnsz_45 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["46"]={id:"46",wnsz:"46",ownerinfo:{oldformat:1,owner:'nat',split:'50',type:'dom',aff:'WAOW'},width:728,height:90,wncc:"News",parent:"WNAd46",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_47 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_49 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_50 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["52"]={id:"52",wnsz:"52",ownerinfo:{oldformat:1,owner:'nat',split:'50',type:'dom',aff:'WAOW'},width:300,height:250,wncc:"News",parent:"WNAd52",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_54 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_63 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_85 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_86 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.adsettings={disableInitialLoad:true};</script>
<script type="text/javascript" src="http://WAOW.images.worldnow.com/interface/js/wnaffiliateconfig.js?ver=2017-09-29%2016%3A51%3A22_7.3.12-2"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/WAOW.config.js?ver=7.3.18.1_7.3.12-2"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/platform.min.js?ver=7.3.18.1_7.3.12-2"></script>
<!--Ad sense not required CURRENT--><script type="text/javascript">
            if(Worldnow.EventMan){Worldnow.EventMan.event('head-javascript-done');}
        </script><!--
                Page Include: HEAD--><script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script><script type="text/javascript" src="http://ftpcontent.worldnow.com/revenue/js/storyzoom/storyzoom-complete.js"></script><link rel="stylesheet" type="text/css" href="http://ftpcontent.worldnow.com/revenue/js/storyzoom/storyzoom-complete.css" /><!--
                END Page Include: HEAD-->
<!--Customized Page Includes - Head--><link type="text/css" rel="stylesheet" href="http://fonts.googleapis.com/css?family=Roboto:400,700|Roboto+Condensed:400,700"><link type="text/css" rel="stylesheet" href="http://ftpcontent.worldnow.com/professionalservices/clients/quincy/custom-master.css"><link type="text/css" rel="stylesheet" href="http://ftpcontent.worldnow.com/professionalservices/clients/quincy/waow/custom.css"><script src="//acdn.adnxs.com/prebid/c/7045/pb.js"></script><script src="http://ftpcontent.worldnow.com/professionalservices/clients/quincy/custom-master.js"></script><script src="http://ftpcontent.worldnow.com/professionalservices/clients/quincy/waow/custom.js"></script></head><body id="WNAffWAOW" class="wnContainerType-story wnCenterAlignment story"><!--Google Tag Manager - Analytics Key available for GTM implementation-->
<script>(function(){ franklyDataLayer = window.franklyDataLayer || []; var w = window.Worldnow || {}, b = w.Beacon || null; if(b) { franklyDataLayer.push(b.get('page',{ "ua_id":'UA-82494642-87' ,"dma":'106' ,"group":'Quincy'})); } }());</script>
<!--Google Tag Manager--><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WV2QLD" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','franklyDataLayer','GTM-WV2QLD');</script><!--End Google Tag Manager-->
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-page',b.get('page')); })(window.Worldnow || {}); (function(w){ var e = w.EventMan || null; if(e) {e.event('bodystart');} })(window.Worldnow || {});</script>
<div id="WNHeaderScripts"></div><div id="WNHeader"><div id="WNAd41" class="wnad wnad41">
<script>wnad_41.load();</script></div>
<!--END wnAdSize-->
<h1>Trump has no plans now to visit California wildfire damage - WAOW - Newsline 9, Wausau News, Weather, Sports</h1><div class="wnContainerMemberSearch" id="WNContainerMemberSearch-headertop"><div class="wnMemberCenter wnMemberCenter-left wnMemberCenter-loggedOut" id="WNMemberCenter-headertop" refresh="1"><strong>Member Center:</strong><ul><li class="wnMemberOption-accountCreate wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('create')">Create Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logIn wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('login')">Log In</a><span class="wnSeparator"></span></li><li class="wnMemberOption-accountManage wnMemberType-user"><a href="javascript: WNMemberCenterManager.gotoLoginLink()">Manage Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logOut wnMemberType-user"><a href="javascript:WNMemberCenterManager.gotoLoginLink('logout')">Log Out</a><span class="wnSeparator"></span></li></ul></div>
<!--END wnMemberCenter-->
<div class="wnSearchBox wnSearchBox-right" id="WNSearchBox-headertop"><form method="get" onsubmit="return wnValidateSearchTerm(this,0)" action="/search"><input type="radio" name="vendor" value="ez" id="WNSearchBox-headertop-ez" class="wnVendorChoice" checked><label for="WNSearchBox-headertop-ez">SITE SEARCH</label><input type="radio" name="vendor" value="google_cs" id="WNSearchBox-headertop-google_cs" class="wnVendorChoice"><label for="WNSearchBox-headertop-google_cs">WEB SEARCH BY <img src='http://images.worldnow.com/global/images/google/google-logo.gif' alt='Google' class='wnSearchBoxLabelImg-google'></label><input type="text" class="wnQueryText" name="qu" size="20" value=""><input type="submit" class="wnSubmit" value="Go"></form></div><!--END wnSearchBox-->
</div><!--END wnContainerMemberSearch-->
<div id="WNBranding"><img id="WNBrandingImage" usemap="#wnBrandingMap" alt="" border="0" src="http://WAOW.images.worldnow.com/images/static/hdr/hdr_branding.jpg"><map name="wnBrandingMap"><area shape="rect" coords="0,0,980,1000" target="_top" href="/"></map><img id="WNPrintBrandingImage" style="display:none;" border="0" width="607" height="37" src="http://WAOW.images.worldnow.com/images/static/hdr/hdr_607x37.gif"></div><!--END WNBranding--></div><!--END WNHeader--><div id="WNColsAll" class="columnsall wnColConfig"><div id="WNMenuCol1">
<!--MENU START-->
<div id="menu1360" class="wnMainMenu"><div class="wnHorizontal"><div class="wnDynamic"><div class="wnMenuTypeText"><ul class="wnLevel1" id="submenu1360"><li class="wnFirstNode" id="menu1360_1-C123741"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/">HOME</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu1360_1-C123741"><li class="wnFirstNode" id="menu1360_1_1-C120376"><span><a href="/category/120376/lifestyle">Lifestyle</a></span></li><li class="" id="menu1360_1_2-L551829"><span><a href="http://waow.tributes.com/">Obituaries</a></span></li><li class="" id="menu1360_1_3-C136204"><span><a href="/category/136204/newsteam">NewsTeam</a></span></li><li class="" id="menu1360_1_4-C220557"><span><a href="/category/220557/waow-jobs">WAOW Jobs</a></span></li><li class="" id="menu1360_1_5-C266693"><span><a href="/category/266693/advertise-with-us">Advertise With Us</a></span></li><li class="" id="menu1360_1_6-S8372403"><span><a href="/story/8372403/contact-us-waow">Contact WAOW</a></span></li><li class="" id="menu1360_1_7-L481843"><span><a href="https://xprspay.ipayxepay.net/xprspay/qmi/index.jsp">Advertiser Services</a></span></li></ul></li><li class="" id="menu1360_2-C123744"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/123744/news">NEWS</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu1360_2-C123744"><li class="wnFirstNode" id="menu1360_2_1-C136015"><span><a href="/category/136015/northwoods-34">Northwoods</a></span></li><li class="" id="menu1360_2_2-C136178"><span><a href="/category/136178/wake-up">WAKE UP</a></span></li><li class="" id="menu1360_2_3-C195504"><span><a href="/category/195504/outdoors">OUTDOORS</a></span></li><li class="" id="menu1360_2_4-C318087"><span><a href="/category/318087/central-wisconsin-news">Central Wisconsin News</a></span></li><li class="" id="menu1360_2_5-C318089"><span><a href="/category/318089/state">State</a></span></li><li class="" id="menu1360_2_6-C326800"><span><a href="/category/326800/august-2017-solar-eclipse-coverage">August 2017 Solar Eclipse Coverage</a></span></li><li class="" id="menu1360_2_7-C136175"><span><a href="/category/136175/politics">Politics</a></span></li><li class="" id="menu1360_2_8-C163781"><span><a href="/category/163781/crimestoppers">Crimestoppers</a></span></li><li class="" id="menu1360_2_9-C203801"><span><a href="/category/203801/crime-files">Crime Files</a></span></li><li class="" id="menu1360_2_10-C197663"><span><a href="/category/197663/trending-topics">Water Cooler</a></span></li><li class="" id="menu1360_2_11-C226613"><span><a href="/category/226613/international">International</a></span></li><li class="" id="menu1360_2_12-C195690"><span><a href="/category/195690/wake-up-wisconsin-weekend">Wake Up Wisconsin Weekend</a></span></li></ul></li><li class="" id="menu1360_3-C123742"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/weather">WEATHER</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu1360_3-C123742"><li class="wnFirstNode" id="menu1360_3_1-C162028"><span><a href="/category/162028/interactive-radar">iTrack Interactive Radar</a></span></li><li class="" id="menu1360_3_2-C328089"><span><a href="/category/328089/slideshow-2017-best-of-weather-photos">SLIDESHOW: 2017 Best of Weather Photos</a></span></li><li class="" id="menu1360_3_3-C136177"><span><a href="/category/136177/closings">School closings, delays &amp; cancellations</a></span></li><li class="" id="menu1360_3_4-C253577"><span><a href="/category/253577/stormtrack9-weather-app">StormTrack9 Weather App</a></span></li><li class="" id="menu1360_3_5-L368120"><span><a href="javascript:OpenWin('http://addins.waow.com/blogs/weather/||height=700,width=1024,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">Weather Blog</a></span></li></ul></li><li class="" id="menu1360_4-C123745"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/123745/sports">SPORTS</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu1360_4-C123745"><li class="wnFirstNode" id="menu1360_4_1-C222339"><span><a href="/category/222339/brewers">Brewers</a></span></li><li class="" id="menu1360_4_2-C281139"><span><a href="/category/281139/on-wisconsin">On Wisconsin!</a></span></li><li class="" id="menu1360_4_3-C286823"><span><a href="/category/286823/newsline-9-power-9">Newsline 9 Sports Power 9</a></span></li><li class="" id="menu1360_4_4-C136729"><span><a href="/category/136729/scoreboard">Scoreboard</a></span></li><li class="" id="menu1360_4_5-C137765"><span><a href="/category/137765/pack-attack">Pack Attack</a></span></li><li class="" id="menu1360_4_6-C219103"><span><a href="/category/219103/green-bay-packers">Packers</a></span></li><li class="" id="menu1360_4_7-C175569"><span><a href="/category/175569/sports-express">Sports Express</a></span></li><li class="" id="menu1360_4_8-C317717"><span><a href="/category/317717/sports-express-am">Sports Express AM</a></span></li><li class="" id="menu1360_4_9-C245730"><span><a href="/category/245730/wiaa-magic-of-march">WIAA</a></span></li></ul></li><li class="" id="menu1360_5-C123746"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/123746/community">THINGS TO DO</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu1360_5-C123746"><li class="wnFirstNode" id="menu1360_5_1-L574640"><span><a href="http://www.waow.com/category/123746/community">Community Calendar</a></span></li><li class="" id="menu1360_5_2-L754927"><span><a href="http://connect.waow.com/">Share photos &amp; videos</a></span></li><li class="" id="menu1360_5_3-C137539"><span><a href="/category/137539/gas-buddy">Gas Buddy</a></span></li><li class="" id="menu1360_5_4-C177808"><span><a href="/category/177808/jefferson-awards">Jefferson Awards</a></span></li></ul></li><li class="" id="menu1360_6-C135525"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/135525/video">VIDEO</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu1360_6-C135525"><li class="wnFirstNode" id="menu1360_6_1-C210766"><span><a href="/category/210766/live-video">WAOW.com LIVE</a></span></li><li class="" id="menu1360_6_2-L532260"><span><a href="javascript:OpenWin('http://abc.go.com/watch||height=600,width=600,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">ABC Video Player</a></span></li></ul></li><li class="" id="menu1360_7-C135917"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/135917/whats-on">WHAT'S ON</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu1360_7-C135917"><li class="wnFirstNode" id="menu1360_7_1-L532260"><span><a href="javascript:OpenWin('http://abc.go.com/watch||height=600,width=600,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">ABC Video Player</a></span></li><li class="" id="menu1360_7_2-L725130"><span><a href="javascript:OpenWin('http://discoverwisconsin.com/||height=,width=,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">Discover Wisconsin</a></span></li><li class="" id="menu1360_7_3-L514207"><span><a href="http://yourcwtv.com/partners/wausau/schedule.php">CW</a></span></li></ul></li></ul><div class="wnClearMenu" id="clearmenu1360"></div></div></div></div><div id="spacermenu1360" class="wnMenuSpacer"></div></div><script type="text/javascript">
            if (window.wnMenuSetup) {
            wnMenuSetup('menu1360', 
            { alignment : '', timeoutDuration : '', highlightActiveNodes : false, level1ArrowPadding : '15', levelBorderWidths : { level1 : { top : '0' , right : '0' , bottom : '0' , left : '0' } , level2 : { top : '1' , right : '1' , bottom : '1' , left : '1' } }, cornerGraphics : { left : ['http://WAOW.images.worldnow.com/images/static/gfx/nav_left_off.gif', 'http://WAOW.images.worldnow.com/images/static/gfx/nav_left_on.gif'] , right: ['http://WAOW.images.worldnow.com/images/static/gfx/nav_rt_off.gif', 'http://WAOW.images.worldnow.com/images/static/gfx/nav_rt_on.gif'] } }
        );
            }
        </script>
<!--MENU END-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNMenuCol1done');</script>
<!--END WNMenuCol1-->
<div id="WNCols234-5" class="columns wnColConfig"><div class="debug hide" data-debug="Display Size 23 attempting to load..."></div><div class="debug hide" data-debug="Display Size 40 attempting to load..."></div><div id="WNCols23-4" class="wnColConfig4"><div class="debug hide" data-debug="Display Size 33 attempting to load..."></div><div id="WNCol23" class="wnColConfig2 columns col2 col3"><div id="WNCol23Top"><div class="debug hide" data-debug="Display Size 29 attempting to load..."></div><div id="WNAd1" class="wnad wnad1">
<script>wnad_1.load();</script></div>
<!--END wnAdSize-->
</div><!--END WNCol23Top-->
<div id="WNContainerStory" class=""><ul id="WNStoryUtils"><li class="wnSUAddThis"></li></ul><!--END WNStoryUtils-->
<div id="WNStoryHeader">
<h3 class="">Trump has no plans now to visit California wildfire damage</h3>
<em class="wnDate">Posted: 
<script type="text/javascript">
                                wnRenderDate('Thursday, October 19, 2017 4:42 AM EDT', '', false);</script>
</em><noscript><em class="wnDate">Thursday, October 19, 2017 4:42 AM EDT</em></noscript><!--END wnDate-->
<style>time.prefixdate:before{content:'Posted: ';}time.prefixdate:before{content:'Updated: ';}</style><div class="debug hide" data-debug="Display Size 37 attempting to load..."></div></div><!--END WNStoryHeader-->
<div id="WNStoryRelatedBox" class="wnRight" WNCollapse="true"><div class="debug hide" data-debug="Display Size 20 attempting to load..."></div><div class="wnStoryBodyGraphic wnImageWidth-180"><img src="http://WAOW.images.worldnow.com/images/15195548_G.jpg" alt="" title="" border="0" width="180">
</div><div id="WNAd20" class="wnad wnad20">
<script>wnad_20.load();</script></div>
<!--END wnAdSize-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNStoryRelatedBoxdone');</script>
<!--END WNStoryRelatedBox-->
<div id="WNStoryBody" class=" withRelated right"><p>By KEN THOMAS and SUDHIN THANAWALA<br />Associated Press</p><p>WASHINGTON (AP) -- President Donald Trump, who has made four visits to hurricane zones in recent weeks, isn't rushing to survey the damage from California's wildfires.</p><p>The president has no immediate plans to visit the state to inspect the aftermath of the wind-whipped wildfires, which have swept through parts of Northern California, including the region's famed wine country. The wildfires have killed more than 40 people and destroyed thousands of homes, becoming the deadliest and most destructive series of blazes in California's history.</p><p>For Trump, the wildfires are ravaging a state that has long been a Democratic stronghold and gave his presidential rival, Democrat Hillary Clinton, a commanding victory in California during last year's election. Some have questioned whether politics influenced his plans.</p></div><!--END WNStoryBody-->
<div id="wnSocialToolsSection"><div id="WNMobdub"></div></div>
<div class="wnClear"></div></div><!--END WNContainerStory-->
<div id="WNCol2" class="column col2"><div class="debug hide" data-debug="Display Size 16 attempting to load..."></div><div class="debug hide" data-debug="Display Size 8 attempting to load..."></div><div class="debug hide" data-debug="Display Size -20 attempting to load..."></div><div class="debug hide" data-debug="Display Size 45 attempting to load..."></div><div class="debug hide" data-debug="Display Size 11 attempting to load..."></div><div id="WNAd52" class="wnad wnad52">
<script>wnad_52.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 6 attempting to load..."></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol2done');</script>
<!--END WNCol2-->
<div id="WNCol23Bottom"><div class="debug hide" data-debug="Display Size 31 attempting to load..."></div></div><!--END WNCol23Bottom-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol23done');</script>
<!--END WNCol23-->
<div id="WNCol4" class="column col4"><!--
                        Column 4 Layout Configuration: 7-->
<div class="debug hide" data-debug="Display Size 76 attempting to load..."></div><div id="WNAd43" class="wnad wnad43">
<script>wnad_43.load();</script></div>
<!--END wnAdSize-->
<div id="WNAd44" class="wnad wnad44">
<script>wnad_44.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 64 attempting to load..."></div><!--Start of Display Size: Headline Box - Col 4 (78)--><div class="wnBlock displaySize displaySizeId78 headlineBox" id="DisplaySizeId78"><ul class="wnGroup contentGroup odd collapsible closed last"><li class="wnItem header"><h3><span class="text sectionTitle">Wisconsin Politics</span><span class="text abridgedHeadline">Wisconsin Politics</span><a class="wnContent more enabled" href="/category/227769/politics-in-wisconsin"><span class="text">More&gt;&gt;</span></a><div class="wnClear"></div></h3></li><li class="wnItem advertisement">
</li><li class="wnItem feature NewsAPState story priority-1 odd displaySizeId-1 odd-1"><meta content="News - AP-State"><meta content="2017-10-17 20:55:36"><h4 class="wnContent headline"><a href="/story/36619304/video-walkers-son-offered-to-get-out-and-walk-during-stop"><span class="text">Video: Walker's son offered to get out and walk during stop</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36619304/video-walkers-son-offered-to-get-out-and-walk-during-stop"><span class="text">Video: Walker's son offered to get out and walk during stop</span></a></h4><div class="wnContent summary abridged"><span class="text">Police video shows Wisconsin Gov. Scott Walker&#39;s son never identified himself as the governor&#39;s son during a traffic stop but offered several times to get out and walk back to the governor&#39;s mansion.</span><a class="more" href="/story/36619304/video-walkers-son-offered-to-get-out-and-walk-during-stop"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text">Police video shows Wisconsin Gov. Scott Walker&#39;s son never identified himself as the governor&#39;s son during a traffic stop but offered to get out and walk to the governor&#39;s mansion.</span><a class="more" href="/story/36619304/video-walkers-son-offered-to-get-out-and-walk-during-stop"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPState story priority-2 even displaySizeId-1 even-1 last"><meta content="News - AP-State"><meta content="2017-10-09 20:41:24"><h4 class="wnContent headline"><a href="/story/36555286/former-us-rep-jerry-kleczka-of-wisconsin-dies-at-73"><span class="text">Former US Rep. Jerry Kleczka of Wisconsin dies at 73</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36555286/former-us-rep-jerry-kleczka-of-wisconsin-dies-at-73"><span class="text">Former US Rep. Jerry Kleczka of Wisconsin dies at 73</span></a></h4><div class="wnContent summary abridged"><span class="text">Former U.S. Rep. Jerry Kleczka, a liberal Democrat who represented a Wisconsin district that included his hometown of Milwaukee for 20 years, has died. He was 73.</span><a class="more" href="/story/36555286/former-us-rep-jerry-kleczka-of-wisconsin-dies-at-73"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text">Former U.S. Rep. Jerry Kleczka, a liberal Democrat who represented a Wisconsin district that included his hometown of Milwaukee for 20 years, has died. He was 73.</span><a class="more" href="/story/36555286/former-us-rep-jerry-kleczka-of-wisconsin-dies-at-73"><span class="text">More >></span></a></div><div class="wnClear"></div></li><div class="wnClear"></div></ul><div class="wnClear"></div></div><script>
                var ds = new Worldnow.CustomizedBlock('DisplaySizeId78');
                Worldnow.EventMan.event('displaysizeloaded',ds)
            </script><!--End of Display Size: Headline Box - Col 4 (78)--><div class="debug hide" data-debug="Display Size 66 attempting to load..."></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol4done');</script>
<!--END WNCol4-->
<div class="debug hide" data-debug="Display Size 35 attempting to load..."></div><div class="wnClearLeft"></div></div><!--END WNCols23-4--></div><!--END WNCols234-5-->
</div><!--END WNColsAll-->
<div id="WNFooter"><div id="WNCopyrightAlignment"><div id="WNCopyright"><table border="0" cellpadding="0" cellspacing="0"><tr><td style="vertical-align:top;"><a href="http://www.franklyinc.com" target="_blank"><img class="wnFooter" src="http://WAOW.images.worldnow.com/images/static/container-e/wn_powerby.gif" alt="Powered by Frankly" border="0"><img style="display:none;" class="wnFooter printable" src="http://images.worldnow.com/global/images/static/container-e/wn_powerby_printable.gif" alt="Powered by WorldNow" border="0"></a></td><td style="vertical-align:middle;"><div class="wnCopyrightText"><div class="footer-top clearfix">
	<div class="footer-search clearfix">
		<div class="footer-search-text">Can't Find Something?</div>
		<div class="footer-search-box">
			<form action="/search" method="get" onsubmit="return wnValidateSearchTerm(this, 0)">
	        	<input type="hidden" name="vendor" value="ez">
	        	<input class="footer-textbox" type="text" name="qu" value="" placeholder="Search">
	       		<input class="footer-submit" type="submit" value="Go">
	    	</form>
    	</div>
	</div>
	<div class="station-logo"></div>
	<div class="station-info">
        <p class='address'><strong>WAOW</strong><br />
         	1908 Grand Avenue, Wausau, WI 54403<br />
        	News Tips: <a href="mailto:news@waow.com">news@waow.com</a> or 715-842-9293<br />
         	         	<div>
	         	<a class="info" href="http://www.waow.com/category/220557/waow-jobs">Careers</a>
	         	<a class="info" href="http://www.waow.com/link/781958/advertise-with-waow/">Advertise with us</a>
         		<a class="info" href="https://xprspay.ipayxepay.net/xprspay/qmi/index.jsp">Advertiser Services </a>
		</div>
         	<div>
	         	<a class="info" target="_blank" href="https://publicfiles.fcc.gov/tv-profile/waow">FCC Public File</a>
	         	<a class="info" target="_blank" href="http://www.waow.com/link/739890/eeo-report">EEO Report</a>
	         	<a class="info" href="http://www.waow.com/story/35022953/2017/03/29/waow-wmow-wyow-closed-captioning-contact">Closed Captioning Contact</a>
         	</div> 
         	      	        	
        </p>
	</div>
</div>
<div class="footer-middle clearfix"></div>
<div class="footer-bottom clearfix">
	<div class="inner">
		<div class="copyrightText">
			<a id="wnLogo" href="http://www.worldnow.com"><img src="http://ftpcontent.worldnow.com/wncorp/logos/worldnow_white.png" id="wn"></a>
	    	<div class="text">
				All content &copy; Copyright 2000 - 2017 WAOW Television. All Rights Reserved. For more information on this site, please read our <a href="/story/15534331/privacy-policy">Privacy Policy</a>, <a href="/story/15534195/terms-of-service">Terms of Service</a>, and <a class="adchoice" href="//www.aboutads.info/choices" target="policy">Ad Choices</a>.
	    	</div>
	    	<div class="clear"></div>       
		</div>
	</div>
</div></div></td></tr></table></div><div class="wnClear"></div></div><div class="wnClear"></div><!--END WNCopyright--></div><div id="WNFooterScripts"></div><!--END WNFooter-->
<!--
                Page Include: BODY--><!--
                END Page Include: BODY-->
<!--Customized Page Includes - Body-->
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-body',b.get('page')); })(window.Worldnow || {});</script>
<script type="text/javascript">
                    if(Worldnow.EventMan){Worldnow.EventMan.event('bodydone');}
                </script></body></html>