
  









<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.waow.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="kim trueblood, ballot, marathon county, politics, pam brehm, test, machine, weston, primary election" />
<meta name="news_keywords" content="kim trueblood, ballot, marathon county, politics, pam brehm, test, machine, weston, primary election" />
<meta name="description" content="Marathon County is starting their final tests of ballot machines before the primary on August 8th." />
<meta name="author" content="Austin Schindler" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.waow.com/news/politics/final-ballot-machine-tests-underway-ahead-of-primary-election/article_40b71730-11d9-11ed-b52f-cfec88985b53.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/waow.com/content/tncms/assets/v3/editorial/6/40/64088cdc-11d9-11ed-a92b-6b661be21be3/62e839042ac14.image.png?crop=804%2C422%2C0%2C15&amp;resize=804%2C422&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="804" />
<meta property="og:image:height" content="422" />
<meta property="og:title" content="Final ballot machine tests underway ahead of primary election" />
<meta property="og:description" content="Marathon County is starting their final tests of ballot machines before the primary on August 8th." />
<meta property="og:site_name" content="WAOW" />
<meta property="og:section" content="Politics" />
<meta property="article:publisher" content="https://www.facebook.com/News9WAOW/" />
<meta name="twitter:image" content="https://bloximages.newyork1.vip.townnews.com/waow.com/content/tncms/assets/v3/editorial/6/40/64088cdc-11d9-11ed-a92b-6b661be21be3/62e839042ac14.image.png?crop=804%2C422%2C0%2C15&amp;resize=438%2C230&amp;order=crop%2Cresize" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@WAOW" />
<meta name="twitter:image:alt" content="Final voting tests underway" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/waow.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/waow.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.112f7ff365cd43379f336b81d31a7128.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/waow.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.6ee2c17f3ef34e32b5fa02524f5978e7.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css2?family=Roboto:wght@300;400;500;700;900&amp;family=STIX+Two+Text:wght@400;500;600;700&amp;family=Roboto+Condensed:wght@400;700&amp;display=swap"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/waow.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/styles/video-js.7.8.4.397a94bb87dfd0a64ba4d3d502912e4a.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/waow.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/styles/videojs.ima.2020.faad6d610a7700f489432ee9abfaf760.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/waow.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/styles/tnt.video.3f5d7dd51554da0d65bba5a820848631.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/waow.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-button.52347555fbb6668223efabadb9c9d111.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.62.3"},"crm":{"group_id":"814"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"centerpiece","style":"default","path":"\/news\/politics","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"type":"article","author":"By: Austin Schindler","start_hour":"15","id":"40b71730-11d9-11ed-b52f-cfec88985b53","app":"editorial","ga_page":"\/news\/politics\/article_40b71730-11d9-11ed-b52f-cfec88985b53.html"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":390},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-125450766-11"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/16305/cc.js?ns=_cc16305" id="LOTCC_16305"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc16305.add('tp', 'TNNW');
		_cc16305.add('act', ' User Login');
		_cc16305.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc16305.bcp();
</script>

<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/waow.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/waow.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/waow.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/waow.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f3739bd4d04bcee9e077d20b4f31f29c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/waow.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/waow.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/waow.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};

    __tnt.ads.dfp.targeting.asset_id = '40b71730-11d9-11ed-b52f-cfec88985b53';
    __tnt.ads.dfp.targeting.k = ["kim trueblood","ballot","marathon county","politics","pam brehm","test","machine","weston","primary election"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        cube:"https:\/\/bloximages.newyork1.vip.townnews.com\/waow.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/cube.d862aac30e9cb24516c7474509403c47.js",
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/waow.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/interstitial.df40f87de692498682823c6773da5459.js",
        nativeArticle:"https:\/\/bloximages.newyork1.vip.townnews.com\/waow.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/waow.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/waow.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/waow.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/paw.9ea074ccc913cb273a4b790e1e37460a.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/waow.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/pencil.2662e4159cdac4809283c5399d78644b.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/waow.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        roller:"https:\/\/bloximages.newyork1.vip.townnews.com\/waow.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/roller.c699c542afb9f08b38613e8473ddf14f.js",
        slider:"https:\/\/bloximages.newyork1.vip.townnews.com\/waow.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/slider.015001bff591d1665c6d0ec2a888b1ca.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/waow.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/sticky-anchor.fc1a4213adeec354910108f84bf0e732.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/waow.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/waow.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","https://c.amazon-adsystem.com/aax2/apstag.js");
    apstag.init({
        pubID: 'e42ec5cd-11f7-4d8a-a91c-74054da9c4cb',
        adServer: 'googletag',
        simplerGPT: true
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22591738783/waow.com/news/politics';
            
                gptAdSlots['ad-1105933'] = googletag.defineSlot(adUnit, [2, 1], 'ad-1105933').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1105933'].setTargeting('pos', ['impact-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22591738783/waow.com/news/politics';
            
                gptAdSlots['ad-1105944'] = googletag.defineSlot(adUnit, [1, 1], 'ad-1105944').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1105944'].setTargeting('pos', ['sticky-anchor','impact-sticky-anchor','sticky-footer','impact-sticky-footer']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22591738783/waow.com/news/politics';
            
                gptAdSlots['ad-1400863'] = googletag.defineSlot(adUnit, [5, 1], 'ad-1400863').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1400863'].setTargeting('pos', ['exit_intent']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22591738783/waow.com/news/politics';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[728, 90], [320,50]]).addSize([992, 0], [[970, 90], [728, 90], [970, 250]]).addSize([1200, 0], [[1170, 90], [970, 90], [728, 90], [970, 250]]).build();
                gptAdSlots['ad-1105925'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[970,250],[1170,90]], 'ad-1105925').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1105925'].setTargeting('pos', ['leaderboard-one','breakout-one']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/waow.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/waow.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/waow.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.7.8.4.26a390cff45ca901d0bc2567843d762d.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/waow.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.youtube.79dd21555e538dc5096f7ab488182f35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/waow.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.vimeo.a9cf03ce3c0be99143cf1a6c80ead6f8.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/waow.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/can-autoplay.min.2f8e56400253e0b33bc91649afa7cc63.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/waow.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.ads.6.6.5.7fd626ae17d0cbd9ad6b8be7bf2a8b7c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/waow.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/tnt.video.ads.vast-ima.7.1.a9ac8a7af0ad5bcd1499cb87219f933a.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/waow.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script>/*<![CDATA[*/ window.__tnt || (window.__tnt = {});
__tnt.video || (__tnt.video = {});
__tnt.video.vastUrl = "https://pubads.g.doubleclick.net/gampad/ads?sz=640x480&iu=/132916964,22591738783/waow.com/news/politics&ciu_szs=&impl=s&gdfp_req=1&env=vp&output=xml_vast2&unviewed_position_start=1&url=[referrer_url]&description_url=[description_url]&correlator=[timestamp]"; /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/waow.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.openweb.sso.04a3313763142f372f05a1bf3f7a47ba.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/waow.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Final ballot machine tests underway ahead of primary election | Politics | waow.com</title>
            
    <style>body { background-color: #ffffff; color: #222; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1366px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #fff; } .fixed-nav #main-navigation { background-color: #fff !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #efefef; color: #595959; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus, .navbar-default .navbar-nav>li>button.nav-link, .navbar-default .navbar-nav>li>button.nav-link:hover, .navbar-default .navbar-nav>li>button.nav-link:focus, .navbar-default .navbar-nav>.open>button.nav-link, .navbar-default .navbar-nav>.open>button.nav-link:hover, .navbar-default .navbar-nav>.open>button.nav-link:focus{ color: #222; } .navbar-toggle .icon-bar { background-color: #222 !important; } .navbar-toggle .sr-only-show { color: #222 !important; } #site-top-nav .list-inline>li>a { color: #222; } .asset .asset-body p, .asset #asset-content p { color: #222; }@media (min-width: 1200px) { .container { width: 100%; } } @media (min-width: 1396px) { .container.has-wallpaper, .has-wallpaper .container, .container { width: 1366px; } } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-bottom-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #222; } }#site-top-nav .list-inline>li>a.btn:not(.btn-link) { color: #fff; }#site-copyright a, #site-footer a { color: #000; }.search-redesign .top-breakout > .row { max-width: 1366px; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #801719; }#site-header-container{ border-bottom: 3px solid #801719; }#site-footer-container{ border-top: 3px solid #801719; } .tnt-bg-accent { background-color: #801719; } a .tnt-caret-down { color: #801719; } .block-title .block-title-inner { border-color: #801719; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #801719; } .form-control:focus { border-bottom-color: #801719; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.waow.com/content/tncms/site/icon.ico" />
    
        <link rel="amphtml" href="https://www.waow.com/news/politics/final-ballot-machine-tests-underway-ahead-of-primary-election/article_40b71730-11d9-11ed-b52f-cfec88985b53.amp.html" />
    
        <link rel="preconnect" href="//aax.amazon-adsystem.com">
    
        <link rel="preconnect" href="//c.amazon-adsystem.com">
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Final ballot machine tests underway ahead of primary election | Politics | waow.com" href="http://www.waow.com/search/?f=rss&amp;t=article&amp;c=news/politics&amp;l=50&amp;s=start_time&amp;sd=desc" />
    
    <link rel="canonical" href="https://www.waow.com/news/politics/final-ballot-machine-tests-underway-ahead-of-primary-election/article_40b71730-11d9-11ed-b52f-cfec88985b53.html" />
    
            <script defer src="https://bloximages.newyork1.vip.townnews.com/waow.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.46a248d75dc687aa8d928092f6b77fc7.js"></script>
            

<script src="//d3plfjw9uod7ab.cloudfront.net/6039a864-9622-4b9e-bf48-ec943f27297b.js" type="text/javascript"></script><script language="javascript" type="text/javascript">
$(document).ready(function() {       

     $('.add-weather-link .weather-now-container').prepend('<a href="/weather" class="weather-extra-link"></a>');
        

}); 
</script>


<!--NATIVO SCRIPT(all pages) - added 09/20/2021-->
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
 
<!--NATIVO SCRIPT(only landing page)-->

<!--/NATIVO SCRIPTS-->

<script>!function(n){if(!window.cnxps){window.cnxps={},window.cnxps.cmd=[];var t=n.createElement('iframe');t.display='none',t.onload=function(){var n=t.contentWindow.document,c=n.createElement('script');c.src='//cd.connatix.com/connatix.playspace.js',c.setAttribute('async','1'),c.setAttribute('type','text/javascript'),n.body.appendChild(c)},n.head.appendChild(t)}}(document);</script>


        </head>
        <body class="fixed-scroll-nav app-editorial grid-centerpiece blox-asset uuid-40b71730-11d9-11ed-b52f-cfec88985b53  section-news section-politics type-article infinity-disabled" data-authors='[]' data-path="/news/politics">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.waow.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.62.3&amp;townnews.crm.group_id=814&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=centerpiece&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews%2Fpolitics&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.type=article&amp;tncms.asset.author=By%3A+Austin+Schindler&amp;tncms.asset.start_hour=15&amp;tncms.asset.id=40b71730-11d9-11ed-b52f-cfec88985b53&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fnews%2Fpolitics%2Farticle_40b71730-11d9-11ed-b52f-cfec88985b53.html&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=390&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-125450766-11&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.waow.com/users/admin/contribute/article/?assetid=40b71730-11d9-11ed-b52f-cfec88985b53&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://www.waow.com/users/admin/contribute/article/?from_section=/news/politics"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.waow.com/tncms/admin/editorial-asset/?edit=40b71730-11d9-11ed-b52f-cfec88985b53"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1106059" class="tncms-block in-drawer nav-logo"><div id="site-logo-1106059" class="site-logo-container text-center" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/waow.com/content/tncms/custom/image/8b38df50-0c17-11ec-8535-0f17f7e47cf7.png?resize=200%2C63" 
            srcset="https://bloximages.newyork1.vip.townnews.com/waow.com/content/tncms/custom/image/8b38df50-0c17-11ec-8535-0f17f7e47cf7.png?resize=150%2C47 150w, https://bloximages.newyork1.vip.townnews.com/waow.com/content/tncms/custom/image/8b38df50-0c17-11ec-8535-0f17f7e47cf7.png?resize=200%2C63 200w, https://bloximages.newyork1.vip.townnews.com/waow.com/content/tncms/custom/image/8b38df50-0c17-11ec-8535-0f17f7e47cf7.png?resize=225%2C70 225w, https://bloximages.newyork1.vip.townnews.com/waow.com/content/tncms/custom/image/8b38df50-0c17-11ec-8535-0f17f7e47cf7.png?resize=300%2C94 300w, https://bloximages.newyork1.vip.townnews.com/waow.com/content/tncms/custom/image/8b38df50-0c17-11ec-8535-0f17f7e47cf7.png 400w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="320"
            height="100"
            alt="site-logo"
            ></a>
        </div></div></div><div id="tncms-block-1106058" class="tncms-block in-drawer social-links"><div class="follow-links-1106058 default">
    
    <section id="block-1106058" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/News9WAOW/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/WAOW" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://instagram.com/News9WAOW" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.waow.com",
  "sameAs" : ["https://www.facebook.com/News9WAOW/","https://twitter.com/WAOW","https://instagram.com/News9WAOW"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-1105942" class="tncms-block hidden-md hidden-lg"><section id="block-1105942" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1105942" class="search-form-container card clearfix text-center hidden-print well">
    <form id="site-search-1105942" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-1105942" class="site-search-form input-group default normal ">
        <label for="site-search-1105942-term" class="sr-only">Site search</label>
        <input id="site-search-1105942-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1105942-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	            
                <span id="site-search-button-1105942" class="hidden-xs hidden-sm ">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section></div><div id="tncms-block-1105943" class="tncms-block hidden-lg hidden-md in-drawer"><div id="user-controls-1105943" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.waow.com/users/signup/?referer_url=https%3A%2F%2Fwww.waow.com%2Fnews%2Fpolitics%2Ffinal-ballot-machine-tests-underway-ahead-of-primary-election%2Farticle_40b71730-11d9-11ed-b52f-cfec88985b53.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.waow.com/users/login/?referer_url=https%3A%2F%2Fwww.waow.com%2Fnews%2Fpolitics%2Ffinal-ballot-machine-tests-underway-ahead-of-primary-election%2Farticle_40b71730-11d9-11ed-b52f-cfec88985b53.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://www.waow.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1105943').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.waow.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.waow.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.waow.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-1105943').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.waow.com/users/logout/" id="user-logout-form-1105943"><input type="hidden" name="referer_url" value="https://www.waow.com/news/politics/final-ballot-machine-tests-underway-ahead-of-primary-election/article_40b71730-11d9-11ed-b52f-cfec88985b53.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home ">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/search/"  class="nav-link tnt-section-search ">Search</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-news ">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/still-serving/"  class="nav-link tnt-section-still-serving">Still Serving</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/wisconsin/"  class="nav-link tnt-section-wisconsin-news">Wisconsin News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/wake-up-wisconsin/"  class="nav-link tnt-section-wake-up-wisconsin">Wake Up Wisconsin</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/back-to-school/"  class="nav-link tnt-section-back-to-school">Back To School</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/crime-courts/"  class="nav-link tnt-section-crime-courts">Crime & Courts</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/education/"  class="nav-link tnt-section-education">Education</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/politics/"  class="nav-link tnt-section-politics">Politics</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/mental-health-show/"  class="nav-link tnt-section-our-kids-in-crisis-a-mental-health-emergency">Our Kids in Crisis: A Mental Health Emergency</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/health/"  class="nav-link tnt-section-health">Health</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/jefferson-awards/"  class="nav-link tnt-section-jefferson-awards">Jefferson Awards</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/crime-stoppers/"  class="nav-link tnt-section-crime-stoppers">Crime Stoppers</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/weather/"  class="nav-link tnt-section-weather ">Weather</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/severe-weather-awareness-week/"  class="nav-link tnt-section-severe-weather-awareness-week">Severe Weather Awareness Week</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/interactive-radar/"  class="nav-link tnt-section-interactive-radar">Interactive Radar</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/radar-room/"  class="nav-link tnt-section-radar-room">Radar Room</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/forecast/"  class="nav-link tnt-section-forecast-central">Forecast Central</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/maps-alerts/"  class="nav-link tnt-section-maps-and-alerts">Maps and Alerts</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/alerts/"  class="nav-link tnt-section-alerts">Alerts</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/closings/"  class="nav-link tnt-section-closings-and-delays">Closings and Delays</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/closings-policy/"  class="nav-link tnt-section-closings-and-delays-policy">Closings and Delays Policy</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.secure1.newsroomsolutions.com/s/closings?client=waow_mb291pq_b"  target="_blank" rel="noopener" class="nav-link tnt-section-submit-school-closings">Submit School Closings</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/blog"  class="nav-link tnt-section-weather-blog">Weather Blog</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/weathercam-network/"  class="nav-link tnt-section-weathercam-network">Weathercam Network</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/sports"  class="nav-link tnt-section-sports ">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/packers/"  class="nav-link tnt-section-packers">Packers</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/pack-attack/"  class="nav-link tnt-section-pack-attack">Pack Attack</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/brewers/"  class="nav-link tnt-section-brewers">Brewers</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/bucks/"  class="nav-link tnt-section-bucks">Bucks</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/badgers/"  class="nav-link tnt-section-badgers">Badgers</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/high-school-sports/"  class="nav-link tnt-section-high-school-sports">High School Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/countdown-to-kickoff/"  class="nav-link tnt-section-countdown-to-kickoff">Countdown to Kickoff</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/sports-express/"  class="nav-link tnt-section-sports-express-pm">Sports Express PM</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/video/"  class="nav-link tnt-section-video ">Video</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/video/"  class="nav-link tnt-section-on-demand">On Demand</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/contact/apps/"  class="nav-link tnt-section-tv-apps">TV Apps</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.youtube.com/channel/UCqWniBDtC3jPyP23GqjwrIg"  target="_blank" rel="noopener" class="nav-link tnt-section-youtube">YouTube</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/community/"  class="nav-link tnt-section-things-to-do ">Things To Do</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/contests/"  class="nav-link tnt-section-contests">Contests</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/best-pet/"  class="nav-link tnt-section-best-pet">Best Pet</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://deals.allenmediabroadcasting.com/index.php?mact=AMBDeals,cntnt01,viewDeal,0&amp;cntnt01dealID=111&amp;cntnt01returnid=94"  target="_blank" rel="noopener" class="nav-link tnt-section-2022-waow-golf-card">2022 WAOW Golf Card </a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/contests/ticket-tuesday-entry-form-rules/html_f596c46c-212e-11ec-bfa8-075f1f8c8d18.html"  class="nav-link tnt-section-ticket-tuesday-entry-form">Ticket Tuesday Entry Form</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/birthdays/"  class="nav-link tnt-section-birthdays">Birthdays</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/livestream/"  class="nav-link tnt-section-watch ">Watch</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/livestream/tv-listings/"  class="nav-link tnt-section-tv-listings">TV Listings</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/livestream/"  class="nav-link tnt-section-waow-livestream">WAOW Livestream</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://abc.com/?aff=waow"  target="_blank" rel="noopener" class="nav-link tnt-section-91-abc-network">9.1 ABC Network</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.decades.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-92-decades">9.2 Decades</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://thistv.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-93-this-tv">9.3 This TV</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.courttv.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-94-court-tv">9.4 Court TV</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.truecrimenetworktv.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-95-justice-network">9.5 Justice Network</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://discoverwisconsin.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-discover-wisconsin">Discover Wisconsin</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/contact/"  class="nav-link tnt-section-contact ">Contact</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/contact/about/"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/contact/email/"  class="nav-link tnt-section-sign-up-for-email-alerts">Sign up for Email Alerts</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/contact/apps/"  class="nav-link tnt-section-our-apps">Our Apps</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/contact/meet-the-team/"  class="nav-link tnt-section-meet-the-waow-team">Meet the WAOW Team</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/contact/advertise/"  class="nav-link tnt-section-advertise-with-waow">Advertise with WAOW</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://allenmediabroadcasting.com/careers/waow.html"  target="_blank" rel="noopener" class="nav-link tnt-section-careers-at-waow">Careers at WAOW</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://xprspay.ipayxepay.net/xprspay/qmi/index.jsp"  target="_blank" rel="noopener" class="nav-link tnt-section-advertiser-services">Advertiser Services</a>
                                </li></ul></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-1105933" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1105933" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1105933');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1105944" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1105944" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1105944');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1400863" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1400863" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1400863');
                        
                });
            </script>
        </div>
    </div>
</div></div>
    

    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1106077" class="tncms-block"><div id="moved-trigger"><button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button></div></div><div id="tncms-block-1105935" class="tncms-block header-search"><ul id="site-search-1105935-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown" aria-label="Search">
                <span class="fas tnt-search"></span>
            </a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1105935" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-1105935" class="site-search-form input-group default normal ">
        <label for="site-search-1105935-term" class="sr-only">Site search</label>
        <input id="site-search-1105935-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1105935-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	            
                <span id="site-search-button-1105935" class="hidden-xs hidden-sm ">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
</div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1105940" class="tncms-block"><div id="site-logo-1105940" class="site-logo-container text-center" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/waow.com/content/tncms/custom/image/9cd5af56-0bed-11ec-bb03-37f28dbccdda.png?resize=200%2C63" 
            srcset="https://bloximages.newyork1.vip.townnews.com/waow.com/content/tncms/custom/image/9cd5af56-0bed-11ec-bb03-37f28dbccdda.png?resize=150%2C47 150w, https://bloximages.newyork1.vip.townnews.com/waow.com/content/tncms/custom/image/9cd5af56-0bed-11ec-bb03-37f28dbccdda.png?resize=200%2C63 200w, https://bloximages.newyork1.vip.townnews.com/waow.com/content/tncms/custom/image/9cd5af56-0bed-11ec-bb03-37f28dbccdda.png?resize=225%2C70 225w, https://bloximages.newyork1.vip.townnews.com/waow.com/content/tncms/custom/image/9cd5af56-0bed-11ec-bb03-37f28dbccdda.png?resize=300%2C94 300w, https://bloximages.newyork1.vip.townnews.com/waow.com/content/tncms/custom/image/9cd5af56-0bed-11ec-bb03-37f28dbccdda.png 400w"
            sizes="(min-width: 1396px) 455px, calc(33.33vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="320"
            height="100"
            alt="site-logo"
            ></a>
        </div></div></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1105938" class="tncms-block header-weather"><div id="weather-1105938" class="weather-current size-small pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions ">
            <a href="/weather/?weather_zip=54403" class="dropdown-toggle"  aria-label="Weather">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-sunny"></span>
                </span>
                <span class="pull-left temp-desc small">
                    <span class="temp">77&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1105934" class="tncms-block"><div id="site-logo-1105934" class="site-logo-container text-center" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/waow.com/content/tncms/custom/image/9c8e23b4-0c17-11ec-8535-53a479281e0d.png?resize=200%2C63" 
            srcset="https://bloximages.newyork1.vip.townnews.com/waow.com/content/tncms/custom/image/9c8e23b4-0c17-11ec-8535-53a479281e0d.png?resize=150%2C47 150w, https://bloximages.newyork1.vip.townnews.com/waow.com/content/tncms/custom/image/9c8e23b4-0c17-11ec-8535-53a479281e0d.png?resize=200%2C63 200w, https://bloximages.newyork1.vip.townnews.com/waow.com/content/tncms/custom/image/9c8e23b4-0c17-11ec-8535-53a479281e0d.png?resize=225%2C70 225w, https://bloximages.newyork1.vip.townnews.com/waow.com/content/tncms/custom/image/9c8e23b4-0c17-11ec-8535-53a479281e0d.png?resize=300%2C94 300w, https://bloximages.newyork1.vip.townnews.com/waow.com/content/tncms/custom/image/9c8e23b4-0c17-11ec-8535-53a479281e0d.png 400w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="320"
            height="100"
            alt="site-logo"
            ></a>
        </div></div></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown" aria-label="Search">
                                    <span class="fas tnt-search"></span>
                                </a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });
                        </script>
                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1105936" class="tncms-block header-user"><div id="user-controls-1105936" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                        <span class="sr-only">Open user controls</span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a role="menuitem" class="btn btn-block btn-primary" href="https://www.waow.com/users/login/?referer_url=https%3A%2F%2Fwww.waow.com%2Fnews%2Fpolitics%2Ffinal-ballot-machine-tests-underway-ahead-of-primary-election%2Farticle_40b71730-11d9-11ed-b52f-cfec88985b53.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a role="menuitem" href="https://www.waow.com/users/signup/?referer_url=https%3A%2F%2Fwww.waow.com%2Fnews%2Fpolitics%2Ffinal-ballot-machine-tests-underway-ahead-of-primary-election%2Farticle_40b71730-11d9-11ed-b52f-cfec88985b53.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.waow.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.waow.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.waow.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-1105936').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.waow.com/users/logout/" id="user-logout-form-1105936"><input type="hidden" name="referer_url" value="https://www.waow.com/news/politics/final-ballot-machine-tests-underway-ahead-of-primary-election/article_40b71730-11d9-11ed-b52f-cfec88985b53.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1105939" class="tncms-block nav-social"><div class="follow-links-1105939 pull-right">
    
    <section id="block-1105939" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/News9WAOW/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/WAOW" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://instagram.com/News9WAOW" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.waow.com",
  "sameAs" : ["https://www.facebook.com/News9WAOW/","https://twitter.com/WAOW","https://instagram.com/News9WAOW"]
}
</script>
<div class="clearfix"></div></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link    tnt-section-news"  href="/news"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-coronavirus"  href="/coronavirus/"  tabindex="0" >
                    <span class="nav-label ">Coronavirus</span>
                </a></li><li>
                <a class="nav-link    tnt-section-weather"  href="/weather/"  tabindex="0" >
                    <span class="nav-label ">Weather</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports"  href="/sports"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-video"  href="/video/"  tabindex="0" >
                    <span class="nav-label ">Video</span>
                </a></li><li>
                <a class="nav-link    tnt-section-things-to-do-contests"  href="/community/"  tabindex="0" >
                    <span class="nav-label ">Things To Do & Contests</span>
                </a></li><li>
                <a class="nav-link    tnt-section-watch"  href="/livestream/"  tabindex="0" >
                    <span class="nav-label ">Watch</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact"  href="/contact/"  tabindex="0" >
                    <span class="nav-label ">Contact</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        

<div class="fullscreen-region"><div id="tncms-region-global-container-trending-fullscreen" class="tncms-region "><div id="tncms-block-1106085" class="tncms-block"><div class="live_trending">
    <ul class="list-inline">
        <li><strong>COVID-19:</strong></li>
        
        <li><a href="/coronavirus">Complete Coverage</a></li>
        
        
        <li><a href="https://www.cdc.gov/coronavirus/2019-ncov/index.html">Resources</a></li>
        
        
                    
    </ul>
</div></div><div id="tncms-block-1106083" class="tncms-block"><div class="live_trending">
    <ul class="list-inline">
        <li><strong>NEWS 9:</strong></li>
        
        <li><a href="/contact/apps">Download Our Apps</a></li>
        
        
        
                    
    </ul>
</div></div></div></div>

        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1105925" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1105925" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1105925');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1105924" class="tncms-block padding-top padding-bottom allen-breaking"></div><div id="tncms-block-1106105" class="tncms-block weather-alert"></div><div id="tncms-block-1106117" class="tncms-block"><script>
$(document).ready(function(){
  $.ajaxSetup({ cache: false });
    $.getJSON("https://amb-feeds.s3.amazonaws.com/WAOW_livestream.json", function(data){
		
		var streamTitle = data.title;
		var streamURL= '/livestream';
		var streamName = data.streamName

		var streamString=  streamName + ' ' + '<a style="color:#000000" href=' + streamURL+ '>Watch Now';	
		console.log(streamString);
		if(streamTitle != ''){
		    $('#livestream').css({'display':'block'});
            $('#livestream').css({'color': '#000000'});
			$('#livestream').css({'padding': '10px'});
            $('#livestream').css({'margin': '0px 0px 15px 0px'});
            $('#livestream').css({'background-color':'#ffbe00'});
            $('#livestream').css({'font-size':'14pt'});
            $('#livestream').css({'font-weight':'bold'});
			document.getElementById("livestream").innerHTML = streamString;
		}
  });
});
</script><div id="livestream" style="display:none"></div></div><div id="tncms-block-1106113" class="tncms-block"><script>
$(document).ready(function(){
  $.ajaxSetup({ cache: false });
    $.getJSON("https://amb-feeds.s3.amazonaws.com/WAOW_closings.json", function(result){
		var numClosings = result.numClosings;
		var title = result.title;
		var closingsURL = result.closingsURL;

		var closingsString =  title + ' ' + '<a style="color:yellow" href=' + closingsURL + '>View All';	
		
		if(numClosings > 0){
		    $('#closings').css({'display':'block'});
            $('#closings').css({'color': '#ffffff'});
			$('#closings').css({'padding': '10px'});
            $('#closings').css({'margin': '0px 0px 15px 0px'});
            $('#closings').css({'background-color':'#022B9C'});
            $('#closings').css({'font-size':'12pt'});
            $('#closings').css({'font-weight':'bold'});
			document.getElementById("closings").innerHTML = closingsString;
		}
  });
});
</script><div id="closings" style="display:none"></div></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><div id="modal-image-64088cdc-11d9-11ed-a92b-6b661be21be3" class="modal fullscreen in modal-image image-default modal-64088cdc-11d9-11ed-a92b-6b661be21be3" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                
                
                <img
                        src="https://bloximages.newyork1.vip.townnews.com/waow.com/content/tncms/assets/v3/editorial/6/40/64088cdc-11d9-11ed-a92b-6b661be21be3/62e839042ac14.image.png?resize=400%2C226"
                        srcset="https://bloximages.newyork1.vip.townnews.com/waow.com/content/tncms/assets/v3/editorial/6/40/64088cdc-11d9-11ed-a92b-6b661be21be3/62e839042ac14.image.png?resize=150%2C85 150w, https://bloximages.newyork1.vip.townnews.com/waow.com/content/tncms/assets/v3/editorial/6/40/64088cdc-11d9-11ed-a92b-6b661be21be3/62e839042ac14.image.png?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/waow.com/content/tncms/assets/v3/editorial/6/40/64088cdc-11d9-11ed-a92b-6b661be21be3/62e839042ac14.image.png?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/waow.com/content/tncms/assets/v3/editorial/6/40/64088cdc-11d9-11ed-a92b-6b661be21be3/62e839042ac14.image.png?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/waow.com/content/tncms/assets/v3/editorial/6/40/64088cdc-11d9-11ed-a92b-6b661be21be3/62e839042ac14.image.png?resize=400%2C226 400w, https://bloximages.newyork1.vip.townnews.com/waow.com/content/tncms/assets/v3/editorial/6/40/64088cdc-11d9-11ed-a92b-6b661be21be3/62e839042ac14.image.png?resize=540%2C305 540w, https://bloximages.newyork1.vip.townnews.com/waow.com/content/tncms/assets/v3/editorial/6/40/64088cdc-11d9-11ed-a92b-6b661be21be3/62e839042ac14.image.png?resize=640%2C361 640w, https://bloximages.newyork1.vip.townnews.com/waow.com/content/tncms/assets/v3/editorial/6/40/64088cdc-11d9-11ed-a92b-6b661be21be3/62e839042ac14.image.png?resize=750%2C424 750w, https://bloximages.newyork1.vip.townnews.com/waow.com/content/tncms/assets/v3/editorial/6/40/64088cdc-11d9-11ed-a92b-6b661be21be3/62e839042ac14.image.png?resize=804%2C454 990w"
                        sizes="100vw"
                        
                        width="804"
                        height="454"
                        alt="Final voting tests underway"
                        class="img-responsive true-size blur" />
                
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/waow.com/content/tncms/assets/v3/editorial/6/40/64088cdc-11d9-11ed-a92b-6b661be21be3/62e839042ac14.image.png?resize=200%2C113" alt="" aria-hidden="true" loading="lazy" height="113" width="200"/>
         </div>
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-64088cdc-11d9-11ed-a92b-6b661be21be3" data-target=".caption-inner-modal-image-64088cdc-11d9-11ed-a92b-6b661be21be3">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-64088cdc-11d9-11ed-a92b-6b661be21be3 collapse in"><div class="caption-text"><p>Marathon County is starting their final tests of ballot machines before the primary on August 8th.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.waow.com%2Ffinal-voting-tests-underway%2Fimage_64088cdc-11d9-11ed-a92b-6b661be21be3.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/final-voting-tests-underway/image_64088cdc-11d9-11ed-a92b-6b661be21be3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"64088cdc-11d9-11ed-a92b-6b661be21be3"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Final%20voting%20tests%20underway&via=WAOW&url=https%3A%2F%2Fwww.waow.com%2Ffinal-voting-tests-underway%2Fimage_64088cdc-11d9-11ed-a92b-6b661be21be3.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/final-voting-tests-underway/image_64088cdc-11d9-11ed-a92b-6b661be21be3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"64088cdc-11d9-11ed-a92b-6b661be21be3"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.waow.com/final-voting-tests-underway/image_64088cdc-11d9-11ed-a92b-6b661be21be3.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/final-voting-tests-underway/image_64088cdc-11d9-11ed-a92b-6b661be21be3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"64088cdc-11d9-11ed-a92b-6b661be21be3"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.waow.com/tncms/asset/editorial/64088cdc-11d9-11ed-a92b-6b661be21be3" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"64088cdc-11d9-11ed-a92b-6b661be21be3"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAllen%20Media%20Broadcasting%5D%20Final%20voting%20tests%20underway&body=https%3A%2F%2Fwww.waow.com%2Ffinal-voting-tests-underway%2Fimage_64088cdc-11d9-11ed-a92b-6b661be21be3.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"64088cdc-11d9-11ed-a92b-6b661be21be3"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/final-voting-tests-underway/image_64088cdc-11d9-11ed-a92b-6b661be21be3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"64088cdc-11d9-11ed-a92b-6b661be21be3"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    id="copy-asset-link"
                    class="copy btn-link" 
                    data-copy-asset-link
                    onclick="copyLink('https://www.waow.com/final-voting-tests-underway/image_64088cdc-11d9-11ed-a92b-6b661be21be3.html')"
                    data-container="body" 
                    data-toggle="manual" 
                    data-placement="top" 
                    data-content="Image link copied to clipboard"
                >
                    <span class="tnt-stack" title="Copy image link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-64088cdc-11d9-11ed-a92b-6b661be21be3-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="64088cdc-11d9-11ed-a92b-6b661be21be3" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="64088cdc-11d9-11ed-a92b-6b661be21be3" class="save-list-64088cdc-11d9-11ed-a92b-6b661be21be3-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="64088cdc-11d9-11ed-a92b-6b661be21be3" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-64088cdc-11d9-11ed-a92b-6b661be21be3 img { max-height: 454px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-40b71730-11d9-11ed-b52f-cfec88985b53" class="asset article-longform" data-url="https://www.waow.com/news/politics/final-ballot-machine-tests-underway-ahead-of-primary-election/article_40b71730-11d9-11ed-b52f-cfec88985b53.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="<p> Marathon County is starting their final tests of ballot machines before the primary on August 8th.</p>"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/waow.com/content/tncms/assets/v3/editorial/6/40/64088cdc-11d9-11ed-a92b-6b661be21be3/62e839042ac14.image.png?crop=804%2C422%2C0%2C15&resize=804%2C422&order=crop%2Cresize">
            <meta itemprop="width" content="804">
            <meta itemprop="height" content="422">
        </div>
        <meta itemprop="name" content="waow.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.waow.com/news/politics/final-ballot-machine-tests-underway-ahead-of-primary-election/article_40b71730-11d9-11ed-b52f-cfec88985b53.html" />
    <style>
                .asset-paging .direction {
                    color: #801719;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.waow.com\/tncms\/search\/mlt\/?origin=40b71730-11d9-11ed-b52f-cfec88985b53&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"40b71730-11d9-11ed-b52f-cfec88985b53","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-40b71730-11d9-11ed-b52f-cfec88985b53" class="asset-paging">
                <div id="paging-prev-40b71730-11d9-11ed-b52f-cfec88985b53" class="paging-link prev offset"></div>
                <div id="paging-next-40b71730-11d9-11ed-b52f-cfec88985b53" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead text-center">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Final ballot machine tests underway ahead of primary election
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-a326e9f0-d790-11ec-8980-d35014514b1e-asset-40b71730-11d9-11ed-b52f-cfec88985b53" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.waow.com/users/profile/Austin%20Schindler">By: Austin Schindler </a></span>
                
                    <div id="author-popup-a326e9f0-d790-11ec-8980-d35014514b1e-asset-40b71730-11d9-11ed-b52f-cfec88985b53-content" class="hide">
                        <article class="clearfix card author popup-content card-author-a326e9f0-d790-11ec-8980-d35014514b1e">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.waow.com/users/profile/Austin%20Schindler" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        <img alt="Austin Schindler" src="https://secure.gravatar.com/avatar/ab3a2c481c7be8143ca627fcd82ed1b3?d=mm&r=g" width="200" height="200" loading="lazy" class="img-responsive lazyload tnt-user-avatar" />
                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.waow.com/users/profile/Austin%20Schindler" rel="author" class="tnt-user-profile-link tnt-user-name">Austin Schindler</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:aschindler@waow.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-a326e9f0-d790-11ec-8980-d35014514b1e-asset-40b71730-11d9-11ed-b52f-cfec88985b53').popover({
                            content: $('#author-popup-a326e9f0-d790-11ec-8980-d35014514b1e-asset-40b71730-11d9-11ed-b52f-cfec88985b53-content').html(),
                            container: 'body',
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">
        <time datetime="2022-08-01T15:33:00-05:00" class="tnt-date asset-date text-muted">
            Aug 1, 2022
        </time></li>
            <li class="hidden-print"><time datetime="2022-08-01T15:33:00-05:00" class="tnt-date asset-date text-muted">Aug 1, 2022</time>
        <span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2022-08-01T18:18:55-05:00" class="tnt-date tnt-update-recent asset-date text-muted">28 min ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="https://www.waow.com/news/politics/final-ballot-machine-tests-underway-ahead-of-primary-election/article_40b71730-11d9-11ed-b52f-cfec88985b53.html#comments" class="cm">
            <span class="fas tnt-comments"></span> 
            <span id="openWeb-count-40b71730-11d9-11ed-b52f-cfec88985b53" twt-comment-count="https://www.waow.com/news/politics/final-ballot-machine-tests-underway-ahead-of-primary-election/article_40b71730-11d9-11ed-b52f-cfec88985b53.html" twt-article-id="40b71730-11d9-11ed-b52f-cfec88985b53">0</span>
        </a>
        <script type="text/javascript">
            fetch("https://open-api.spot.im/v1/messages-count?spot_id=sp_jG7giYzy&posts_ids=40b71730-11d9-11ed-b52f-cfec88985b53")
                .then(function(response) {
                    return response.json();
                })
                .then(function(openWeb) {
                    if (openWeb && openWeb.messages_count) {
                        document.getElementById("openWeb-count-40b71730-11d9-11ed-b52f-cfec88985b53").innerHTML = openWeb.messages_count['40b71730-11d9-11ed-b52f-cfec88985b53'];
                        document.querySelectorAll(".comment-counter").forEach(function(e) { 
                            e.innerHTML = openWeb.messages_count['40b71730-11d9-11ed-b52f-cfec88985b53'];
                        });
                    }
                });
        </script></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-08-01T15:33:00-05:00">
    <meta itemprop="datePublished" content="2022-08-01T15:33:00-05:00">
    <meta itemprop="dateModified" content="2022-08-01T13:18:55-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs">
                <ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.waow.com%2Fnews%2Fpolitics%2Ffinal-ballot-machine-tests-underway-ahead-of-primary-election%2Farticle_40b71730-11d9-11ed-b52f-cfec88985b53.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/politics/final-ballot-machine-tests-underway-ahead-of-primary-election/article_40b71730-11d9-11ed-b52f-cfec88985b53.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"40b71730-11d9-11ed-b52f-cfec88985b53"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Final%20ballot%20machine%20tests%20underway%20ahead%20of%20primary%20election&via=WAOW&url=https%3A%2F%2Fwww.waow.com%2Fnews%2Fpolitics%2Ffinal-ballot-machine-tests-underway-ahead-of-primary-election%2Farticle_40b71730-11d9-11ed-b52f-cfec88985b53.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/politics/final-ballot-machine-tests-underway-ahead-of-primary-election/article_40b71730-11d9-11ed-b52f-cfec88985b53.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"40b71730-11d9-11ed-b52f-cfec88985b53"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.waow.com/news/politics/final-ballot-machine-tests-underway-ahead-of-primary-election/article_40b71730-11d9-11ed-b52f-cfec88985b53.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/politics/final-ballot-machine-tests-underway-ahead-of-primary-election/article_40b71730-11d9-11ed-b52f-cfec88985b53.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"40b71730-11d9-11ed-b52f-cfec88985b53"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.waow.com/tncms/asset/editorial/40b71730-11d9-11ed-b52f-cfec88985b53" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"40b71730-11d9-11ed-b52f-cfec88985b53"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAllen%20Media%20Broadcasting%5D%20Final%20ballot%20machine%20tests%20underway%20ahead%20of%20primary%20election&body=https%3A%2F%2Fwww.waow.com%2Fnews%2Fpolitics%2Ffinal-ballot-machine-tests-underway-ahead-of-primary-election%2Farticle_40b71730-11d9-11ed-b52f-cfec88985b53.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"40b71730-11d9-11ed-b52f-cfec88985b53"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
            </div>
        
    </div>

    

    <div class="row">
        <div class="col-md-offset-1 col-md-10">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-blur"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-64088cdc-11d9-11ed-a92b-6b661be21be3" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-64088cdc-11d9-11ed-a92b-6b661be21be3" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="804">
            <meta itemprop="height" content="454">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/waow.com/content/tncms/assets/v3/editorial/6/40/64088cdc-11d9-11ed-a92b-6b661be21be3/62e839042ac14.image.png">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/waow.com/content/tncms/assets/v3/editorial/6/40/64088cdc-11d9-11ed-a92b-6b661be21be3/62e839042ac14.image.png"><img
                        src="https://bloximages.newyork1.vip.townnews.com/waow.com/content/tncms/assets/v3/editorial/6/40/64088cdc-11d9-11ed-a92b-6b661be21be3/62e839042ac14.image.png?resize=400%2C226"
                        srcset="https://bloximages.newyork1.vip.townnews.com/waow.com/content/tncms/assets/v3/editorial/6/40/64088cdc-11d9-11ed-a92b-6b661be21be3/62e839042ac14.image.png?resize=150%2C85 150w, https://bloximages.newyork1.vip.townnews.com/waow.com/content/tncms/assets/v3/editorial/6/40/64088cdc-11d9-11ed-a92b-6b661be21be3/62e839042ac14.image.png?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/waow.com/content/tncms/assets/v3/editorial/6/40/64088cdc-11d9-11ed-a92b-6b661be21be3/62e839042ac14.image.png?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/waow.com/content/tncms/assets/v3/editorial/6/40/64088cdc-11d9-11ed-a92b-6b661be21be3/62e839042ac14.image.png?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/waow.com/content/tncms/assets/v3/editorial/6/40/64088cdc-11d9-11ed-a92b-6b661be21be3/62e839042ac14.image.png?resize=400%2C226 400w, https://bloximages.newyork1.vip.townnews.com/waow.com/content/tncms/assets/v3/editorial/6/40/64088cdc-11d9-11ed-a92b-6b661be21be3/62e839042ac14.image.png?resize=540%2C305 540w, https://bloximages.newyork1.vip.townnews.com/waow.com/content/tncms/assets/v3/editorial/6/40/64088cdc-11d9-11ed-a92b-6b661be21be3/62e839042ac14.image.png?resize=640%2C361 640w, https://bloximages.newyork1.vip.townnews.com/waow.com/content/tncms/assets/v3/editorial/6/40/64088cdc-11d9-11ed-a92b-6b661be21be3/62e839042ac14.image.png?resize=750%2C424 750w, https://bloximages.newyork1.vip.townnews.com/waow.com/content/tncms/assets/v3/editorial/6/40/64088cdc-11d9-11ed-a92b-6b661be21be3/62e839042ac14.image.png?resize=804%2C454 990w"
                        sizes="(min-width: 1396px) 1366px, calc(100vw - 30px)"
                        
                        width="804"
                        height="454"
                        alt="Final voting tests underway"
                        class="img-responsive full tnt-restrict-img-64088cdc-11d9-11ed-a92b-6b661be21be3 blur" />
            </div><style>
                .tnt-restrict-img-64088cdc-11d9-11ed-a92b-6b661be21be3 {
                    max-width: 804px;
                }
            </style>
                
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/waow.com/content/tncms/assets/v3/editorial/6/40/64088cdc-11d9-11ed-a92b-6b661be21be3/62e839042ac14.image.png?resize=200%2C113" alt="" aria-hidden="true" loading="lazy" height="113" width="200"/>
         </div>
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>Marathon County is starting their final tests of ballot machines before the primary on August 8th.</p>
                                </span>
                            
                        
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div><div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="40b71730-11d9-11ed-b52f-cfec88985b53" data-smart-adunit="/132916964,22591738783/waow.com/news/politics">

                

                <div class="row">

                    <div class="col-lg-12 col-md-12">

                        <div class="asset-body">
                            
                                <div class="share-container content-above"><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.waow.com%2Fnews%2Fpolitics%2Ffinal-ballot-machine-tests-underway-ahead-of-primary-election%2Farticle_40b71730-11d9-11ed-b52f-cfec88985b53.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/politics/final-ballot-machine-tests-underway-ahead-of-primary-election/article_40b71730-11d9-11ed-b52f-cfec88985b53.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"40b71730-11d9-11ed-b52f-cfec88985b53"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Final%20ballot%20machine%20tests%20underway%20ahead%20of%20primary%20election&via=WAOW&url=https%3A%2F%2Fwww.waow.com%2Fnews%2Fpolitics%2Ffinal-ballot-machine-tests-underway-ahead-of-primary-election%2Farticle_40b71730-11d9-11ed-b52f-cfec88985b53.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/politics/final-ballot-machine-tests-underway-ahead-of-primary-election/article_40b71730-11d9-11ed-b52f-cfec88985b53.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"40b71730-11d9-11ed-b52f-cfec88985b53"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.waow.com/news/politics/final-ballot-machine-tests-underway-ahead-of-primary-election/article_40b71730-11d9-11ed-b52f-cfec88985b53.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/politics/final-ballot-machine-tests-underway-ahead-of-primary-election/article_40b71730-11d9-11ed-b52f-cfec88985b53.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"40b71730-11d9-11ed-b52f-cfec88985b53"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.waow.com/tncms/asset/editorial/40b71730-11d9-11ed-b52f-cfec88985b53" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"40b71730-11d9-11ed-b52f-cfec88985b53"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAllen%20Media%20Broadcasting%5D%20Final%20ballot%20machine%20tests%20underway%20ahead%20of%20primary%20election&body=https%3A%2F%2Fwww.waow.com%2Fnews%2Fpolitics%2Ffinal-ballot-machine-tests-underway-ahead-of-primary-election%2Farticle_40b71730-11d9-11ed-b52f-cfec88985b53.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"40b71730-11d9-11ed-b52f-cfec88985b53"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/politics/final-ballot-machine-tests-underway-ahead-of-primary-election/article_40b71730-11d9-11ed-b52f-cfec88985b53.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"40b71730-11d9-11ed-b52f-cfec88985b53"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    id="copy-asset-link"
                    class="copy btn-link" 
                    data-copy-asset-link
                    onclick="copyLink('https://www.waow.com/news/politics/final-ballot-machine-tests-underway-ahead-of-primary-election/article_40b71730-11d9-11ed-b52f-cfec88985b53.html')"
                    data-container="body" 
                    data-toggle="manual" 
                    data-placement="top" 
                    data-content="Article link copied to clipboard"
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-40b71730-11d9-11ed-b52f-cfec88985b53-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="40b71730-11d9-11ed-b52f-cfec88985b53" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="40b71730-11d9-11ed-b52f-cfec88985b53" class="save-list-40b71730-11d9-11ed-b52f-cfec88985b53-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="40b71730-11d9-11ed-b52f-cfec88985b53" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <div class="inline-asset inline-video  subscriber-hide tnt-inline-asset tnt-inline-relcontent tnt-inline-video tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-default tnt-inline-width-default"><div class="tnt-video-container" data-provider="field59"  data-projection="" ><script src="https://player.field59.com/v4/vp/WAOW/81152b4cba25227c537f920d2a995f9bfb82c1f1" data-uuid="375d56ff-ed19-5003-89b9-8679c3ee270b"></script></div></div><p>WESTON, Wis. (WAOW) - Marathon County is starting their final tests of ballot machines before the primary on August 8th.</p><p>The goal is to ensure voter security and accuracy before the election day.</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>"We put it on there to show folks that our equipment is running accurately and their votes will count," said, Pam Brehm, Village Clerk in Weston.</p><p>This final test starts at your voting center with a sample ballot, and when it gets sent in to the county courthouse, they review it for accuracy.</p><p>"They will compare the ballots and results to make sure everything matches up. Make sure that they're able to transmit the results to the courthouse. It's a test to make sure we're all ready to go on Tuesday," said Brehm.</p><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>The tests are open to the public to see how the machines and process works. </p><p>"We just want everybody to be confident that the machines read what the ballots say and they're transmitting the results correctly so that everyone's vote is protected," said Kim Trueblood, County Clerk for Marathon County.</p><p>If the voting equipment is getting corrupted by a bad signal, weather, or something else, there's always a plan B.</p><p>"Clerks can always call in their results, they can bring in their sticks from their machines and we can read them at the courthouse. So just because they can't modem, doesn't mean we can't get the results," said Trueblood.</p><p>The candidates that advance from August 9th will move on to the ballot for the general election in November.</p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
                                <div class="asset-tagline text-muted"><p>Have story ideas? You can send them to <a href="mailto:aschindler@waow.com">aschindler@waow.com</a></p></div>
                            
    


                            
                                <div class="share-container content-below">
                                    <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.waow.com%2Fnews%2Fpolitics%2Ffinal-ballot-machine-tests-underway-ahead-of-primary-election%2Farticle_40b71730-11d9-11ed-b52f-cfec88985b53.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/politics/final-ballot-machine-tests-underway-ahead-of-primary-election/article_40b71730-11d9-11ed-b52f-cfec88985b53.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"40b71730-11d9-11ed-b52f-cfec88985b53"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Final%20ballot%20machine%20tests%20underway%20ahead%20of%20primary%20election&via=WAOW&url=https%3A%2F%2Fwww.waow.com%2Fnews%2Fpolitics%2Ffinal-ballot-machine-tests-underway-ahead-of-primary-election%2Farticle_40b71730-11d9-11ed-b52f-cfec88985b53.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/politics/final-ballot-machine-tests-underway-ahead-of-primary-election/article_40b71730-11d9-11ed-b52f-cfec88985b53.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"40b71730-11d9-11ed-b52f-cfec88985b53"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.waow.com/news/politics/final-ballot-machine-tests-underway-ahead-of-primary-election/article_40b71730-11d9-11ed-b52f-cfec88985b53.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/politics/final-ballot-machine-tests-underway-ahead-of-primary-election/article_40b71730-11d9-11ed-b52f-cfec88985b53.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"40b71730-11d9-11ed-b52f-cfec88985b53"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.waow.com/tncms/asset/editorial/40b71730-11d9-11ed-b52f-cfec88985b53" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"40b71730-11d9-11ed-b52f-cfec88985b53"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAllen%20Media%20Broadcasting%5D%20Final%20ballot%20machine%20tests%20underway%20ahead%20of%20primary%20election&body=https%3A%2F%2Fwww.waow.com%2Fnews%2Fpolitics%2Ffinal-ballot-machine-tests-underway-ahead-of-primary-election%2Farticle_40b71730-11d9-11ed-b52f-cfec88985b53.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"40b71730-11d9-11ed-b52f-cfec88985b53"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/politics/final-ballot-machine-tests-underway-ahead-of-primary-election/article_40b71730-11d9-11ed-b52f-cfec88985b53.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"40b71730-11d9-11ed-b52f-cfec88985b53"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    id="copy-asset-link"
                    class="copy btn-link" 
                    data-copy-asset-link
                    onclick="copyLink('https://www.waow.com/news/politics/final-ballot-machine-tests-underway-ahead-of-primary-election/article_40b71730-11d9-11ed-b52f-cfec88985b53.html')"
                    data-container="body" 
                    data-toggle="manual" 
                    data-placement="top" 
                    data-content="Article link copied to clipboard"
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-40b71730-11d9-11ed-b52f-cfec88985b53-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="40b71730-11d9-11ed-b52f-cfec88985b53" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="40b71730-11d9-11ed-b52f-cfec88985b53" class="save-list-40b71730-11d9-11ed-b52f-cfec88985b53-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="40b71730-11d9-11ed-b52f-cfec88985b53" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                                </div>
                            

                            </div>
                        
                    </div>
                </div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    
                    <div class="asset-tags">
                        <h4>Tags</h4>
                        <ul class="list-inline"><li>
                    <a href="/search/?k=%22kim%20trueblood%22#tncms-source=keyword" class="tag-kim-trueblood label label-default" data-tncms-track-dmp='search: kim-trueblood' rel="nofollow">Kim Trueblood</a>
                </li> <li>
                    <a href="/search/?k=%22ballot%22#tncms-source=keyword" class="tag-ballot label label-default" data-tncms-track-dmp='search: ballot' rel="nofollow">Ballot</a>
                </li> <li>
                    <a href="/search/?k=%22marathon%20county%22#tncms-source=keyword" class="tag-marathon-county label label-default" data-tncms-track-dmp='search: marathon-county' rel="nofollow">Marathon County</a>
                </li> <li>
                    <a href="/search/?k=%22politics%22#tncms-source=keyword" class="tag-politics label label-default" data-tncms-track-dmp='search: politics' rel="nofollow">Politics</a>
                </li> <li>
                    <a href="/search/?k=%22pam%20brehm%22#tncms-source=keyword" class="tag-pam-brehm label label-default" data-tncms-track-dmp='search: pam-brehm' rel="nofollow">Pam Brehm</a>
                </li> <li>
                    <a href="/search/?k=%22test%22#tncms-source=keyword" class="tag-test label label-default" data-tncms-track-dmp='search: test' rel="nofollow">Test</a>
                </li> <li>
                    <a href="/search/?k=%22machine%22#tncms-source=keyword" class="tag-machine label label-default" data-tncms-track-dmp='search: machine' rel="nofollow">Machine</a>
                </li> <li>
                    <a href="/search/?k=%22weston%22#tncms-source=keyword" class="tag-weston label label-default" data-tncms-track-dmp='search: weston' rel="nofollow">Weston</a>
                </li> <li>
                    <a href="/search/?k=%22primary%20election%22#tncms-source=keyword" class="tag-primary-election label label-default" data-tncms-track-dmp='search: primary-election' rel="nofollow">Primary Election</a>
                </li> </ul>
                    </div>
                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-a326e9f0-d790-11ec-8980-d35014514b1e">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.waow.com/users/profile/Austin%20Schindler" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        <img alt="Austin Schindler" src="https://secure.gravatar.com/avatar/ab3a2c481c7be8143ca627fcd82ed1b3?d=mm&r=g" width="200" height="200" loading="lazy" class="img-responsive lazyload tnt-user-avatar" />
                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.waow.com/users/profile/Austin%20Schindler" rel="author" class="tnt-user-profile-link tnt-user-name">Austin Schindler</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:aschindler@waow.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-a326e9f0-d790-11ec-8980-d35014514b1e" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=a326e9f0-d790-11ec-8980-d35014514b1e&amp;s=start_time&amp;sd=desc" data-subject="Austin Schindler" data-description="Whenever Austin Schindler posts new content, you'll get an email delivered to your inbox with a link." data-name="Austin Schindler notification" data-author-id="a326e9f0-d790-11ec-8980-d35014514b1e" data-user-url="https://www.waow.com/users/">
        <i class="fas tnt-star"></i> Follow Austin Schindler
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.waow.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.waow.com/users/login/?referer_url=https%3A%2F%2Fwww.waow.com%2Fnews%2Fpolitics%2Ffinal-ballot-machine-tests-underway-ahead-of-primary-election%2Farticle_40b71730-11d9-11ed-b52f-cfec88985b53.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.waow.com/users/signup/?referer_url=https%3A%2F%2Fwww.waow.com%2Fnews%2Fpolitics%2Ffinal-ballot-machine-tests-underway-ahead-of-primary-election%2Farticle_40b71730-11d9-11ed-b52f-cfec88985b53.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1282804" class="tncms-block">
        <div id="rc-widget-102ce9" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="221703"></div>
<script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer></script>
    </div></div>

                    <div class="asset-comments hidden-print">
            <div id="comments-container" class="comments-container openweb-comments" data-url="https://www.waow.com/tncms/openweb/sso/user/register/">
                    <div id="comments" class="subscriber-hide"></div>
                    
                    <!-- START: OpenWeb Embed -->
                    <script 
                        async 
                        src="https://launcher.spot.im/spot/sp_jG7giYzy"
                        data-spotim-module="spotim-launcher"
                        data-post-url="https://www.waow.com/news/politics/final-ballot-machine-tests-underway-ahead-of-primary-election/article_40b71730-11d9-11ed-b52f-cfec88985b53.html"
                        data-article-tags="Politics"    
                        data-post-id="40b71730-11d9-11ed-b52f-cfec88985b53">
                    </script>
                    <!-- END: OpenWeb Embed -->
            </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"><div id="tncms-block-1105919" class="tncms-block small-headline"><section id="block-1105919" class="block emphasis-h3    tnt-no-margin-bottom" ><div class="clearfix">
    
    <div class="block-title title-1105919 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/news/">
                
                More From News 9
                
                    </a>
                
            </h3>
        </div>
    </div></div><div class="card-grid   card-img-md">
        
        
            <div class=" row">
        
        <div class=" col-sm-2 ">
                 
                                
                    <article id="card-summary-1105919-8175c9d0-1b33-5a20-9dca-38a8619f62a0" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-blur  tnt-section-news">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-8175c9d0-1b33-5a20-9dca-38a8619f62a0 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/news/gov-tony-evers-formally-announces-run-for-re-election/article_8175c9d0-1b33-5a20-9dca-38a8619f62a0.html" class="tnt-asset-link"  aria-label="Gov. Tony Evers formally announces run for re-election">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Gov. Tony Evers formally announces run for re-election"
                            class="img-responsive lazyload full blur"
                            width="1280"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/waow.com/content/tncms/assets/v3/editorial/8/12/812fd005-e5db-539b-b1f0-03b6c4db88cc/613a82bfc6e5a.image.jpg?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/waow.com/content/tncms/assets/v3/editorial/8/12/812fd005-e5db-539b-b1f0-03b6c4db88cc/613a82bfc6e5a.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/waow.com/content/tncms/assets/v3/editorial/8/12/812fd005-e5db-539b-b1f0-03b6c4db88cc/613a82bfc6e5a.image.jpg?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/waow.com/content/tncms/assets/v3/editorial/8/12/812fd005-e5db-539b-b1f0-03b6c4db88cc/613a82bfc6e5a.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/waow.com/content/tncms/assets/v3/editorial/8/12/812fd005-e5db-539b-b1f0-03b6c4db88cc/613a82bfc6e5a.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/waow.com/content/tncms/assets/v3/editorial/8/12/812fd005-e5db-539b-b1f0-03b6c4db88cc/613a82bfc6e5a.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/waow.com/content/tncms/assets/v3/editorial/8/12/812fd005-e5db-539b-b1f0-03b6c4db88cc/613a82bfc6e5a.image.jpg?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/waow.com/content/tncms/assets/v3/editorial/8/12/812fd005-e5db-539b-b1f0-03b6c4db88cc/613a82bfc6e5a.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/waow.com/content/tncms/assets/v3/editorial/8/12/812fd005-e5db-539b-b1f0-03b6c4db88cc/613a82bfc6e5a.image.jpg?resize=990%2C557 990w, https://bloximages.newyork1.vip.townnews.com/waow.com/content/tncms/assets/v3/editorial/8/12/812fd005-e5db-539b-b1f0-03b6c4db88cc/613a82bfc6e5a.image.jpg?resize=1035%2C582 1035w, https://bloximages.newyork1.vip.townnews.com/waow.com/content/tncms/assets/v3/editorial/8/12/812fd005-e5db-539b-b1f0-03b6c4db88cc/613a82bfc6e5a.image.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/waow.com/content/tncms/assets/v3/editorial/8/12/812fd005-e5db-539b-b1f0-03b6c4db88cc/613a82bfc6e5a.image.jpg?resize=1280%2C720 1333w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/waow.com/content/tncms/assets/v3/editorial/8/12/812fd005-e5db-539b-b1f0-03b6c4db88cc/613a82bfc6e5a.image.jpg?resize=200%2C113" alt="" aria-hidden="true" loading="lazy" height="113" width="200"/>
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news" class="tnt-section-tag">News</a>
                </div>
            
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/gov-tony-evers-formally-announces-run-for-re-election/article_8175c9d0-1b33-5a20-9dca-38a8619f62a0.html" class="tnt-asset-link" aria-label="Gov. Tony Evers formally announces run for re-election">
        

        
            Gov. Tony Evers formally announces run for re-election</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-06-05T19:53:31-05:00" class="tnt-date asset-date text-muted">Jun 5, 2021</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-2 ">
                 
                                
                    <article id="card-summary-1105919-051660ca-e826-5a6b-b372-b0b5b3e558bf" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-blur  tnt-section-news">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-051660ca-e826-5a6b-b372-b0b5b3e558bf media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/news/mask-mandate-prompts-freedom-rally-in-mosinee/article_051660ca-e826-5a6b-b372-b0b5b3e558bf.html" class="tnt-asset-link"  aria-label="Mask mandate prompts Freedom Rally in Mosinee">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Mask mandate prompts Freedom Rally in Mosinee"
                            class="img-responsive lazyload full blur"
                            width="805"
                            height="453"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/waow.com/content/tncms/assets/v3/editorial/e/08/e08d64ab-c75d-559e-9ff7-52205f5d338b/613a81393455c.image.jpg?crop=805%2C453%2C9%2C0&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/waow.com/content/tncms/assets/v3/editorial/e/08/e08d64ab-c75d-559e-9ff7-52205f5d338b/613a81393455c.image.jpg?crop=805%2C453%2C9%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/waow.com/content/tncms/assets/v3/editorial/e/08/e08d64ab-c75d-559e-9ff7-52205f5d338b/613a81393455c.image.jpg?crop=805%2C453%2C9%2C0&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/waow.com/content/tncms/assets/v3/editorial/e/08/e08d64ab-c75d-559e-9ff7-52205f5d338b/613a81393455c.image.jpg?crop=805%2C453%2C9%2C0&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/waow.com/content/tncms/assets/v3/editorial/e/08/e08d64ab-c75d-559e-9ff7-52205f5d338b/613a81393455c.image.jpg?crop=805%2C453%2C9%2C0&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/waow.com/content/tncms/assets/v3/editorial/e/08/e08d64ab-c75d-559e-9ff7-52205f5d338b/613a81393455c.image.jpg?crop=805%2C453%2C9%2C0&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/waow.com/content/tncms/assets/v3/editorial/e/08/e08d64ab-c75d-559e-9ff7-52205f5d338b/613a81393455c.image.jpg?crop=805%2C453%2C9%2C0&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/waow.com/content/tncms/assets/v3/editorial/e/08/e08d64ab-c75d-559e-9ff7-52205f5d338b/613a81393455c.image.jpg?crop=805%2C453%2C9%2C0&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/waow.com/content/tncms/assets/v3/editorial/e/08/e08d64ab-c75d-559e-9ff7-52205f5d338b/613a81393455c.image.jpg?crop=805%2C453%2C9%2C0&resize=805%2C453&order=crop%2Cresize 990w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/waow.com/content/tncms/assets/v3/editorial/e/08/e08d64ab-c75d-559e-9ff7-52205f5d338b/613a81393455c.image.jpg?resize=200%2C110" alt="" aria-hidden="true" loading="lazy" height="110" width="200"/>
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news" class="tnt-section-tag">News</a>
                </div>
            
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/mask-mandate-prompts-freedom-rally-in-mosinee/article_051660ca-e826-5a6b-b372-b0b5b3e558bf.html" class="tnt-asset-link" aria-label="Mask mandate prompts Freedom Rally in Mosinee">
        

        
            Mask mandate prompts Freedom Rally in Mosinee</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-08-09T22:09:47-05:00" class="tnt-date asset-date text-muted">Aug 9, 2020</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-2 ">
                 
                                
                    <article id="card-summary-1105919-d38406b2-7eb9-5978-9951-399473d9f786" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-blur  tnt-section-news">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-d38406b2-7eb9-5978-9951-399473d9f786 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/news/milwaukee-police-teen-fatally-stabbed-after-family-argument/article_d38406b2-7eb9-5978-9951-399473d9f786.html" class="tnt-asset-link"  aria-label="Milwaukee police: Teen fatally stabbed after family argument">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Milwaukee police: Teen fatally stabbed after family argument"
                            class="img-responsive lazyload ap-photo full blur"
                            width="716"
                            height="403"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/waow.com/content/tncms/assets/v3/editorial/a/75/a75f4bb1-27cf-5c24-a68e-ee8bb3c4c4e8/6137d0632bebc.image.jpg?crop=716%2C403%2C1%2C0&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/waow.com/content/tncms/assets/v3/editorial/a/75/a75f4bb1-27cf-5c24-a68e-ee8bb3c4c4e8/6137d0632bebc.image.jpg?crop=716%2C403%2C1%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/waow.com/content/tncms/assets/v3/editorial/a/75/a75f4bb1-27cf-5c24-a68e-ee8bb3c4c4e8/6137d0632bebc.image.jpg?crop=716%2C403%2C1%2C0&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/waow.com/content/tncms/assets/v3/editorial/a/75/a75f4bb1-27cf-5c24-a68e-ee8bb3c4c4e8/6137d0632bebc.image.jpg?crop=716%2C403%2C1%2C0&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/waow.com/content/tncms/assets/v3/editorial/a/75/a75f4bb1-27cf-5c24-a68e-ee8bb3c4c4e8/6137d0632bebc.image.jpg?crop=716%2C403%2C1%2C0&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/waow.com/content/tncms/assets/v3/editorial/a/75/a75f4bb1-27cf-5c24-a68e-ee8bb3c4c4e8/6137d0632bebc.image.jpg?crop=716%2C403%2C1%2C0&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/waow.com/content/tncms/assets/v3/editorial/a/75/a75f4bb1-27cf-5c24-a68e-ee8bb3c4c4e8/6137d0632bebc.image.jpg?crop=716%2C403%2C1%2C0&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/waow.com/content/tncms/assets/v3/editorial/a/75/a75f4bb1-27cf-5c24-a68e-ee8bb3c4c4e8/6137d0632bebc.image.jpg?crop=716%2C403%2C1%2C0&resize=716%2C403&order=crop%2Cresize 750w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/waow.com/content/tncms/assets/v3/editorial/a/75/a75f4bb1-27cf-5c24-a68e-ee8bb3c4c4e8/6137d0632bebc.image.jpg?resize=200%2C112" alt="" aria-hidden="true" loading="lazy" height="112" width="200"/>
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news" class="tnt-section-tag">News</a>
                </div>
            
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/milwaukee-police-teen-fatally-stabbed-after-family-argument/article_d38406b2-7eb9-5978-9951-399473d9f786.html" class="tnt-asset-link" aria-label="Milwaukee police: Teen fatally stabbed after family argument">
        

        
            Milwaukee police: Teen fatally stabbed after family argument</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2019-11-25T07:57:31-06:00" class="tnt-date asset-date text-muted">Nov 25, 2019</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-2 ">
                 
                                
                    <article id="card-summary-1105919-3e7cf2c6-5a07-11ec-82c9-efd43a2cca8c" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-blur  tnt-section-news tnt-sub-section-top-stories">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-3e7cf2c6-5a07-11ec-82c9-efd43a2cca8c media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/news/top-stories/first-lady-and-second-gentleman-to-visit-wisconsin/article_3e7cf2c6-5a07-11ec-82c9-efd43a2cca8c.html" class="tnt-asset-link"  aria-label="First Lady and Second Gentleman to visit Wisconsin">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="First Lady and Second Gentleman to visit Wisconsin"
                            class="img-responsive lazyload full blur"
                            width="1280"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/waow.com/content/tncms/assets/v3/editorial/a/65/a65e0d12-5a07-11ec-b8d5-f3dba38dc537/61b3d330c5a01.image.jpg?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/waow.com/content/tncms/assets/v3/editorial/a/65/a65e0d12-5a07-11ec-b8d5-f3dba38dc537/61b3d330c5a01.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/waow.com/content/tncms/assets/v3/editorial/a/65/a65e0d12-5a07-11ec-b8d5-f3dba38dc537/61b3d330c5a01.image.jpg?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/waow.com/content/tncms/assets/v3/editorial/a/65/a65e0d12-5a07-11ec-b8d5-f3dba38dc537/61b3d330c5a01.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/waow.com/content/tncms/assets/v3/editorial/a/65/a65e0d12-5a07-11ec-b8d5-f3dba38dc537/61b3d330c5a01.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/waow.com/content/tncms/assets/v3/editorial/a/65/a65e0d12-5a07-11ec-b8d5-f3dba38dc537/61b3d330c5a01.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/waow.com/content/tncms/assets/v3/editorial/a/65/a65e0d12-5a07-11ec-b8d5-f3dba38dc537/61b3d330c5a01.image.jpg?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/waow.com/content/tncms/assets/v3/editorial/a/65/a65e0d12-5a07-11ec-b8d5-f3dba38dc537/61b3d330c5a01.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/waow.com/content/tncms/assets/v3/editorial/a/65/a65e0d12-5a07-11ec-b8d5-f3dba38dc537/61b3d330c5a01.image.jpg?resize=990%2C557 990w, https://bloximages.newyork1.vip.townnews.com/waow.com/content/tncms/assets/v3/editorial/a/65/a65e0d12-5a07-11ec-b8d5-f3dba38dc537/61b3d330c5a01.image.jpg?resize=1035%2C582 1035w, https://bloximages.newyork1.vip.townnews.com/waow.com/content/tncms/assets/v3/editorial/a/65/a65e0d12-5a07-11ec-b8d5-f3dba38dc537/61b3d330c5a01.image.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/waow.com/content/tncms/assets/v3/editorial/a/65/a65e0d12-5a07-11ec-b8d5-f3dba38dc537/61b3d330c5a01.image.jpg?resize=1280%2C720 1333w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/waow.com/content/tncms/assets/v3/editorial/a/65/a65e0d12-5a07-11ec-b8d5-f3dba38dc537/61b3d330c5a01.image.jpg?resize=200%2C113" alt="" aria-hidden="true" loading="lazy" height="113" width="200"/>
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news/top-stories" class="tnt-section-tag">Top Stories</a>
                </div>
            
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/top-stories/first-lady-and-second-gentleman-to-visit-wisconsin/article_3e7cf2c6-5a07-11ec-82c9-efd43a2cca8c.html" class="tnt-asset-link" aria-label="First Lady and Second Gentleman to visit Wisconsin">
        

        
            First Lady and Second Gentleman to visit Wisconsin</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-old">Updated </span>
        <time datetime="2021-12-10T16:29:09-06:00" class="tnt-date tnt-update-old asset-date text-muted">Dec 10, 2021</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-2 ">
                 
                                
                    <article id="card-summary-1105919-f76832a8-f8b0-11ec-9da4-c3b6f407cb06" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-blur  tnt-section-news tnt-sub-section-top-stories">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-f76832a8-f8b0-11ec-9da4-c3b6f407cb06 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/news/top-stories/congressman-tom-tiffany-visits-area-farm-struggling-from-inflation/article_f76832a8-f8b0-11ec-9da4-c3b6f407cb06.html" class="tnt-asset-link"  aria-label="Congressman Tom Tiffany visits area farm struggling from inflation">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Congressman Tom Tiffany visits area farm struggling from inflation"
                            class="img-responsive lazyload full blur"
                            width="734"
                            height="413"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/waow.com/content/tncms/assets/v3/editorial/9/d6/9d654e0c-f8b1-11ec-86ff-6307f4541ac9/62be04e598c0b.image.png?crop=734%2C413%2C4%2C0&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/waow.com/content/tncms/assets/v3/editorial/9/d6/9d654e0c-f8b1-11ec-86ff-6307f4541ac9/62be04e598c0b.image.png?crop=734%2C413%2C4%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/waow.com/content/tncms/assets/v3/editorial/9/d6/9d654e0c-f8b1-11ec-86ff-6307f4541ac9/62be04e598c0b.image.png?crop=734%2C413%2C4%2C0&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/waow.com/content/tncms/assets/v3/editorial/9/d6/9d654e0c-f8b1-11ec-86ff-6307f4541ac9/62be04e598c0b.image.png?crop=734%2C413%2C4%2C0&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/waow.com/content/tncms/assets/v3/editorial/9/d6/9d654e0c-f8b1-11ec-86ff-6307f4541ac9/62be04e598c0b.image.png?crop=734%2C413%2C4%2C0&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/waow.com/content/tncms/assets/v3/editorial/9/d6/9d654e0c-f8b1-11ec-86ff-6307f4541ac9/62be04e598c0b.image.png?crop=734%2C413%2C4%2C0&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/waow.com/content/tncms/assets/v3/editorial/9/d6/9d654e0c-f8b1-11ec-86ff-6307f4541ac9/62be04e598c0b.image.png?crop=734%2C413%2C4%2C0&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/waow.com/content/tncms/assets/v3/editorial/9/d6/9d654e0c-f8b1-11ec-86ff-6307f4541ac9/62be04e598c0b.image.png?crop=734%2C413%2C4%2C0&resize=734%2C413&order=crop%2Cresize 750w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/waow.com/content/tncms/assets/v3/editorial/9/d6/9d654e0c-f8b1-11ec-86ff-6307f4541ac9/62be04e598c0b.image.png?resize=200%2C111" alt="" aria-hidden="true" loading="lazy" height="111" width="200"/>
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news/top-stories" class="tnt-section-tag">Top Stories</a>
                </div>
            
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/top-stories/congressman-tom-tiffany-visits-area-farm-struggling-from-inflation/article_f76832a8-f8b0-11ec-9da4-c3b6f407cb06.html" class="tnt-asset-link" aria-label="Congressman Tom Tiffany visits area farm struggling from inflation">
        

        
            Congressman Tom Tiffany visits area farm struggling from inflation</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-old">Updated </span>
        <time datetime="2022-06-30T20:19:57-05:00" class="tnt-date tnt-update-old asset-date text-muted">Jun 30, 2022</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-2 last-grid-item">
                 
                                
                    <article id="card-summary-1105919-c6491084-06b5-5027-bb64-e31ccc3c7355" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-blur  tnt-section-news tnt-sub-section-politics">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-c6491084-06b5-5027-bb64-e31ccc3c7355 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/news/politics/sen-ron-johnson-asks-for-full-reading-of-covid-19-relief-bill/article_c6491084-06b5-5027-bb64-e31ccc3c7355.html" class="tnt-asset-link"  aria-label="Sen. Ron Johnson asks for full reading of COVID-19 relief bill">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Sen. Ron Johnson asks for full reading of COVID-19 relief bill"
                            class="img-responsive lazyload full blur"
                            width="1280"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/waow.com/content/tncms/assets/v3/editorial/5/7e/57eb38e7-eb26-5f56-8952-8adeb1773311/613fb07430228.image.jpg?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/waow.com/content/tncms/assets/v3/editorial/5/7e/57eb38e7-eb26-5f56-8952-8adeb1773311/613fb07430228.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/waow.com/content/tncms/assets/v3/editorial/5/7e/57eb38e7-eb26-5f56-8952-8adeb1773311/613fb07430228.image.jpg?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/waow.com/content/tncms/assets/v3/editorial/5/7e/57eb38e7-eb26-5f56-8952-8adeb1773311/613fb07430228.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/waow.com/content/tncms/assets/v3/editorial/5/7e/57eb38e7-eb26-5f56-8952-8adeb1773311/613fb07430228.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/waow.com/content/tncms/assets/v3/editorial/5/7e/57eb38e7-eb26-5f56-8952-8adeb1773311/613fb07430228.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/waow.com/content/tncms/assets/v3/editorial/5/7e/57eb38e7-eb26-5f56-8952-8adeb1773311/613fb07430228.image.jpg?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/waow.com/content/tncms/assets/v3/editorial/5/7e/57eb38e7-eb26-5f56-8952-8adeb1773311/613fb07430228.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/waow.com/content/tncms/assets/v3/editorial/5/7e/57eb38e7-eb26-5f56-8952-8adeb1773311/613fb07430228.image.jpg?resize=990%2C557 990w, https://bloximages.newyork1.vip.townnews.com/waow.com/content/tncms/assets/v3/editorial/5/7e/57eb38e7-eb26-5f56-8952-8adeb1773311/613fb07430228.image.jpg?resize=1035%2C582 1035w, https://bloximages.newyork1.vip.townnews.com/waow.com/content/tncms/assets/v3/editorial/5/7e/57eb38e7-eb26-5f56-8952-8adeb1773311/613fb07430228.image.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/waow.com/content/tncms/assets/v3/editorial/5/7e/57eb38e7-eb26-5f56-8952-8adeb1773311/613fb07430228.image.jpg?resize=1280%2C720 1333w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/waow.com/content/tncms/assets/v3/editorial/5/7e/57eb38e7-eb26-5f56-8952-8adeb1773311/613fb07430228.image.jpg?resize=200%2C113" alt="" aria-hidden="true" loading="lazy" height="113" width="200"/>
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news/politics" class="tnt-section-tag">Politics</a>
                </div>
            
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/politics/sen-ron-johnson-asks-for-full-reading-of-covid-19-relief-bill/article_c6491084-06b5-5027-bb64-e31ccc3c7355.html" class="tnt-asset-link" aria-label="Sen. Ron Johnson asks for full reading of COVID-19 relief bill">
        

        
            Sen. Ron Johnson asks for full reading of COVID-19 relief bill</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-03-04T16:19:47-06:00" class="tnt-date asset-date text-muted">Mar 4, 2021</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        
        
        </div>
        </div></section></div><div id="tncms-block-1282807" class="tncms-block">
        <script id="87cbca67bbec4566890882ec947ff0dd">(new Image()).src = 'https://capi.connatix.com/tr/si?token=a72bd96f-db91-4b49-ad9b-3a928f68347e';  cnxps.cmd.push(function () {    cnxps({      playerId: "a72bd96f-db91-4b49-ad9b-3a928f68347e"    }).render("87cbca67bbec4566890882ec947ff0dd");  });</script>
    </div><div id="tncms-block-1109301" class="tncms-block"><section id="block-1109301" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1109301 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-1109301" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-1109301" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div></div>
            </div>
        </div>
    </div>
    
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "><div id="tncms-block-1106093" class="tncms-block small-button"><section id="block-1106093" class="block emphasis-h3   " ><div class="block"><a href="https://apps.apple.com/us/app/news-9-waow/id1582675929" rel="nofollow noopener" target="_blank" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/waow.com/content/tncms/custom/image/5e6cebf2-0b53-11ec-bb08-f7c1e9f7608c.png?resize=150%2C45 150w, https://bloximages.newyork1.vip.townnews.com/waow.com/content/tncms/custom/image/5e6cebf2-0b53-11ec-bb08-f7c1e9f7608c.png?resize=200%2C60 200w, https://bloximages.newyork1.vip.townnews.com/waow.com/content/tncms/custom/image/5e6cebf2-0b53-11ec-bb08-f7c1e9f7608c.png?resize=225%2C68 225w, https://bloximages.newyork1.vip.townnews.com/waow.com/content/tncms/custom/image/5e6cebf2-0b53-11ec-bb08-f7c1e9f7608c.png?resize=300%2C90 300w, https://bloximages.newyork1.vip.townnews.com/waow.com/content/tncms/custom/image/5e6cebf2-0b53-11ec-bb08-f7c1e9f7608c.png?resize=400%2C120 400w, https://bloximages.newyork1.vip.townnews.com/waow.com/content/tncms/custom/image/5e6cebf2-0b53-11ec-bb08-f7c1e9f7608c.png?resize=540%2C162 540w, https://bloximages.newyork1.vip.townnews.com/waow.com/content/tncms/custom/image/5e6cebf2-0b53-11ec-bb08-f7c1e9f7608c.png?resize=640%2C192 640w, https://bloximages.newyork1.vip.townnews.com/waow.com/content/tncms/custom/image/5e6cebf2-0b53-11ec-bb08-f7c1e9f7608c.png?resize=750%2C226 750w, https://bloximages.newyork1.vip.townnews.com/waow.com/content/tncms/custom/image/5e6cebf2-0b53-11ec-bb08-f7c1e9f7608c.png?resize=990%2C298 990w, https://bloximages.newyork1.vip.townnews.com/waow.com/content/tncms/custom/image/5e6cebf2-0b53-11ec-bb08-f7c1e9f7608c.png?resize=1035%2C311 1035w, https://bloximages.newyork1.vip.townnews.com/waow.com/content/tncms/custom/image/5e6cebf2-0b53-11ec-bb08-f7c1e9f7608c.png 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="1084"
                height="326"
                alt=""
                aria-hidden="true"></a></div></section></div><div id="tncms-block-1106094" class="tncms-block small-button"><section id="block-1106094" class="block emphasis-h3   " ><div class="block"><a href="https://play.google.com/store/apps/details?id=com.whiz.amb.waow" rel="nofollow noopener" target="_blank" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/waow.com/content/tncms/custom/image/5e6e1be4-0b53-11ec-bb09-43af9fe1d5fa.png?resize=150%2C45 150w, https://bloximages.newyork1.vip.townnews.com/waow.com/content/tncms/custom/image/5e6e1be4-0b53-11ec-bb09-43af9fe1d5fa.png?resize=200%2C60 200w, https://bloximages.newyork1.vip.townnews.com/waow.com/content/tncms/custom/image/5e6e1be4-0b53-11ec-bb09-43af9fe1d5fa.png?resize=225%2C68 225w, https://bloximages.newyork1.vip.townnews.com/waow.com/content/tncms/custom/image/5e6e1be4-0b53-11ec-bb09-43af9fe1d5fa.png?resize=300%2C90 300w, https://bloximages.newyork1.vip.townnews.com/waow.com/content/tncms/custom/image/5e6e1be4-0b53-11ec-bb09-43af9fe1d5fa.png?resize=400%2C120 400w, https://bloximages.newyork1.vip.townnews.com/waow.com/content/tncms/custom/image/5e6e1be4-0b53-11ec-bb09-43af9fe1d5fa.png?resize=540%2C162 540w, https://bloximages.newyork1.vip.townnews.com/waow.com/content/tncms/custom/image/5e6e1be4-0b53-11ec-bb09-43af9fe1d5fa.png?resize=640%2C192 640w, https://bloximages.newyork1.vip.townnews.com/waow.com/content/tncms/custom/image/5e6e1be4-0b53-11ec-bb09-43af9fe1d5fa.png?resize=750%2C226 750w, https://bloximages.newyork1.vip.townnews.com/waow.com/content/tncms/custom/image/5e6e1be4-0b53-11ec-bb09-43af9fe1d5fa.png?resize=990%2C298 990w, https://bloximages.newyork1.vip.townnews.com/waow.com/content/tncms/custom/image/5e6e1be4-0b53-11ec-bb09-43af9fe1d5fa.png?resize=1035%2C311 1035w, https://bloximages.newyork1.vip.townnews.com/waow.com/content/tncms/custom/image/5e6e1be4-0b53-11ec-bb09-43af9fe1d5fa.png 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="1084"
                height="326"
                alt=""
                aria-hidden="true"></a></div></section></div><div id="tncms-block-1106095" class="tncms-block bigger-button"><section id="block-1106095" class="block emphasis-h3   " ><div id="promo-button-1106095" class="promo-button"><a href="/contact/email"><button type="button" class="btn btn-block btn-lg">Subscribe Now!</button></a></div></section></div></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1105904" class="tncms-block padding-bottom footer-logo"><div id="site-logo-1105904" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/waow.com/content/tncms/custom/image/63d07926-89b4-11ec-8f77-7b4a5dad8016.png?resize=200%2C75" 
            srcset="https://bloximages.newyork1.vip.townnews.com/waow.com/content/tncms/custom/image/63d07926-89b4-11ec-8f77-7b4a5dad8016.png?resize=150%2C56 150w, https://bloximages.newyork1.vip.townnews.com/waow.com/content/tncms/custom/image/63d07926-89b4-11ec-8f77-7b4a5dad8016.png?resize=200%2C75 200w, https://bloximages.newyork1.vip.townnews.com/waow.com/content/tncms/custom/image/63d07926-89b4-11ec-8f77-7b4a5dad8016.png?resize=225%2C85 225w, https://bloximages.newyork1.vip.townnews.com/waow.com/content/tncms/custom/image/63d07926-89b4-11ec-8f77-7b4a5dad8016.png?resize=300%2C113 300w, https://bloximages.newyork1.vip.townnews.com/waow.com/content/tncms/custom/image/63d07926-89b4-11ec-8f77-7b4a5dad8016.png?resize=400%2C151 400w, https://bloximages.newyork1.vip.townnews.com/waow.com/content/tncms/custom/image/63d07926-89b4-11ec-8f77-7b4a5dad8016.png?resize=540%2C203 540w, https://bloximages.newyork1.vip.townnews.com/waow.com/content/tncms/custom/image/63d07926-89b4-11ec-8f77-7b4a5dad8016.png?resize=640%2C241 640w, https://bloximages.newyork1.vip.townnews.com/waow.com/content/tncms/custom/image/63d07926-89b4-11ec-8f77-7b4a5dad8016.png?resize=750%2C282 750w, https://bloximages.newyork1.vip.townnews.com/waow.com/content/tncms/custom/image/63d07926-89b4-11ec-8f77-7b4a5dad8016.png?resize=990%2C373 990w, https://bloximages.newyork1.vip.townnews.com/waow.com/content/tncms/custom/image/63d07926-89b4-11ec-8f77-7b4a5dad8016.png?resize=1035%2C389 1035w, https://bloximages.newyork1.vip.townnews.com/waow.com/content/tncms/custom/image/63d07926-89b4-11ec-8f77-7b4a5dad8016.png?resize=1200%2C452 1200w, https://bloximages.newyork1.vip.townnews.com/waow.com/content/tncms/custom/image/63d07926-89b4-11ec-8f77-7b4a5dad8016.png?resize=1333%2C502 1333w, https://bloximages.newyork1.vip.townnews.com/waow.com/content/tncms/custom/image/63d07926-89b4-11ec-8f77-7b4a5dad8016.png?resize=1476%2C555 1476w, https://bloximages.newyork1.vip.townnews.com/waow.com/content/tncms/custom/image/63d07926-89b4-11ec-8f77-7b4a5dad8016.png 2008w"
            sizes="(min-width: 1396px) 455px, calc(33.33vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="1900"
            height="715"
            alt="site-logo"
            ></a>
        </div></div></div><div id="tncms-block-1105905" class="tncms-block social-links padding-top padding-bottom"><div class="follow-links-1105905 default">
    
    <section id="block-1105905" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/News9WAOW/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/WAOW" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://instagram.com/News9WAOW" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.waow.com",
  "sameAs" : ["https://www.facebook.com/News9WAOW/","https://twitter.com/WAOW","https://instagram.com/News9WAOW"]
}
</script>
<div class="clearfix"></div></div></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1105907" class="tncms-block"><section id="block-1105907" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1105907 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-news"  href="/news/"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-coronavirus"  href="/coronavirus/"  tabindex="0" >
                    <span class="nav-label ">Coronavirus</span>
                </a></li><li>
                <a class="nav-link    tnt-section-weather"  href="/weather/"  tabindex="0" >
                    <span class="nav-label ">Weather</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports"  href="/sports/"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-video"  href="/video/"  tabindex="0" >
                    <span class="nav-label ">Video</span>
                </a></li><li>
                <a class="nav-link    tnt-section-watch"  href="/livestream/"  tabindex="0" >
                    <span class="nav-label ">Watch</span>
                </a></li><li>
                <a class="nav-link    tnt-section-things-to-do"  href="/community/"  tabindex="0" >
                    <span class="nav-label ">Things To Do</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact"  href="/contact/"  tabindex="0" >
                    <span class="nav-label ">Contact</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1105906" class="tncms-block"><section id="block-1105906" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1105906 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-search"  href="/search/"  tabindex="0" >
                    <span class="nav-label ">Search</span>
                </a></li><li>
                <a class="nav-link    tnt-section-careers"  href="https://allenmediabroadcasting.com/careers/waow.html"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Careers</span>
                </a></li><li>
                <a class="nav-link    tnt-section-advertise-with-waow"  href="/contact/advertise/"  tabindex="0" >
                    <span class="nav-label ">Advertise with WAOW</span>
                </a></li><li>
                <a class="nav-link    tnt-section-waow-fcc-public-file"  href="https://publicfiles.fcc.gov/tv-profile/WAOW"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">WAOW FCC Public File</span>
                </a></li><li>
                <a class="nav-link    tnt-section-wmow-fcc-public-file"  href="https://publicfiles.fcc.gov/tv-profile/WMOW"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">WMOW FCC Public File</span>
                </a></li><li>
                <a class="nav-link    tnt-section-eeo-report"  href="https://bloximages.newyork1.vip.townnews.com/waow.com/content/tncms/assets/v3/editorial/8/54/8549d66e-0e85-11ed-aca1-3ba643a47832/62e2a3cc27be7.pdf.pdf"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">EEO Report</span>
                </a></li><li>
                <a class="nav-link    tnt-section-closed-captioning"  href="/contact/closed-captioning/"  tabindex="0" >
                    <span class="nav-label ">Closed Captioning</span>
                </a></li><li>
                <a class="nav-link    tnt-section-fcc-applications"  href="/contact/fcc-applications/"  tabindex="0" >
                    <span class="nav-label ">FCC Applications</span>
                </a></li><li>
                <a class="nav-link    tnt-section-advertiser-services"  href="https://xprspay.ipayxepay.net/xprspay/qmi/index.jsp"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Advertiser Services</span>
                </a></li></ul></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1105908" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1105908"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">Allen Media Broadcasting</a>, 1908 Grand Ave, Wausau, WI</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("40b71730-11d9-11ed-b52f-cfec88985b53")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc16305.add('act', dmpData);_cc16305.bcp();
            });
        });
    
    </script>
    
     
<script>
let newObserver = new IntersectionObserver(function(entries) {
   if(entries[0].intersectionRatio === 0)
      document.querySelector("#site-navbar-container").classList.add("sticky-navbar");
   else if(entries[0].intersectionRatio === 1)
      document.querySelector("#site-navbar-container").classList.remove("sticky-navbar");
}, { threshold: [0,1] });
newObserver.observe(document.querySelector("#site-header-container"));
</script>

<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["news/politics", "news/top-stories", "news", "news/wisconsin", "townnews/politics"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': ["kim trueblood", "ballot", "marathon county", "politics", "pam brehm", "test", "machine", "weston", "primary election"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/waow.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-1105942'),
            query_input = d.getElementById('site-search-1105942-term'),
            search_dropdown = d.getElementById('site-search-1105942-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-1105942 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/waow.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.eb2d788dd02bb4634ca3eb2ee783cd11.js"></script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-1105935'),
            query_input = d.getElementById('site-search-1105935-term'),
            search_dropdown = d.getElementById('site-search-1105935-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-1105935 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://imasdk.googleapis.com/js/sdkloader/ima3.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/waow.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.ima.2020.5d1da9e38d4dfc6926356436c42248a1.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/waow.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/tnt.video.7.ccfix.5d6568dbfb4f4985ed5b0da8d78a4cf1.js"></script>
<script>/*<![CDATA[*/ 
                    /* Copy url to clipboard */
                    function copyLink(url) {
                        /* Populate clipboard */
                        navigator.clipboard.writeText(url);
                        
                        /* Bootstrap popover */
                        $("[data-copy-asset-link]").popover().popover("show").prop("disabled", true);
                        
                        /* Hide popover after timeout */
                        setTimeout(
                            function() {
                               $("[data-copy-asset-link]").popover("hide").popover("destroy").prop("disabled", false);
                            }, 2000);
                    } /*]]>*/</script>
<script>/*<![CDATA[*/ 
                    document.addEventListener("spot-im-login-start", function(event) {
                        window.location.href = "/users/login/?referer_url=%2Fnews%2Fpolitics%2Ffinal-ballot-machine-tests-underway-ahead-of-primary-election%2Farticle_40b71730-11d9-11ed-b52f-cfec88985b53.html"
                    }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/waow.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/waow.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/waow.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc16305.add('act', dmpData);_cc16305.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>